FORUMS
Remove All Ads from XDA

galaxy gio recovery mode "phone ! computer" screen problem

25 posts
Thanks Meter: 0
 
By ali_tavanaie, Junior Member on 23rd October 2011, 06:54 PM
Post Reply Email Thread
Hi
i have been tried rooting s5660 with ginger 2.3.3 rom , but unfortunately my phone became stuck.
now i can enter download emergency dload and dump modes , but i can not enter "recovery mode" any way.i tried almost every thing but nothing was useful.
i tried flashing "old recovery","cwm recovery" and ginger rom several times with odin , but always i see "big partition size" message and nothing happens until i disconnect my phone.
the problem with recovery is "phone ! computer" screen that appears every time.
is any way for me to do something helpful?
 
 
24th October 2011, 05:47 AM |#2  
OP Junior Member
Flag Hole mashhad
Thanks Meter: 0
 
More
in addition i must say that dies can not connect to my device,but odis can connect.
i almost tried every thing whit odin , but that "big partition size!!" error doesn't let odin complete its duty.
is there any thing like odis that can help me?
is there any older version that can flash recovery?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes