FORUMS
Remove All Ads from XDA

Headset audio problem

53 posts
Thanks Meter: 2
 
By rwijnen, Member on 10th September 2012, 02:15 PM
Post Reply Email Thread
Hey all, just hoping i am posting this in the correct place

When connecting the standard issued headset by samsung to my S Plus all works, however my ringtone and the sound from a few apps arent played by the headset but diverted to the internal speaker. I am missing calls like this

Anyone familiar with this problem?
 
 
10th September 2012, 05:16 PM |#2  
Senior Member
Thanks Meter: 27
 
More
Quote:
Originally Posted by rwijnen

Hey all, just hoping i am posting this in the correct place

When connecting the standard issued headset by samsung to my S Plus all works, however my ringtone and the sound from a few apps arent played by the headset but diverted to the internal speaker. I am missing calls like this

Anyone familiar with this problem?

why do you open a new thread for this ???
which rom are you using ?
post it there !
10th September 2012, 05:37 PM |#3  
OP Member
Thanks Meter: 2
 
More
True, sorry for that. Wasnt sure where its related to. Am using ivendor bèta 5 with kernel castagnit 5.4 without

Sent from my GT-I9001 using xda premium
10th September 2012, 05:47 PM |#4  
Senior Member
Thanks Meter: 27
 
More
Quote:
Originally Posted by rwijnen

True, sorry for that. Wasnt sure where its related to. Am using ivendor bèta 5 with kernel castagnit 5.4 without

Sent from my GT-I9001 using xda premium

hmm try newer kernel from castagnit or try 4.7 i use ics too and i don't have this problem
Post Reply Subscribe to Thread

Tags
headset

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes