Remove All Ads from XDA

How to fix folder/directory creation error?

561 posts
Thanks Meter: 771
By ZPaul2Fresh8, Senior Member on 2nd March 2014, 04:51 AM
Post Reply Email Thread
I'm having a problem creating a folder in ANY file browser app.

I'm running stock ROM on the T Mobile version of the Note 3 (n900t). I rooted with CFAutoRoot and I'm running some Xposed.

I've had this problem before on my previous phone and cannot remember how I fixed it.

I've tried fixing permissions through TWRP but no dice...

Any ideas? Thanks in advance.

Sent from my SM-N900T using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1393735873181.jpg
Views:	1282
Size:	53.1 KB
ID:	2608778  
3rd March 2014, 01:26 PM |#2  
ZPaul2Fresh8's Avatar
OP Senior Member
Millbury, OH
Thanks Meter: 771
Donate to Me
Problem solved. Something with rooting process, works now after redoing the root.

Sent from my SM-N9005 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes