FORUMS
Remove All Ads from XDA

Straight Talk SGS2- SGH-S959G

980 posts
Thanks Meter: 2,038
 
By mr-cook, Senior Member on 9th November 2012, 08:09 PM
Post Reply Email Thread
3rd January 2013, 06:31 AM |#541  
Senior Recognized Developer
Flag Owego, NY
Thanks Meter: 25,475
 
Donate to Me
More
Quote:
Originally Posted by mr-cook

Its both. It still has s959g for some stuff and shows i777 for others with cm 10.1. It causes no problems. There are very minor bugs, voice search not working properly but I don't think I've ever used it anyway. Its running great, data WiFi SMS MMS calling everything works perfect. Battery life seems to be very good also.

Sent from my SGH-I777 using Tapatalk 2

Voice search is likely also busted on regular I777s.... stupid yamahell.
 
 
3rd January 2013, 07:39 AM |#542  
roughmouth's Avatar
Senior Member
Thanks Meter: 32
 
More
so when i install cm-10.1-20130102-NIGHTLY-i777 (before i am suposed to install gapps) i get-

Finding update package. . .
Opening update package. . .
Verifying update package . . .
E:failed to verify whole-file signature
E:signature verification failed
install_ package = (2)
Installation aborted

is this normal? should i continue to install gapps zip next and then factory reset/wipe the cache and finally reboot?

if i don't phone still boots fine to previous rom
3rd January 2013, 09:31 AM |#543  
jonsvibe's Avatar
Junior Member
Thanks Meter: 3
 
More
NOT There~!
Quote:
Originally Posted by eclipsedarkmoon

I finally got a stock ROM built and tested. The link is below. I want to give a huge thanks to Entropy512 for his guidance and direction. I'd also like to thank Edward12 for providing the stock factoryfs.img file. The ROM I built contains the Stock Kernel, factoryfs.img, modem.bin and recovery.bin.

Downliad Link: https://www.dropbox.com/s/ei3w2iecxc...g-stock.tar.gz

And This Link... When u try And Go to It... Its Not There.... Done Been There To Check If The Link Was For Real.... It Took You To Dropbox... But Its Gone ... Nothing There.. Says Its Been Moved Or Deleted.... So Much For Dat Link. Keep On Keeping On... And Try Again... Big Thank Yous!!
3rd January 2013, 09:41 AM |#544  
Junior Member
Thanks Meter: 0
 
More
Talking
HUGE thanks to mr-cook, cynnar, r00t4rd3d and entropy512 for all your hard work!

Had a never activated SGH-959G that would only work with talk and text, no matter what I tried I could not get it to work with WAP and MMS with any APN settings. Using the SIM that came with ST Nokia E71, had same default APN as the ones R00t4rd3d listed

After flashing to CWN10.1 EVERYTHING magically worked the first time.

In case it helps anyone, here is what I did. You can obviously find these directions by reading page 52:

Flashed r00t4rd3d's Stock + Newest CWM Recovery + Newest DD from post #516 using Odin 3.07
Rooted with Superoneclick 2.3.3 (Could not get into recovery without root for some reason so it seemed neccessary)
Booted to Recovery using Quickboot
Installed CyanogenMod 10.1 Nightly and GAPPS Zips from post #519, in that order
Factory reset
wipe cache
wipe Dalvik cache
Reboot

Tried to get it working after just the root but no amount of playing with APN's worked out. Personally I like 4.3 a whole lot better so I am very happy with the results.

You guys are awesome, thanks again for your hard work. Made my wife happy, I bought it for her for Christmas and she got pissed and gave it back to me yesterday and returned to the Nokia after a week with no working APN. Should've just kept it, now I have to buy one to replace my POS LG.
3rd January 2013, 12:39 PM |#545  
Senior Member
Toilet
Thanks Meter: 186
 
More
Quote:
Originally Posted by roughmouth

so when i install cm-10.1-20130102-NIGHTLY-i777 (before i am suposed to install gapps) i get-

Finding update package. . .
Opening update package. . .
Verifying update package . . .
E:failed to verify whole-file signature
E:signature verification failed
install_ package = (2)
Installation aborted

is this normal? should i continue to install gapps zip next and then factory reset/wipe the cache and finally reboot?

if i don't phone still boots fine to previous rom

That is not normal. Sounds like your download might have been corrupted. Try redownloading the CM10.1 zip.
3rd January 2013, 02:49 PM |#546  
Senior Member
Toilet
Thanks Meter: 186
 
More
Checking out what other roms are easy to install I copied over the build.prop file from the JellyBam rom and gave that a try. Its based off CM so I figured it would work and it does. Ive also asked the JellyBam rom dev to update his assert checks so the build.prop file will not need to be copied over.



---------- Post added at 09:49 AM ---------- Previous post was at 09:40 AM ----------

Quote:
Originally Posted by jonsvibe

And This Link... When u try And Go to It... Its Not There.... Done Been There To Check If The Link Was For Real.... It Took You To Dropbox... But Its Gone ... Nothing There.. Says Its Been Moved Or Deleted.... So Much For Dat Link. Keep On Keeping On... And Try Again... Big Thank Yous!!

https://www.dropbox.com/s/6u0lrd91jf...g-stock.tar.gz
3rd January 2013, 03:19 PM |#547  
OP Senior Member
Thanks Meter: 2,038
 
More
Has anyone updated to the new nightly of CM yet?

Sent from my SGH-I777 using Tapatalk 2
3rd January 2013, 04:40 PM |#548  
Member
Thanks Meter: 9
 
More
After getting cm 10.1 running, my battery will no longer charge... Any ideas what is wrong? It shows the lightning bolt over battery in the status bar, but their doesn't love and the battery percentage just keeps dropping..
3rd January 2013, 04:54 PM |#549  
Senior Member
Toilet
Thanks Meter: 186
 
More
Quote:
Originally Posted by Cap'n Jazz

After getting cm 10.1 running, my battery will no longer charge... Any ideas what is wrong? It shows the lightning bolt over battery in the status bar, but their doesn't love and the battery percentage just keeps dropping..

Have you tried a different USB port and does plugging into a outlet charger work?
3rd January 2013, 04:56 PM |#550  
Member
Thanks Meter: 8
 
More
odin keeps hanging
<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

thats what i keep getting everytime i try to flash cmw any ideas what im doing wrong
3rd January 2013, 04:59 PM |#551  
Senior Member
Toilet
Thanks Meter: 186
 
More
Quote:
Originally Posted by d-weenie

thats what i keep getting everytime i try to flash cmw any ideas what im doing wrong

Is USB Debugging enabled and is your phone in Download Mode when you are trying to flash?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes