FORUMS
Remove All Ads from XDA

[MOD] v0.3.1 Working Full Ubuntu for 1.5.7 and 1.8.3 based on Sogarth's script

464 posts
Thanks Meter: 590
 
By the2dcour, Senior Member on 11th April 2011, 06:59 PM
Thread Closed Email Thread
26th April 2011, 11:41 PM |#61  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by raybond25

i believe it's 8.something

whether it's 04 or 10 i don't know

Sweet does anyone know if aircrack is on 8.04 or was it for 9.04+

Sent from my MB860 using XDA Premium App
 
 
29th April 2011, 02:43 AM |#62  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by the2dcour

it should install synaptic and awn-config in your bar as well. you may have them installed but not in your bar, try 'which synaptic' in lxterm or run /usr/sbin/synaptic from a root login. if you don't have it the package install could have failed for whatever reason and you could try using apt-get to fetch it?

I see lxterm on the top right of the screen but the script did not put synaptic or awn-config down in my app bar. Is there a way to actually get shortcuts to them down there without having to execute them from a lxterm root?
29th April 2011, 07:51 PM |#63  
the2dcour's Avatar
OP Senior Member
Flag Boston
Thanks Meter: 590
 
Donate to Me
More
Quote:
Originally Posted by jtm0n3y

I see lxterm on the top right of the screen but the script did not put synaptic or awn-config down in my app bar. Is there a way to actually get shortcuts to them down there without having to execute them from a lxterm root?

run awn-config from lxterm then add awn-config etc to your launch bar, or install an alternative loader like xfce etc that people are doing. Check out the thread named Full ubuntu customization for more infos on that.
30th April 2011, 08:17 PM |#64  
Junior Member
Thanks Meter: 0
 
More
How do you get root access within lxterm? everything says access denied i can't su I can't pipe to su and I can't bash
30th April 2011, 08:39 PM |#65  
the2dcour's Avatar
OP Senior Member
Flag Boston
Thanks Meter: 590
 
Donate to Me
More
sudo "command"
or sudo sulogin (need to set passwd first)
30th April 2011, 08:41 PM |#66  
dicksteele's Avatar
Recognized Contributor
Flag California
Thanks Meter: 2,754
 
More
Anyone try this on 1.8.3 or am I gonna ?
30th April 2011, 08:44 PM |#67  
the2dcour's Avatar
OP Senior Member
Flag Boston
Thanks Meter: 590
 
Donate to Me
More
I've been working on getting 1.8.3 installed. Until then feel free to try and post results =) It should work on any rooted device unless they broke mountosh somehow? Again, no guarantees.
30th April 2011, 08:55 PM |#68  
Junior Member
Thanks Meter: 0
 
More
Ah...duh...sudo Thanks!
30th April 2011, 09:14 PM |#69  
Senior Member
Thanks Meter: 78
 
More
I installed this on 1.8.3 and the script seemed to work. However, there is no Synaptic installed and I get dependency errors when trying to install it via apt-get. Any suggestions?

Everything else seems to be working. I haven't had much time with WebTop and this mod so it may be something I am not doing correctly.
30th April 2011, 09:21 PM |#70  
dicksteele's Avatar
Recognized Contributor
Flag California
Thanks Meter: 2,754
 
More
Quote:
Originally Posted by the2dcour

I've been working on getting 1.8.3 installed. Until then feel free to try and post results =) It should work on any rooted device unless they broke mountosh somehow? Again, no guarantees.

Went good until package install.

Selecting previously deselected package gpgv.
(Reading database ... 43083 files and directories currently installed.)
Unpacking gpgv (from /tmp/gpgv.deb) ...
Setting up gpgv (1.4.9-3ubuntu1) ...
21
22
23
24
Get:1 http://ports.ubuntu.com jaunty Release.gpg [189B]
Get:2 http://ports.ubuntu.com jaunty-security Release.gpg [198B]
Get:3 http://ports.ubuntu.com jaunty-updates Release.gpg [198B]
Get:4 http://ports.ubuntu.com jaunty Release [74.6kB]
Get:5 http://ports.ubuntu.com jaunty-security Release [57.9kB]
Get:6 http://ports.ubuntu.com jaunty-updates Release [57.9kB]
Get:7 http://ports.ubuntu.com jaunty/main Packages [1234kB]
Get:8 http://ports.ubuntu.com jaunty/universe Packages [4442kB]
Get:9 http://ports.ubuntu.com jaunty/multiverse Packages [159kB]
Get:10 http://ports.ubuntu.com jaunty/restricted Packages [865B]
Get:11 http://ports.ubuntu.com jaunty-security/main Packages [234kB]
Get:12 http://ports.ubuntu.com jaunty-security/universe Packages [117kB]
Get:13 http://ports.ubuntu.com jaunty-security/multiverse Packages [2385B]
Get:14 http://ports.ubuntu.com jaunty-security/restricted Packages [527B]
Get:15 http://ports.ubuntu.com jaunty-updates/main Packages [311kB]
Get:16 http://ports.ubuntu.com jaunty-updates/universe Packages [146kB]
Get:17 http://ports.ubuntu.com jaunty-updates/multiverse Packages [6912B]
Get:18 http://ports.ubuntu.com jaunty-updates/restricted Packages [527B]
Fetched 6845kB in 47s (144kB/s)
Reading package lists... Done
Unexpected package to install: cpp
The package manager returned an unexpected value
25
26
27
28
If the script just failed to backup and install a new mountosh you may be foobar cheers
29
32
Rebooting, if you get blinkenlights then you must power off your device and all shall be peachy keen and clean

Rebooted fine. Luckily ......


My 1.8.3 install was interesting. Everything was saved, accounts, apps, everything. Except root. Gingerbreak fixed that.
I flashed sbf with RSD on top of 1.57 with it rooted, GreyBlur 2.1, webtop fix, tethering working, full ubuntu script installed.

Nothing got whorked. Looked like update got installed. Havent had time to verify it went without a hitch.

But I'm going to flash back to 1.57 sbf, then flash 1.8.3. .

I used the 1.83 sbf that was linked from the megaupload link posted not the one from gitbrew. Download was too slow from gitbrew, never got it. Gitbrew link is working today, downloading now.

Just to see what the difference is. Should've really flashed back to 1.57 sbf to start with, but it was late and figured wtf.
1st May 2011, 12:49 AM |#71  
the2dcour's Avatar
OP Senior Member
Flag Boston
Thanks Meter: 590
 
Donate to Me
More
thank you for the input but shortly my script will become outdated. it doesnt work as-is for 1.8.3 I also get the cpp expected error. I won't be fixing this since it will be replaced by a more sophisticated version soon, wait for it with bated breath.
The Following User Says Thank You to the2dcour For This Useful Post: [ View ] Gift the2dcour Ad-Free
Thread Closed Subscribe to Thread

Tags
android atrix ubuntu mod
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes