FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

 View Poll Results: Missing Folders when connected as Media Device

YES
 
1 Vote(s)
100.00%
NO
 
0 Vote(s)
0%

[Q] Anyone Else Missing Folders when Connected as Media Device?

328 posts
Thanks Meter: 52
 
By Newbie_from_NJ, Senior Member on 20th February 2013, 05:34 AM
Post Reply Email Thread
I am having a problem accessing folders/files while my Note 2 is connected to PC as Media Device.

Let me do state/clarify that I have no problem accessing any folder/file from phone when using any file manager app.

It's when I connect my Note 2 to my PC/and or Linux box, that I do not see all the available folders that I know should be there.

Some are completely missing and some are even showing up, BUT are being read as empty - particularly those that are hidden folders (that I purposely named them starting with a period to hide its contents) (yes, I have enabled "show hidden files" on my linux box as well)

This is happening on both Windows 7 and Ubuntu.

Now I'm not talking about system folders and files. I'm talking about missing folders from sdcard0 and extSdCard!

Here's the kicker though... If I remove my MicroSD card from my phone and insert it to my PC's card reader, all the missing folders/files are there!

WTF???

Is it because when using the cable to my PC the phone is being mounted as Media Device instead of an attached storage as when I insert the microsd card to my PC?

Anyone else having this problem?
The Following User Says Thank You to Newbie_from_NJ For This Useful Post: [ View ] Gift Newbie_from_NJ Ad-Free
 
 
22nd February 2013, 05:58 PM |#2  
Newbie_from_NJ's Avatar
OP Senior Member
Thanks Meter: 52
 
More
Re: [Q] Anyone Else Missing Folders when Connected as Media Device?
Wow no one else is having this issue? It Cant just be me. It did it with the stock ROM and a custom ROM

Sent from my SPH-L900 using xda premium
23rd February 2013, 09:27 AM |#3  
Junior Member
Flag Wilmington
Thanks Meter: 0
 
More
Same issue here thats one thing i miss from my htc it connect to my pc and read just like a hard drive showing all files.


Quote:
Originally Posted by Newbie_from_NJ

Wow no one else is having this issue? It Cant just be me. It did it with the stock ROM and a custom ROM

Sent from my SPH-L900 using xda premium

24th February 2013, 01:27 AM |#4  
Newbie_from_NJ's Avatar
OP Senior Member
Thanks Meter: 52
 
More
Re: [Q] Anyone Else Missing Folders when Connected as Media Device?
Glad to hear I'm not the only one.

Gonna have to look into a solution cause this is bullsh!t that I'm going to have to take my microsd card out every time I need to access all my files.

Sent from my SPH-L900 using xda premium
24th February 2013, 05:52 AM |#5  
cbucz24's Avatar
Recognized Themer
Flag Central Florida
Thanks Meter: 2,989
 
Donate to Me
More
Re: [Q] Anyone Else Missing Folders when Connected as Media Device?
Ive always had an issue but its Ubuntu related. Windows its a driver issue.
-first try an removing device from device manager. Unplug and reboot. Install them fresh.
-make sure you have switched on to connect as MTP. When your connected, pull it down an see what options are available.

Sent from my SPH-L900 using Tapatalk 2
24th February 2013, 07:44 AM |#6  
KB112's Avatar
Senior Member
Flag East SF-Bay Area
Thanks Meter: 760
 
More
Re: [Q] Anyone Else Missing Folders when Connected as Media Device?
This seems to be a common issue with Samsung devices. I had the exact same issue and it drove me crazy.

Sent from my Mackified Galaxy Note II using XDA Premium.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes