FORUMS
Remove All Ads from XDA

[ROM][OFFICIAL] CyanogenMod 10.1 Preview & Nightly Builds for Samsung Epic 4G

32 posts
Thanks Meter: 1,011
 
By CMTeamEpic, Retired Recognized Developer on 13th December 2012, 08:56 PM
Post Reply Email Thread
13th December 2012, 10:07 PM |#11  
TexasLTE's Avatar
Senior Member
Flag Texas
Thanks Meter: 4,095
 
Donate to Me
More
Quote:
Originally Posted by bbelos

Make sure you use the 12/12 gapps from goo.

Yes Sir ... will do
Question ... what's the trick to getting TitaniumBackup to work ? keep getting the "not rooted" error message

Sent from my SPH-D700 using xda premium
 
 
13th December 2012, 10:14 PM |#12  
Senior Member
Thanks Meter: 19
 
More
Wow! The only things that are not working are bluetooth and wired mic?! Thank you!
13th December 2012, 10:16 PM |#13  
Recognized Developer
Flag Chicago
Thanks Meter: 2,801
 
Donate to Me
More
Quote:
Originally Posted by TexasEpic4G

Yes Sir ... will do
Question ... what's the trick to getting TitaniumBackup to work ? keep getting the "not rooted" error message

Sent from my SPH-D700 using xda premium

Hmm. Is this on a clean install? I seem to recall having that happen to me once a while back. I might have fixed it by clearing the Superuser data, but I'll have to think about it more if that doesn't work. It should work, because I use TB all the time on mine.
The Following 2 Users Say Thank You to bbelos For This Useful Post: [ View ]
13th December 2012, 10:19 PM |#14  
TexasLTE's Avatar
Senior Member
Flag Texas
Thanks Meter: 4,095
 
Donate to Me
More
Quote:
Originally Posted by bbelos

Hmm. Is this on a clean install? I seem to recall having that happen to me once a while back. I might have fixed it by clearing the Superuser data, but I'll have to think about it more if that doesn't work. It should work, because I use TB all the time on mine.

Yes ... totally clean install ... my other apps that require root access were no problem ... I uninstalled and reinstalled it twice already but still get same error ...

Sent from my SPH-D700 using xda premium
13th December 2012, 10:22 PM |#15  
Recognized Developer
Flag Chicago
Thanks Meter: 2,801
 
Donate to Me
More
Quote:
Originally Posted by sneezy316

Wow! The only things that are not working are bluetooth and wired mic?! Thank you!

Well, that's all I'm telling you. The rest is secrets for you to find. But seriously... let me know what else you find.
The Following 5 Users Say Thank You to bbelos For This Useful Post: [ View ]
13th December 2012, 10:24 PM |#16  
Recognized Developer
Flag Chicago
Thanks Meter: 2,801
 
Donate to Me
More
Quote:
Originally Posted by TexasEpic4G

Yes ... totally clean install ... my other apps that require root access were no problem ... I uninstalled and reinstalled it twice already but still get same error ...

Sent from my SPH-D700 using xda premium

Try installing SuperSu. I remember doing that, although I didn't actually need to keep it.
The Following User Says Thank You to bbelos For This Useful Post: [ View ]
13th December 2012, 10:31 PM |#17  
Sherrillface's Avatar
Senior Member
Columbus
Thanks Meter: 22
 
More
I can't get no gapps to work googleservices.process.errors tried 1130 and 1212 no dice can't use play store and
Sent from my SPH-D700 using xda app-developers app
13th December 2012, 10:31 PM |#18  
TexasLTE's Avatar
Senior Member
Flag Texas
Thanks Meter: 4,095
 
Donate to Me
More
Quote:
Originally Posted by bbelos

Try installing SuperSu. I remember doing that, although I didn't actually need to keep it.

Will do ... I remember having to go that route once before as well
EDIT ... SuperSU worked

Sent from my SPH-D700 using xda premium
The Following 2 Users Say Thank You to TexasLTE For This Useful Post: [ View ] Gift TexasLTE Ad-Free
13th December 2012, 11:13 PM |#19  
AndyYan's Avatar
Senior Member
Flag Beijing
Thanks Meter: 1,323
 
More
I KNEW IT!!! FXXK THE SPEED YOU DEVS BUILD AFTER THE REBRANCH! AWESOME JOB!

Sent from HTC Incredible S @ CM10
13th December 2012, 11:16 PM |#20  
czechpunk's Avatar
Senior Member
Katy, TX
Thanks Meter: 202
 
More
Yet another milestone and amazing achievement for Team Epic CM!!! Thank you +10000000!!!!!!!!!!!!!!!!!!!!!!!!
13th December 2012, 11:17 PM |#21  
Recognized Developer
Flag Chicago
Thanks Meter: 2,801
 
Donate to Me
More
Quote:
Originally Posted by Sherrillface

I can't get no gapps to work googleservices.process.errors tried 1130 and 1212 no dice can't use play store and
Sent from my SPH-D700 using xda app-developers app

Don't use 1130. I would format /system in CWM, then reflash rom and 1212 gapps.

Sent from my SPH-D700 using xda app-developers app
The Following 2 Users Say Thank You to bbelos For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes