FORUMS
Remove All Ads from XDA

[DEVDB][TWRP][PhilZ Touch] XZDualRecovery 2.8.26 RELEASE

5,379 posts
Thanks Meter: 10,403
 
Post Reply Email Thread
Announcement from [NUT]: The installer contains a ROOT EXPLOIT, this will trip A/V tools (e.g. ESET NOD32), disable it to download!!
21st April 2017, 03:39 PM |#7091  
Member
Thanks Meter: 2
 
More
Why can't my Z3 tablet compact boot into recovery ??? Where are the instructions to boot into recovery ?
 
 
23rd April 2017, 06:44 PM |#7092  
Rootk1t's Avatar
Senior Member
Thanks Meter: 465
 
More
Quote:
Originally Posted by Shimaran

Why can't my Z3 tablet compact boot into recovery ??? Where are the instructions to boot into recovery ?

you have to install it first.
1st May 2017, 03:23 PM |#7093  
Member
Flag Chennai
Thanks Meter: 1
 
More
Guys , I have Z2 D6502 , i am stuck in bootloop. Kindly help me. I installed this and flashed lollipop. After the flashing is done in recovery mode, I got bootloop. But I can go back to recovery mode and it says E:/sbin/postrecoveryboot.sh process ended with error
13th May 2017, 01:50 PM |#7094  
Member
Thanks Meter: 2
 
More
Dear op, just installed ur recovery. On the user manual, init d support is disabled by default. Is it not recommend if we installed tweak app such fly on mod?
1st June 2017, 07:26 PM |#7095  
Senior Member
Thanks Meter: 28
 
More
Is it possible to systemless root on the D6616? I tried to install xzdualrecovery from PC using the install.bat and it wasn't working.
26th June 2017, 09:06 PM |#7096  
Junior Member
Flag Mérida, Yuc.
Thanks Meter: 3
 
More
Will the version that has the TWRP 3.0.2? For the pollux variant (311)?
The Following User Says Thank You to kradzt For This Useful Post: [ View ] Gift kradzt Ad-Free
8th July 2017, 05:21 PM |#7097  
Junior Member
Doboj
Thanks Meter: 0
 
More
Will i still be able to install stock rom through xperia pc companion?
10th July 2017, 06:30 PM |#7098  
Member
Thanks Meter: 5
 
More
i'm trying to flash a pre-rooted .291 from Slimm 6.0.1,
i installed xperia companion,
tried to run XZDualRecovery install.bat,
then the following
find: '/i': No such file or directory
find: '5.1': No such file or directory
find: '/c/Documents and Settings': Permission denied

did i do it wrong or miss out some steps?
30th August 2017, 05:08 PM |#7099  
Junior Member
Thanks Meter: 0
 
More
And where is version 2.8.27?. She for some reason is not on that site.

Is it possible, and how, to update TWRP?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2017-08-29-23-55-29.jpg
Views:	196
Size:	73.5 KB
ID:	4257455  
Post Reply Subscribe to Thread

Tags
cwm, doomkernel, locked bootloader, recovery, twrp
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes