FORUMS
Remove All Ads from XDA

Game streaming to other Android devices or PCs with Moonlight and GeForce Experience

472 posts
Thanks Meter: 417
 
By cgutman, Senior Member on 31st October 2013, 02:35 PM
Post Reply Email Thread
19th May 2017, 05:09 PM |#3931  
gabrielgagz's Avatar
Senior Member
Thanks Meter: 44
 
Donate to Me
More
Hi guys anyone knows if it's possible to launch Steam Big Picture via app activity, something like:

Code:
am start -n com.package.name/com.package.name.ActivityName
Thanks
 
 
20th May 2017, 01:44 PM |#3932  
Senior Member
Thanks Meter: 66
 
More
Whenever I play Forza Horizon through moonlight, when I quit the game it doesnt close in the actuall pc, then the host sound comes on and bellows through the houseā€¦ is there a fix so that games of this kind close fully?

Sent from my SM-G950F using XDA Free mobile app
21st May 2017, 09:30 PM |#3933  
Junior Member
Thanks Meter: 0
 
More
So I kind of almost figured out the reasons for my problems with testing my external connection internally maybe. Turns out Linksys changed their NAT Loopback system at some point and broke it on my router and won't be fixing it. The strange thing is, I thought the change must've happened some time after the last firmware update my router will be getting (god damnit, Linksys, a 3 yr old router?....) but I thought I had it functioning after the last firmware update.

Or... there's maybe still some other way I can fix it, other than using DD-WRT, but idk.

But anyways, I had somebody else test an external connection and it actually worked. Maybe unplayably (excpectedly), but at least now I think I know it should work. ...
22nd May 2017, 06:07 PM |#3934  
Member
Thanks Meter: 7
 
More
Yes, we should discuss further.
22nd May 2017, 06:28 PM |#3935  
Junior Member
Thanks Meter: 0
 
More
Failed to receive ENet packet
Quote:
Originally Posted by Boarix

Hi everybody!
Could anyone help me to launch apps in moonlight please ?

*CONFIG*
OS : Windows 10
Graphic card : MSI GTX 970
Motherboard : GA-Z170-HD3P
Phone : LG Nexus 5X (Google)
Nvidia Geforce Experience : v3.6.0.74
Windows screen 1920x1080 60hz
Antivirus : Avira
Moonlight in USB connection mode


*ISSUE*
I can see all the games (in GFE) I have added and it will even launch the game for me. But when it goes to the "rstp handshaking" screen it grants a connection error :

--> "Starting Control Connection Failed" error message with a second blank notification at the bottom of the screen displaying "Failed to receive ENet packet".

*WHAT I TRIED*
I reinstalled Moonlight an Geforce Experience.
I tried with games and then with MSTSC -> Fail
I Check Nvidia Stream Ports in firewall, all seems to be OK with forwarding ports.
My motherboard an graphic card drivers are up to date, windows 10 too. I use the latest stable version of moonlight.

*HELP*
Does anyone know how to solve the issue ?
(I can send NvidiaCorporation Log if necessary)

Any chance someone knows how to solve this issue ?
25th May 2017, 05:51 PM |#3936  
OP Senior Member
Thanks Meter: 417
 
More
Mouse capture is back in Android O DP2
After showing up in the N developer previews last year and being removed before final N release, mouse capture without root is back in Android O.

This means that device running O will be able to use a mouse without the cursor desyncing from the host. It also means that when Chromebooks receive the Android O app runtime, mouse capture will work on those devices too

https://developer.android.com/previe...erview.html#pc

Hopefully the API survives DP3 this time (when APIs are finalized).

Update: Not only has it survived API finalization this time around, the implementation works like a charm! Once this version hits the Play Store, the rooted version will no longer appear in the Play Store for devices running Android O. The non-rooted version on O will have equivalent functionality with no root required.

Update 2: It's live on the Play Store in v5.1 and later.
The Following 4 Users Say Thank You to cgutman For This Useful Post: [ View ] Gift cgutman Ad-Free
25th May 2017, 05:53 PM |#3937  
OP Senior Member
Thanks Meter: 417
 
More
Quote:
Originally Posted by Boarix

Any chance someone knows how to solve this issue ?

I think Avira is known to cause problems with GeForce Experience. Try uninstalling it.
The Following User Says Thank You to cgutman For This Useful Post: [ View ] Gift cgutman Ad-Free
27th May 2017, 08:37 AM |#3938  
Junior Member
Thanks Meter: 1
 
More
Unfortunately my S7 edge still has micro stutters with the new Moonlight 5.0.0 (and 5.0.1). Tested with USB tethering and WiFi (5GHz, 2.4GHz). Have not tested the new Moonlight on my Razer Forge TV but I think nothing has changed so dont really want to try it out on that one also. I dont want to be a "tester" anymore and just enjoy Moonlight, which is not possible with those micro stutters. Did you had a look at this problem now and are you working on it?
31st May 2017, 03:44 PM |#3939  
Junior Member
Thanks Meter: 0
 
More
Hi Guys,

I am streaming with chrome OS but have had issues when I tried to stream remotely through an internet connection instead of LAN.

I have port forwarded all the necessary ports and have been able to connect to my PC through Moonlight but when I start an app (i.e. mstcs.exe) I can see a brief stream of my PC on the Chromebook but then the screen just freezes and I can't do anything.

This does not happen when I stream over LAN. Anyone know a fix?

Thanks!
4th June 2017, 06:09 PM |#3940  
jeycop's Avatar
Junior Member
Thanks Meter: 4
 
More
Hi there,
I'm using Moonlight Chrome to stream pc to pc. (wireless Xbox360 controller on streaming receiver pc)
As I'm playing GTAV I recognized, that the input is doubled.
So if I press
1x LStick up = LStick up + DPad up
1x StartBtn = StartBtn +StartBtn = menu shortly pops up and closed instant
Is there any way to Disable that Controller Emulation from, I think it's chrome.
If I rename the 'rxgamepadinput.dll' file, the wrong controller input is disabled
5th June 2017, 04:28 PM |#3941  
Junior Member
Thanks Meter: 0
 
More
Good afternoon. I really need help.
Tell me what could be the problem. The coordinates of the mouse on the android device do not coincide with the coordinates on the PC. Resolution and here and there FullHD.
Post Reply Subscribe to Thread

Tags
android, game streaming, gamestream, geforce experience, shield

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes