FORUMS
Remove All Ads from XDA

[GSM/CDMA] The EternityProject Official Motorola RAZR ROMs Thread

2,293 posts
Thanks Meter: 3,872
 
By kholk, Retired Recognized Developer on 25th November 2011, 11:41 PM
Post Reply Email Thread
26th November 2011, 03:28 PM |#21  
Reazy64's Avatar
Member
Flag Tarbes
Thanks Meter: 3
 
More
After he become a en.EU, but you still have French language.
 
 
26th November 2011, 07:10 PM |#22  
gerazzo's Avatar
Senior Member
Flag Napoli
Thanks Meter: 4
 
More
Thanks for all but I need help.

I've installed both drivers and rsd lite but when i connect the phone windows 7 recognize and install the driver but rsd lite doesn't show the device.

On the screen of the phone i can also see that "connect USB" becomes "transfer mode USB connected"

Any idea on how to solve?

Thanks
26th November 2011, 07:16 PM |#23  
Senior Member
Thanks Meter: 316
 
More
Redownload your USB drivers
26th November 2011, 07:20 PM |#24  
gerazzo's Avatar
Senior Member
Flag Napoli
Thanks Meter: 4
 
More
just done.... but nothing.

before trying the flash with the same drivers installed I have correctly fastbooted the radio upgrade. So i don't think is a driver issue.

Thanks
26th November 2011, 07:25 PM |#25  
OP Retired Recognized Developer
Flag Torino
Thanks Meter: 3,872
 
Donate to Me
More
Try to execute RSD Lite as administrator.
The Following 2 Users Say Thank You to kholk For This Useful Post: [ View ] Gift kholk Ad-Free
26th November 2011, 07:57 PM |#26  
nagnrik's Avatar
Senior Member
Flag Sunnyvale
Thanks Meter: 69
 
More
Open the RSD lite in "Run as Administrator" mode... To notice it, U need to place the cursor on the RSD Lite + Left Shift + right click and now You will be able to notice "run as administrator", just open it... Ur device now will be identified by RSD Lite.. :)
The Following User Says Thank You to nagnrik For This Useful Post: [ View ] Gift nagnrik Ad-Free
26th November 2011, 08:30 PM |#27  
Senior Member
Thanks Meter: 22
 
More
And if that doesn't help, find yourself a machine with XP on it. That was my solution.
26th November 2011, 10:39 PM |#28  
gerazzo's Avatar
Senior Member
Flag Napoli
Thanks Meter: 4
 
More
Quote:
Originally Posted by kholk

Try to execute RSD Lite as administrator.

That was one of the first things I tried....

Still no solution...
26th November 2011, 11:05 PM |#29  
heavyhms's Avatar
Senior Member
Flag Modena
Thanks Meter: 33
 
More
Quote:
Originally Posted by gerazzo

That was one of the first things I tried....

Still no solution...

Do you have selected the correct mode from Boot menu before connect Razr to pc?? The correct is "AP Fastboot".
Disable also all antivirus and TSR programs
also you need MotoHelper_2.0.53_Driver_5.2.0 and RDS Lite 5.6
27th November 2011, 07:37 AM |#30  
gerazzo's Avatar
Senior Member
Flag Napoli
Thanks Meter: 4
 
More
Quote:
Originally Posted by heavyhms

Do you have selected the correct mode from Boot menu before connect Razr to pc?? The correct is "AP Fastboot".
Disable also all antivirus and TSR programs
also you need MotoHelper_2.0.53_Driver_5.2.0 and RDS Lite 5.6

obviously yes.

I've also tried to run RSD in Win XP SP3 compatibility mode. Nothing!
WTF....
27th November 2011, 09:42 AM |#31  
gerazzo's Avatar
Senior Member
Flag Napoli
Thanks Meter: 4
 
More
solved flashing with another windows 7 computer!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes