FORUMS
Remove All Ads from XDA
Post Reply Email Thread
Hello,

I'm trying to port Flyme OS (KK) using this thread. But after flash I have this error : "fastboot reason fall through normal boot mode". Can someone help me with this? Thank you

PS: It's in the wrong section sorry...
yeshwanthvshenoy
1st June 2014, 11:42 PM |#2  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by gaby-s

Hello,

I'm trying to port Flyme OS (KK) using this thread. But after flash I have this error : "fastboot reason fall through normal boot mode". Can someone help me with this? Thank you

PS: It's in the wrong section sorry...

it is due to bad boot.img and incompatible init.d scripts.
2nd June 2014, 08:33 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by yeshwanthvshenoy

it is due to bad boot.img and incompatible init.d scripts.

I tried to decompile and recompile manually the boot.img so it should work no? I'll check compatibility with init.d

EDIT : boot.img is the same as CM11 (changed Bootclashpath) and I put init.d from CM. I have just seen that but my boot.img is 5.2 mb and CM boot.img is 6.3mb, problem while repack?
yeshwanthvshenoy
3rd June 2014, 04:16 AM |#4  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by gaby-s

I tried to decompile and recompile manually the boot.img so it should work no? I'll check compatibility with init.d

EDIT : boot.img is the same as CM11 (changed Bootclashpath) and I put init.d from CM. I have just seen that but my boot.img is 5.2 mb and CM boot.img is 6.3mb, problem while repack?

dont repack boot.img let it be the same as it was in cm11 just put it in ur zip replace the old one and delete the init.d folder already existing and replace with one from cm11!
3rd June 2014, 08:07 AM |#5  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by yeshwanthvshenoy

dont repack boot.img let it be the same as it was in cm11 just put it in ur zip replace the old one and delete the init.d folder already existing and replace with one from cm11!

Moto g get stuck on boot loader logo
yeshwanthvshenoy
3rd June 2014, 02:25 PM |#6  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by gaby-s

Moto g get stuck on boot loader logo

seems strange perhaps u tried replacing modules and libandroidruntime.so from lib folder?
17th March 2016, 02:23 PM |#7  
Junior Member
Thanks Meter: 0
 
More
when i connected my mobile to a charger i switched off my mobile for fast charge but my mobile has fallen into booting options and it shows me a sentence "Fastboot Reason: Fall-through from mot-charger boot mode".
and now i am not able switch on my mobile.
7th April 2016, 10:34 AM |#8  
Junior Member
Thanks Meter: 0
 
More
what to do if it shows fallthrough from normal boot mode
7th April 2016, 04:12 PM |#9  
lost101's Avatar
Recognized Contributor
Thanks Meter: 9,367
 
Donate to Me
More
Quote:
Originally Posted by shreyash1235

what to do if it shows fallthrough from normal boot mode

Can you still load android by choosing 'Normal Powerup'?
29th November 2017, 12:24 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Hi, please need help, was trying to flash motorola moto g (xt1039) everything was done fine, but after restarting phone is showing error:
failed to validate system image
Fastboot Reason: Fall-though from normal boot mode
USB connected
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes