FORUMS
Remove All Ads from XDA

[Guide] How to fix 4.2 lag

724 posts
Thanks Meter: 253
 
By fishingfon, Senior Member on 25th November 2012, 12:32 PM
Post Reply Email Thread
30th December 2012, 10:30 PM |#71  
brakke97's Avatar
Senior Member
Flag Leuven
Thanks Meter: 218
 
More
This fix is actually pretty well found! Good job, bro!
No more lag for me!
30th December 2012, 11:05 PM |#72  
madphone's Avatar
Senior Member
Thanks Meter: 1,226
 
More
for me it didn't help at all. the biggest lag is when unlocking the device in another oriantation as it was before unlocking. it takes up to 5 seconds to rotate and get responsive. can anyone point in the right direction? maybe there is a thread i have missed?
The Following User Says Thank You to madphone For This Useful Post: [ View ] Gift madphone Ad-Free
30th December 2012, 11:22 PM |#73  
CheesyNutz's Avatar
Senior Member
Flag Springfield
Thanks Meter: 3,364
 
More
holy flip no more lag !!
30th December 2012, 11:27 PM |#74  
Adinaky's Avatar
Senior Member
Flag T├órgu Mureș
Thanks Meter: 152
 
More
Glad I found this thread, no more lag for me. Thanks!
31st December 2012, 02:53 AM |#75  
borrowedchief's Avatar
Senior Member
Thanks Meter: 16
 
More
I still lag. I was about to factory reset, but saw a couple other users did that and it didn't help. Hope it gets patched up soon.

Sent from my Nexus 7 using xda premium
31st December 2012, 03:34 AM |#76  
Junior Member
Flag San Diego
Thanks Meter: 1
 
More
Forever Gone
Quote:
Originally Posted by AndreaCristiano

Forever gone is the solution after doing the above I downloaded forever gone ran it and BAM its smooth as budda!

from my SGS3 while my nexus 7 rests

I've been running Forever Gone for weeks now, whenever I go below 3G (often down to around 1G free ) on my 32G Nex7, and it's been working fine. Whatever lag I do experience vanishes every time so far, and with so little space left it really doesn't take much time to run.
31st December 2012, 07:01 PM |#77  
AndreaCristiano's Avatar
Senior Member
Flag Freehold, New Jersey
Thanks Meter: 278
 
More
Quote:
Originally Posted by Nexx9

I've been running Forever Gone for weeks now, whenever I go below 3G (often down to around 1G free ) on my 32G Nex7, and it's been working fine. Whatever lag I do experience vanishes every time so far, and with so little space left it really doesn't take much time to run.

Yes **** is solid


Sent from my Nexus 7 using Tapatalk HD
1st January 2013, 06:33 AM |#78  
dellenrules's Avatar
Senior Member
Thanks Meter: 109
 
Donate to Me
More
This may sound silly, but if I disable Bluetooth, it solves a lot of lag issues.
The Bluetooth in 4.2 has it's problems. Never thought it would affect performance.
I might look into that.
1st January 2013, 06:50 AM |#79  
itsirfandude's Avatar
Member
Flag Coimbatore
Thanks Meter: 2
 
More
Does the android 4.2 on the nexus 7 with mobile data version lag out of the box?
I'm getting one of those by new yr from usa to use in india and am afraid if something goes wrong
1st January 2013, 03:31 PM |#80  
kwabby's Avatar
Member
Flag ATL
Thanks Meter: 20
 
More
I have also notice, if you keep your WiFi on during sleep there is no lag on the lock screen.

Click image for larger version

Name:	uploadfromtaptalk1357054275375.jpg
Views:	1218
Size:	57.2 KB
ID:	1608362

Nexus 4 & 7
3rd January 2013, 08:39 AM |#81  
Junior Member
Flag Torino
Thanks Meter: 1
 
More
I try band then I will post My experience...I deactivate google current...

Sent from my Nexus 7 using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes