FORUMS
Remove All Ads from XDA

[Utils]*SAMSUNG_SM-N9005_FULL_ODIN_FLASHING_BACKUP*

1,211 posts
Thanks Meter: 2,586
 
By A.S._id, Inactive Recognized Developer on 16th September 2013, 09:09 PM
Post Reply Email Thread
6th October 2013, 12:16 PM |#21  
Senior Member
Flag Lyon
Thanks Meter: 2,586
 
Donate to Me
More
Quote:
Originally Posted by A.S._id

here

c:/Windows/System32/choice.exe


i've " choice" in system32 but same error.Choice not recognized
6th October 2013, 10:59 PM |#22  
mocsab's Avatar
Senior Member
Flag West Milwaukee
Thanks Meter: 1,377
 
More
I am using the TMOBILE NOTE 3 - N900T - I am curious if this will work for my phone or not? With some small exceptions the N900T is pretty similar to the 9005 - at least I think it is ?
6th October 2013, 11:40 PM |#23  
maidangisme's Avatar
Senior Member
Flag Homeless
Thanks Meter: 201
 
More
Must have for back up, samsung keep change efs format play safe or $800 plastic weight.

Sent from my GT-I9300 using XDA Premium 4 mobile app
7th October 2013, 01:33 AM |#24  
chrisrotolo's Avatar
Senior Member
Flag Corona, CA
Thanks Meter: 469
 
Donate to Me
More
anyone confirm this works for AT&T SM-N900A? don't want to be a guinea pig
7th October 2013, 09:07 AM |#25  
ZION959's Avatar
Recognized Contributor
Flag Phoenix
Thanks Meter: 13,662
 
Donate to Me
More
Quote:
Originally Posted by mocsab

I am using the TMOBILE NOTE 3 - N900T - I am curious if this will work for my phone or not? With some small exceptions the N900T is pretty similar to the 9005 - at least I think it is ?

Hi I try to backup for Tmobil N900T it work perfect.
The Following User Says Thank You to ZION959 For This Useful Post: [ View ] Gift ZION959 Ad-Free
7th October 2013, 02:33 PM |#26  
Café King's Avatar
Senior Member
Flag Heart of Jutland
Thanks Meter: 286
 
More
Did anyone get this working for Windows XP?


/CK
7th October 2013, 03:46 PM |#27  
mocsab's Avatar
Senior Member
Flag West Milwaukee
Thanks Meter: 1,377
 
More
Quote:
Originally Posted by ZION959

Hi I try to backup for Tmobil N900T it work perfect.

Thanks!


It worked like a charm.

THANKS!
7th October 2013, 07:21 PM |#28  
Junior Member
Flag Glasgow
Thanks Meter: 2
 
More
path not specified/found
Hi there,hope someone with a better understanding can help. I follow instructions from bat file but everytime I get the same. Waiting for device then nothing,just repeated "path not found". Anyone able to help as I don't want to flash custom rom without following advice. N9005 and windows 7 on pc. Hope this helps and someone can help me thank you in advance
8th October 2013, 04:39 AM |#29  
ILikeTheWayYouMove2's Avatar
Senior Member
Thanks Meter: 140
 
More
Quote:
Originally Posted by mocsab

Thanks!


It worked like a charm.

THANKS!

+1 new to Samsung phones just come from my Z1 and I just get waiting for device then nothing





Quote:
Originally Posted by khsparky

Hi there,hope someone with a better understanding can help. I follow instructions from bat file but everytime I get the same. Waiting for device then nothing,just repeated "path not found". Anyone able to help as I don't want to flash custom rom without following advice. N9005 and windows 7 on pc. Hope this helps and someone can help me thank you in advance



Sent from my SM-N9005 using XDA Premium 4 mobile app
8th October 2013, 05:22 PM |#30  
A.S._id's Avatar
OP Inactive Recognized Developer
Thanks Meter: 2,586
 
Donate to Me
More
Quote:
Originally Posted by khsparky

Hi there,hope someone with a better understanding can help. I follow instructions from bat file but everytime I get the same. Waiting for device then nothing,just repeated "path not found". Anyone able to help as I don't want to flash custom rom without following advice. N9005 and windows 7 on pc. Hope this helps and someone can help me thank you in advance

Root+USB debugging!!!
The Following User Says Thank You to A.S._id For This Useful Post: [ View ] Gift A.S._id Ad-Free
8th October 2013, 05:43 PM |#31  
jason370's Avatar
Senior Member
Flag NYC
Thanks Meter: 39
 
Donate to Me
More
Quote:
Originally Posted by A.S._id

Root+USB debugging!!!

it says waiting for device, and nothing happens.

im on windows 8.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes