FORUMS
Remove All Ads from XDA

[Q] Update 4.4.2 Kies issue

18 posts
Thanks Meter: 0
 
By Shark0011, Junior Member on 24th February 2014, 01:05 AM
Post Reply Email Thread
Hi guys,

I recently side loaded kit kat 4.4.2 and I have 100% completely stock no rooting or anything. Everything is NAE I have been noticing that my phone turns off spontaneously and the only way to turn it back on is to take out the battery. I also have noticed that my phone becomes very hot and loses its battery very quickly.

i was told from another user to do a factory reset which I plan to. I wanted to back up my files before i do that but after i install kies with this version"* Supported model : Feature phone, Smart Phone/Tablet before Galaxy Note III
(including Galaxy S4, Note II, etc)" from Samsung.

My Windows 7 64 bit cannot install the MTP driver and then Kies says to install Kies 3 because it is unsupported to the current version.

Does anyone know how to back up the whole phone like Apple's Itunes back up or know of any other solution to my problem?

This has really put me off of Android..
 
 
24th February 2014, 01:56 AM |#2  
cruise350's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 626
 
More
I've never used Kies for anything so I can't help you there, what are you trying to backup? If your going to backup the whole phone, factory reset, and then restore your phone then your problem will just return. How long have you had your phone? If you've never rooted then it may be a hardware problem. I have great battery life after updating to 4.4.2. You should be able to find an app in the play store that can back up your data without root. All of your apps and contacts are backed up by google. I believe there are apps that will backup your texts and call logs without root. You are better off letting the play store reinstall your apps after a factory reset so the problem doesn't return.


Sent from my icrap 2 using Tapatalk HD
24th February 2014, 02:04 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by cruise350

I've never used Kies for anything so I can't help you there, what are you trying to backup? If your going to backup the whole phone, factory reset, and then restore your phone then your problem will just return. How long have you had your phone? If you've never rooted then it may be a hardware problem. I have great battery life after updating to 4.4.2. You should be able to find an app in the play store that can back up your data without root. All of your apps and contacts are backed up by google. I believe there are apps that will backup your texts and call logs without root. You are better off letting the play store reinstall your apps after a factory reset so the problem doesn't return.


Sent from my icrap 2 using Tapatalk HD

I don't think its a hardware problem since this problem began after I updated to kit kat. Also, what is the best way to do a factory reset? is there a difference between a soft and hard factory reset?

Thanks
24th February 2014, 05:21 AM |#4  
cruise350's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 626
 
More
Quote:
Originally Posted by Shark0011

I don't think its a hardware problem since this problem began after I updated to kit kat. Also, what is the best way to do a factory reset? is there a difference between a soft and hard factory reset?

Thanks

Best way is through recovery, power off phone, then hold the volume up button and power at the same time until you see the blue text in the upper left corner. Select factory reset. You should pull your sdcard first because I can't remember if the stock recovery wipes the external sdcard.

Sent from my SPH-L720 using Tapatalk
24th February 2014, 05:29 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by cruise350

Best way is through recovery, power off phone, then hold the volume up button and power at the same time until you see the blue text in the upper left corner. Select factory reset. You should pull your sdcard first because I can't remember if the stock recovery wipes the external sdcard.

Sent from my SPH-L720 using Tapatalk

Thanks! I will try to back up everything and then do a factory reset. Hopefully it will solve my problem
24th February 2014, 06:37 AM |#6  
Senior Member
Thanks Meter: 18
 
More
My brother just had the same problem, screen wouldn't come on, got very hot. Factory reset fixed it. Not sure about the backup as he didn't do one(all the apps he uses are cloud saved) but just confirming you doing the right thing doing a factory reset. Usually fixes everything lol

Sent from my Sprint Galaxy S4
24th February 2014, 09:40 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by 84guy

My brother just had the same problem, screen wouldn't come on, got very hot. Factory reset fixed it. Not sure about the backup as he didn't do one(all the apps he uses are cloud saved) but just confirming you doing the right thing doing a factory reset. Usually fixes everything lol

Sent from my Sprint Galaxy S4

Thanks for the info! ill try it! Do you know of any way to back up my text messages?
25th February 2014, 01:03 AM |#8  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by Shark0011

Thanks for the info! ill try it! Do you know of any way to back up my text messages?

i dont backup my sms. but i know there are alot on the google play store. just search "SMS Backup" find one with nice reviews

you might need to copy it to your PC hard drive as i think a factory restore clears the internal storage and most apps dont have access anymore to the SD card as Google is trying to kill it
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes