FORUMS
Remove All Ads from XDA

[APP] BLN control - the official BLN settings app by neldar

569 posts
Thanks Meter: 363
 
By neldar, Retired Recognized Developer on 30th October 2010, 10:13 PM
Post Reply Email Thread
12th December 2010, 05:08 PM |#121  
OP Retired Recognized Developer
Thanks Meter: 363
 
10
More
Quote:
Originally Posted by tiwag

i've installed BLN control pro 0.8.2 and afterwards i felt, that my battery got discharged much faster than before. (about 30% per night in standby)

after looking into the battery usage info i found this
hxxp://img8.imageshack.us/img8/223/sc20101212141502.png
(sorry cannot post links and therefore include images)

battery usage info reports partial Wakelock usage time for BLN control pro
approx. 90% of runtime of the device.

i'm using a SGS gt-i9000 with
XWJPA Froyo 2.2 and
voodoo-stable-5.0.1 kernel

neldar, can you please check the issue,
thanks

Did you use the Blinking feature?
Edit: fixed

Quote:
Originally Posted by Mangus_U*RA

kernelversion: 6
liblightsversion: 1
bln enabled: true

Led test notification works well, but when I have a missed call or a sms...it not works

Thats a timing issue, i am fixing that.
 
 
12th December 2010, 05:19 PM |#122  
tiwag's Avatar
Senior Member
Thanks Meter: 110
 
More
Quote:
Originally Posted by neldar

Did you use the Blinking feature?

after installing the new BLN control app i activated the blinking feature once in order to see how it works. it worked well with a test-email, but i decided not to use it regularly.

after that i switched the blinking feature off.

one night later i observed the battery drain issue while blinking was off.
the screenshot of the wakelock usage was also done with blinking off.

brgds, tiwag
The Following User Says Thank You to tiwag For This Useful Post: [ View ] Gift tiwag Ad-Free
12th December 2010, 06:20 PM |#123  
OP Retired Recognized Developer
Thanks Meter: 363
 
10
More
Quote:
Originally Posted by tiwag

after installing the new BLN control app i activated the blinking feature once in order to see how it works. it worked well with a test-email, but i decided not to use it regularly.

after that i switched the blinking feature off.

one night later i observed the battery drain issue while blinking was off.
the screenshot of the wakelock usage was also done with blinking off.

brgds, tiwag

That is fixed, will be released with the next bugfix update.
(That update may be released in the next 2 hours.)

edit: update released - v0.8.3
The Following User Says Thank You to neldar For This Useful Post: [ View ] Gift neldar Ad-Free
12th December 2010, 11:24 PM |#124  
Mangus_U*RA's Avatar
Senior Member
Flag Ravenna
Thanks Meter: 18
 
More
Quote:
Originally Posted by neldar

Thats a timing issue, i am fixing that.

Thanks! I'll wait for this bugfix

Sent from my NES using Duck Hunt
13th December 2010, 12:42 AM |#125  
OP Retired Recognized Developer
Thanks Meter: 363
 
10
More
Quote:
Originally Posted by Mangus_U*RA

Thanks! I'll wait for this bugfix

Sent from my NES using Duck Hunt

It is already released - just increase the "begin blinking delay" and report me if that has helped.
13th December 2010, 06:52 AM |#126  
tiwag's Avatar
Senior Member
Thanks Meter: 110
 
More
Quote:
Originally Posted by neldar

That is fixed, will be released with the next bugfix update.
(That update may be released in the next 2 hours.)

edit: update released - v0.8.3

Thanks neldar
installed just now the v0.8.3 update.
13th December 2010, 10:36 AM |#127  
NunxPT's Avatar
Senior Member
Flag Lisbon
Thanks Meter: 321
 
More
Hi neldar,

updated to 0.8.3 and my problem with gmail notification still happens, doesn't blink. Blinking for calls and SMS work fine.
13th December 2010, 11:03 AM |#128  
Mangus_U*RA's Avatar
Senior Member
Flag Ravenna
Thanks Meter: 18
 
More
Quote:
Originally Posted by neldar

It is already released - just increase the "begin blinking delay" and report me if that has helped.

It doesn't work yet...
13th December 2010, 11:48 AM |#129  
Junior Member
Thanks Meter: 0
 
More
quick question;

Is Call notfication supposed to work in 0.8.3 Alpha Pro without using any 3:rd party application?

Used "Missed Call" application before and notification lights worked fine, did uninstall it when i saw "BLN by stock apps" was enabled in 0.8.3. Now the lights are gone
13th December 2010, 11:56 AM |#130  
tiwag's Avatar
Senior Member
Thanks Meter: 110
 
More
Quote:
Originally Posted by harrborg

quick question;

Is Call notfication supposed to work in 0.8.3 Alpha Pro without using any 3:rd party application?

Used "Missed Call" application before and notification lights worked fine, did uninstall it when i saw "BLN by stock apps" was enabled in 0.8.3. Now the lights are gone

had the same problem with v0.8.2

after uninstalling "Missed Call" i had to reboot, and setup BLN control settings again,
before BLN control started to work fine standalone.
13th December 2010, 12:21 PM |#131  
NunxPT's Avatar
Senior Member
Flag Lisbon
Thanks Meter: 321
 
More
Quote:
Originally Posted by harrborg

quick question;

Is Call notfication supposed to work in 0.8.3 Alpha Pro without using any 3:rd party application?

Used "Missed Call" application before and notification lights worked fine, did uninstall it when i saw "BLN by stock apps" was enabled in 0.8.3. Now the lights are gone

Did you activate it under BLN options (its on BLNs by stock apps) ?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes