FORUMS
Remove All Ads from XDA

[ ROM / 7-4 ] Calkulin's EViO 3 v1.0 [ 4.24 l Gingerbread l Undervolted l Tweaked ]

1,642 posts
Thanks Meter: 9,147
 
By Calkulin, Recognized Developer on 2nd May 2011, 05:33 PM
Post Reply Email Thread
2nd May 2011, 11:31 PM |#31  
awenthol's Avatar
Senior Member
Thanks Meter: 27
 
More
No flippin way!! Can't wait to see this progress!
 
 
3rd May 2011, 12:01 AM |#32  
Senior Member
Thanks Meter: 35
 
Donate to Me
More
Yes! Its been almost 3 months Calk, I'm real glad you are back. Best ROM's out, no question. Thank you for your time with these!
3rd May 2011, 12:02 AM |#33  
Member
Central FL
Thanks Meter: 2
 
More
Bug?
Is anyone having a FC on the WiFi tether when you enable wifi?
3rd May 2011, 12:16 AM |#34  
Junior Member
Thanks Meter: 2
 
More
Missing notification bar on top
Had been using EVIO 2. Otherwise everything is working great
3rd May 2011, 12:19 AM |#35  
Senior Member
Flag Brooklyn
Thanks Meter: 115
 
More
I got the same problem at first.

I restarted and enabled WiFi through the settings (not using the widget) and all works now including the widget on/off.

Quote:
Originally Posted by rkd2398

Is anyone having a FC on the WiFi tether when you enable wifi?

3rd May 2011, 12:23 AM |#36  
GadgetFreak's Avatar
Senior Member
Flag Waco
Thanks Meter: 364
 
More
Is anyone else getting forced re-boots when moving Apps to the SD card?
3rd May 2011, 12:26 AM |#37  
RileyGrant's Avatar
Senior Member
Flag Seattle
Thanks Meter: 241
 
More
CALK IS BACK!!!!! I feel like a Bieber fan, but seriously its been awhile. The last thing I remember seeing from you was your mention of the Thunderbolt port.
3rd May 2011, 12:28 AM |#38  
Mikee4fun's Avatar
Senior Member
Flag California
Thanks Meter: 331
 
More
Nice to see you back Calkulin's, I thought you went on a permanent vacation. =)
3rd May 2011, 12:43 AM |#39  
Junior Member
Thanks Meter: 0
 
More
Great Rom
Is there any way to get the icons back on the notification bar as well as make it see thru like the Apps menu.

Thanks,
Jason M.
3rd May 2011, 01:10 AM |#40  
dodge972's Avatar
Member
Flag Okeechobee, Florida
Thanks Meter: 6
 
More
HELP
I am a truck driver and i purchased droid truckers log about a year ago when i had my hero then i got the evo and droid truckers log worked fine on 1.5 and 2.0 no problems. now i switched to the gingerbread and it will not work comes up with an error. any ways like i said trucker here so i use it everyday, and i have serached the internet for another program but cannot find one and the developer i bought this droidtruckerslog took it off the market and i emailed him to see if you can update it to the gingerbread but no responce from him. i will pay any one that can get this little app to work with the gingerbread i like it and love it but i need my one and only app to work also. i have backups of it and also have the .apk it installs and opens but you click on the time button and it is supposed to display the time and location from gps and use the internet to fill in the location for you, but everytime i hit the time button, it force closes with this error(sorry! the apllication droidtruckerslog (process net.neuke.android.droidtruckerslog) has stopped unexpectedly. please try agian. Like I said love gingerbread and love this app and cant get a hold of the developer anymore, wish i could pay somebody some money to get it working for me. thanks richard hawk
[email protected]
3rd May 2011, 01:12 AM |#41  
dean_fx's Avatar
Senior Member
Flag /
Thanks Meter: 348
 
Donate to Me
More
Any screenshots of the new version?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes