FORUMS
Remove All Ads from XDA

Omnia brick in process to return to NODO ?

18 posts
Thanks Meter: 0
 
By stolid, Junior Member on 5th July 2011, 12:03 PM
Thread Closed Email Thread
I had upgraded my omnia to mango successfully...but i wanted to my sideload my apps so had to downgrade to nodo. When i restored it back to NODO by zune it kept restarting so i thought screw it ill start from scratch and flash my omnia to pre-nodo cause i didnt see anyway out...anyway long story short i tried flashing and its stuck at the samsung omnia 7 boot

this is flash log

Detect COM5 Port
[Channel 0] Confirm Model Name
[Channel 0] FLASH UNLOCK
[Channel 0] FLASH UNLOCK Success!!!
[Channel 0] Send Partition Table
[Channel 0] Partition Table is correct
[Channel 0] Erase MIBIB Region
[Channel 0] Write MIBIB Data
[Channel 0] MIBIB Download Success!!
[Channel 0] Erase FSBL Region
[Channel 0] Write FSBL Data
[Channel 0] FSBL Download Success!!
[Channel 0] Erase OSBL Region
[Channel 0] Write OSBL Data
[Channel 0] OSBL Download Success!!
[Channel 0] Erase AMSS Region
[Channel 0] Write AMSS Data
[Channel 0] AMSS Download Success!!
[Channel 0] Erase DSP1 Region
[Channel 0] Write DSP1 Data
[Channel 0] DSP1 Download Success!!
[Channel 0] Erase APPSBL Region
[Channel 0] Write APPSBL Data
[Channel 0] APPSBL Download Success!!
[Channel 0] Erase CSC Region
[Channel 0] Write CSC Data
[Channel 0] CSC Download Success!!
[Channel 0] Erase PDA Region
[Channel 0] Write PDA Data
[Channel 0] PDA Download Success!!
[Channel 0] FLASH LOCK

Can anyone please help me why am i getting the FLASH LOCK ? is it the .CSC file if so which is the proper one to use ?
 
 
25th July 2011, 02:49 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Nobody has a slightest idea why this is happening ?! i am at my wits end....if anyone has the smallest idea what i could try please please please reply.

So far i have tried:
flashing numerous firmwares from pre-NODO to NODO
Using Windows Support tool
Using Samsung Device Update Support Tool
Using Zune to restore

and nothing seems to be working...
25th July 2011, 03:43 PM |#3  
OndraSter's Avatar
Retired Recognized Developer
Flag Prague
Thanks Meter: 277
 
Donate to Me
More
Go to download mode and reflash stock unbranded ROM with proper CSC?
25th July 2011, 04:23 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Tried flashing I8700 XEN I8700XENJK1 has signed_CSC_Cetus_Europe_I8700XENJK1.csc

everything goes fine then back to boot loop.
25th July 2011, 04:40 PM |#5  
OndraSter's Avatar
Retired Recognized Developer
Flag Prague
Thanks Meter: 277
 
Donate to Me
More
Have you tried doing hardreset right after flash?
25th July 2011, 05:27 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
yup. I have. Nothing.
31st July 2011, 02:30 PM |#7  
Senior Member
Flag Lecco
Thanks Meter: 106
 
Donate to Me
More
it happens to me also.

use the tool from samsung website to enable updates... the link is http://www.samsung.com/uk/consumer/m...il&tab=support
15th August 2011, 03:23 AM |#8  
Junior Member
Thanks Meter: 0
 
More
How did you guys go with this in the end? I'm having the same problem and I can't seem to fix it.

I've used the samsung tool and forced the phone into computer connection mode to try and restore from zune but everytime zune reboots the device it just gets sits on the omnia boot screen and won't continue. I've also tried flashing a few different roms but get the same problem as described by the original poster.
18th August 2011, 04:36 AM |#9  
Senior Member
Thanks Meter: 12
 
More
the same problem, now i don't know how to fix it
I use a lot of roms but the same result
Anyone helps?
23rd August 2011, 07:51 AM |#10  
Member
Thanks Meter: 1
 
More
Wow, this thread is hopeless!

I'll think twice before getting the official Mango update now, I'd hate to restore to NODO and brick this thing.
3rd September 2011, 10:08 AM |#11  
huzz's Avatar
Senior Member
AlAin
Thanks Meter: 71
 
More
Any updates guys ? i am still sitting here with my bricked phone...The country i am in still doesn't have the official support for omnia 7 so essentially its an expensive paper weight right now.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes