FORUMS
Remove All Ads from XDA

[BETA][RECOVERY][TF101] TWRP 2.6.0.0 with on-screen keyboard! [SUPERCEEDED]

2,243 posts
Thanks Meter: 1,448
 
By josteink, Senior Member on 3rd June 2013, 07:01 PM
Post Reply Email Thread
26th July 2013, 08:41 AM |#101  
2.5 working great with no issues here yet

~d2spr runnin' MSG & CHUBBZ V5.0.2; 'thraxed
cpu0/1: 1.512ghz | 81mhz | sleep 486mhz
Face Melting Ondemand
row
mpdecision: off
 
 
14th August 2013, 11:13 PM |#102  
Senior Member
Flag Wisconsin
Thanks Meter: 20
 
More
Is anyone still visiting or working in the 2.3.2.3 build thread?
15th August 2013, 12:25 AM |#103  
josteink's Avatar
OP Senior Member
Flag Oslo
Thanks Meter: 1,448
 
More
Quote:
Originally Posted by DanRo80

Is anyone still visiting or working in the 2.3.2.3 build thread?

Original creator of that build and thread no longer has a TF101, so he's a goner.

This is the "new thread" I guess. I'll consider adding a 2.6.0.0 build when I get back from my vacation.
The Following 8 Users Say Thank You to josteink For This Useful Post: [ View ] Gift josteink Ad-Free
15th August 2013, 01:36 AM |#104  
sidneyk's Avatar
Senior Member
Flag Bonner Springs, KS
Thanks Meter: 1,771
 
Donate to Me
More
Quote:
Originally Posted by josteink

Original creator of that build and thread no longer has a TF101, so he's a goner.

This is the "new thread" I guess. I'll consider adding a 2.6.0.0 build when I get back from my vacation.

Good to hear. I'm using 2.6.0.0 on my phone and it seems pretty good. Your 2.5.x.x is working great on my tf101, by the way. Thanks and keep up the good work.
15th August 2013, 11:46 PM |#105  
Senior Member
Flag Wisconsin
Thanks Meter: 20
 
More
Unhappy
My .zip downloads are not showing in the Recovery. It did this when I went to 2.3.2.3 and I was hoping it was something with that build. But it is also doing it on 2.5.0.0. What am I doing wrong or what has happened that recoveries are no longer seeing my downloaded .zip files?

Thank You
15th August 2013, 11:53 PM |#106  
sidneyk's Avatar
Senior Member
Flag Bonner Springs, KS
Thanks Meter: 1,771
 
Donate to Me
More
Quote:
Originally Posted by DanRo80

My .zip downloads are not showing in the Recovery. It did this when I went to 2.3.2.3 and I was hoping it was something with that build. But it is also doing it on 2.5.0.0. What am I doing wrong or what has happened that recoveries are no longer seeing my downloaded .zip files?

Thank You

I was having different issues with 2.5.0.0 seeming like it got corrupted somehow, to the point where I couldn't even get into recovery anymore. I wound up using BRK's v.8 tool to nvflash back to stock, reroot and flash cwm, flash twrp 2.5.0.0 again and then I was good to go. Just make a backup first, if you can.
The Following User Says Thank You to sidneyk For This Useful Post: [ View ] Gift sidneyk Ad-Free
16th August 2013, 10:43 AM |#107  
josteink's Avatar
OP Senior Member
Flag Oslo
Thanks Meter: 1,448
 
More
Quote:
Originally Posted by DanRo80

My .zip downloads are not showing in the Recovery. It did this when I went to 2.3.2.3 and I was hoping it was something with that build. But it is also doing it on 2.5.0.0. What am I doing wrong or what has happened that recoveries are no longer seeing my downloaded .zip files?

Thank You

Are you sure you are looking in the right place? Maybe you are downloading to internal, but browsing external SD? Or something like that anyway.
The Following User Says Thank You to josteink For This Useful Post: [ View ] Gift josteink Ad-Free
16th August 2013, 05:54 PM |#108  
Senior Member
Flag Wisconsin
Thanks Meter: 20
 
More
Quote:
Originally Posted by josteink

Are you sure you are looking in the right place? Maybe you are downloading to internal, but browsing external SD? Or something like that anyway.

I took the sd card out during this to be certain because I thought of that same possibility. But no good. I'll give the V8.0 Toolkit method an attempt when I have the time to.
18th August 2013, 01:14 AM |#109  
Quote:
Originally Posted by DanRo80

I took the sd card out during this to be certain because I thought of that same possibility. But no good. I'll give the V8.0 Toolkit method an attempt when I have the time to.

Something to do with the 0 folder stuff perhaps?

~ TF101 on K900's AOKP
Currently OC'ed to 1.4, KatKernel 70
The Following User Says Thank You to MassStash For This Useful Post: [ View ] Gift MassStash Ad-Free
19th August 2013, 03:29 PM |#110  
Senior Member
Flag Wisconsin
Thanks Meter: 20
 
More
Quote:
Originally Posted by MassStash

Something to do with the 0 folder stuff perhaps?

~ TF101 on K900's AOKP
Currently OC'ed to 1.4, KatKernel 70

It was precisely this. Although I figured it out days before I came back to read this.
The Following User Says Thank You to DanRo80 For This Useful Post: [ View ] Gift DanRo80 Ad-Free
21st August 2013, 06:28 AM |#111  
Hope life is goin well and wonder how 2.6.0.0 is going! Haha curious if it causes any issues or just compiles right up
Post Reply Subscribe to Thread

Tags
recovery, tf101, twrp, twrp 2.5.0.0

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes