FORUMS
Remove All Ads from XDA

"AN-21 U" - Unbranded 6.2" 2 DIN Pure Android 4.1 Car Stereo Radio Head Unit [ROOTED]

470 posts
Thanks Meter: 149
 
By KID52, Senior Member on 15th November 2013, 05:16 PM
Post Reply Email Thread
21st December 2013, 12:42 AM |#501  
Senior Member
Thanks Meter: 152
 
More
Quote:
Originally Posted by pgarrity18

I see, I guess I was way off. So I should be searching for an android device with similar hardware? Like the cortex A9 chip? DDR RAM? etc. and try to find an existing kernel?

My first take I found something similar... it is on a website called arctablet with the following ...

/blog/forum/crewrktablets-forum/willkommenwelcome

Here they have a link to the build and the kernel. Similar processor on an unbranded tablet. I don't want to keep posting links, but do I have the right idea?

You will need one with the same (or extremely similar) SoC not just the same core processor(s).
21st December 2013, 01:40 AM |#502  
Member
Thanks Meter: 1
 
More
Is anyone else running System Version 2.6.62 unable to take screenshots? Not working for me.
21st December 2013, 02:39 AM |#503  
Member
Thanks Meter: 1
 
More
If you read through how he does it, it requires having access to the radio to extract symbols and such. I have yet to receive mine, so I have that thought (and many others) on hold...

On that note: My seller sent me a UPS tracking number 5 days ago, saying it would be trackable in about 3 days, still shows not found... has anyone else experienced something like that?[/QUOTE]

Same thing happened to me. They said that fedex would not take the shipment and that they had to switch over to DHL. They gave me a new tracking number and its location is being tracked as expected.
21st December 2013, 03:57 AM |#504  
Senior Member
Thanks Meter: 116
 
More
Quote:
Originally Posted by pgarrity18

Same thing happened to me. They said that fedex would not take the shipment and that they had to switch over to DHL. They gave me a new tracking number and its location is being tracked as expected.

Thanks, Are you in the US? who was the seller?
21st December 2013, 04:38 AM |#505  
Junior Member
Thanks Meter: 0
 
More
Just to comment to a few things on the past few pages. I purchased mine from pumpkin, which was delivered by DHL (I'm in the US), within a few days. It came with an ISO connector attached to the wires which I cut off.

Definitely use the AUX or TV app prior to root, I didn't and it was near impossible to finish it, but if you pull down the notification bar and flick it back up you can momentarily see the icons and screen. Using the newest root I still needed to use the terminal to delete the local.prop file.

Since putting it in the car I've only driven that car a few times, but so far I like it. The iGo nav is pretty good too, just need to figure out how to get it to MPH... My iPad2 works fine through the app and I can tether it to my GS3.

One question is, will a launcher let me change the horrible normal home screen with the radio/nav/tv etc none android icons?
21st December 2013, 04:51 AM |#506  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by mcsvt

One question is, will a launcher let me change the horrible normal home screen with the radio/nav/tv etc none android icons?

I tried Nova and ADW, both worked nicely. Not sure what I'll go with for daily use, I'm still running the unit on my desk until I get a harness.
21st December 2013, 05:28 AM |#507  
OP Senior Member
Thanks Meter: 149
 
More
Quote:
Originally Posted by kmtk

Is anyone else running System Version 2.6.62 unable to take screenshots? Not working for me.

Works fine for me. I am not sure where they save to though.

Quote:
Originally Posted by mcsvt

Definitely use the AUX or TV app prior to root, I didn't and it was near impossible to finish it, but if you pull down the notification bar and flick it back up you can momentarily see the icons and screen. Using the newest root I still needed to use the terminal to delete the local.prop file.

This is why it is part of the guide as mentioned a few posts ago

Quote:
Originally Posted by mcsvt

Since putting it in the car I've only driven that car a few times, but so far I like it. The iGo nav is pretty good too, just need to figure out how to get it to MPH... My iPad2 works fine through the app and I can tether it to my GS3.

When you install iGO it asks you if you want to use miles or kilometres. You can change this again in the settings menu.

Quote:
Originally Posted by mcsvt

One question is, will a launcher let me change the horrible normal home screen with the radio/nav/tv etc none android icons?

Yes, ADW launcher is very good and customizable.
21st December 2013, 08:17 AM |#508  
Member
Thanks Meter: 63
 
More
I finally received my unit from Peter Chan.

I tried to power it on on my desk with an old PC power adapter. To the quadlock adapter of my VW unit leads a thick yellow cable, which I connected to 12V, and a thick black one to ground. The unit does nothing, shouldn't the two wires be enough? Did I miss something?
21st December 2013, 08:25 AM |#509  
OP Senior Member
Thanks Meter: 149
 
More
Quote:
Originally Posted by chris.r.r

I finally received my unit from Peter Chan.

I tried to power it on on my desk with an old PC power adapter. To the quadlock adapter of my VW unit leads a thick yellow cable, which I connected to 12V, and a thick black one to ground. The unit does nothing, shouldn't the two wires be enough? Did I miss something?

Yes, you missed the ACC wire. This should be a red one, needs to be connected to 12v also.
21st December 2013, 08:26 AM |#510  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by chris.r.r

I finally received my unit from Peter Chan.



I tried to power it on on my desk with an old PC power adapter. To the quadlock adapter of my VW unit leads a thick yellow cable, which I connected to 12V, and a thick black one to ground. The unit does nothing, shouldn't the two wires be enough? Did I miss something?


Grab a molex connector. Twist the battery positive (B+) and ACC wires together. Insert both in a 12v pin on the molex (yellow). Insert the ground in a black pin.

Also short the ATX connector to power on the PSU. I put a wire in the green Power on pin and another on a ground pin.
21st December 2013, 10:49 AM |#511  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by pgarrity18

If you read through how he does it, it requires having access to the radio to extract symbols and such. I have yet to receive mine, so I have that thought (and many others) on hold...

On that note: My seller sent me a UPS tracking number 5 days ago, saying it would be trackable in about 3 days, still shows not found... has anyone else experienced something like that?

Same thing happened to me. They said that fedex would not take the shipment and that they had to switch over to DHL. They gave me a new tracking number and its location is being tracked as expected.[/QUOTE]


This is typical chinese when they don't have the device in stock, they send wrong tracking numbers to keep the buyer calm.

Normally after a few days they send then correct number saying: "DHL changed the number..."
Post Reply Subscribe to Thread

Tags
an-21 u, android, android 4.1, car, stereo

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes