FORUMS
Remove All Ads from XDA

[Recovery] [07-Jan-2011] RA-passion-v2.2.1

1,295 posts
Thanks Meter: 403
 
By Amon_RA, Retired Senior Recognized Developer on 5th January 2010, 12:00 PM
Post Reply Email Thread
26th February 2010, 02:29 AM |#501  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by myn1

HEY It works!!! I could never correlate this problem with USB Debugging!. Is this a FAQ or what? I see nobody's complaining about this problem..

A BIG Thank You!!

im not sure where i saw it. but it worked for me too. just saw it reading on the boards.
 
 
26th February 2010, 06:37 AM |#502  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by landstander

You might also need to change permissions on flash_image, to make the beastie executable (chmod 755 /system/bin/flash_image).

This method worked for me heheh thanks y'all
26th February 2010, 06:45 AM |#503  
awdlexusis's Avatar
Senior Member
colorado
Thanks Meter: 15
 
More
blue care-bear
how about getting a blue care-bear version with nexus sign? that would be real real nice lol...
26th February 2010, 07:46 AM |#504  
AbsoluteDesignz's Avatar
Senior Member
Flag New Jersey
Thanks Meter: 49
 
More
having issues with switchrom and bart via ADB with 1.6.2...trying 1.6 right now seeing if that works, will let u know.
26th February 2010, 07:48 AM |#505  
AbsoluteDesignz's Avatar
Senior Member
Flag New Jersey
Thanks Meter: 49
 
More
annnnnd nevermind...going to try reflashing 1.6.2 since the download links for the previous versions don't exist...
26th February 2010, 08:00 AM |#506  
AbsoluteDesignz's Avatar
Senior Member
Flag New Jersey
Thanks Meter: 49
 
More
repartitioning SD card using your recovery...hopefully that does the trick
26th February 2010, 08:05 AM |#507  
SANTilt's Avatar
Senior Member
Flag San Diego
Thanks Meter: 0
 
More
You ROCK!

I'm lovin' the carebear/X, hilarious!

Thank you!
26th February 2010, 08:07 AM |#508  
AbsoluteDesignz's Avatar
Senior Member
Flag New Jersey
Thanks Meter: 49
 
More
and it did not...switchrom and bart just do not work for me...luckily nandroid does...so I can use that for now.

gonna try actually flashing one of the carebear recoveries...not my cup of tea but yea.
26th February 2010, 11:40 AM |#509  
Amon_RA's Avatar
OP Retired Senior Recognized Developer
Thanks Meter: 403
 
More
Quote:
Originally Posted by AbsoluteDesignz

and it did not...switchrom and bart just do not work for me...luckily nandroid does...so I can use that for now.

gonna try actually flashing one of the carebear recoveries...not my cup of tea but yea.

Did you read the 2 RED lines in the first post?

Always check recovery.log before posting your issues!
Please make sure that your ROM supports apps2sd if you plan to use the ext-features! (/system/sd MUST be available in the ROM)


- Please post the recovery log (use the move recovery to sd option)
- My best guess is that the rom you are trying to backup doesn't use apps2sd
26th February 2010, 02:04 PM |#510  
Member
Flag Gloucester, UK
Thanks Meter: 2
 
More
I'm flashing 1.6.2 but it is taking forever... seems to be stuck on
sending 'recovery' <3954 KB>...
I just don't want to interrupt the process but it seems to be stuck there...
26th February 2010, 02:06 PM |#511  
Member
Flag Gloucester, UK
Thanks Meter: 2
 
More
Ok that was just me... i didn't go into fastboot... maybe it's too early in the morning...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes