FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

 View Poll Results: What Kernels did you get Ubuntu to run on?

Silverneedle
 
3 Vote(s)
12.00%
[NOLIGHTS][LEDS]
 
0 Vote(s)
0%
[TEAM XPOSED] [Kernel] modded Stock
 
0 Vote(s)
0%
RCMIX
 
3 Vote(s)
12.00%
Stock 1.13.651.7
 
3 Vote(s)
12.00%
Tiamat
 
2 Vote(s)
8.00%
Bcblend
 
3 Vote(s)
12.00%
mKernel
 
0 Vote(s)
0%
MIUI Kernel
 
1 Vote(s)
4.00%
Other / Not Listed / Custom / My ROM has it's own
 
12 Vote(s)
48.00%

[Guide] How to install Ubuntu Linux on your phone [1.0 Coming Soon]

980 posts
Thanks Meter: 1,683
 
Thread Closed Email Thread
11th December 2011, 05:50 PM |#291  
jork_C's Avatar
Junior Member
Flag NYC
Thanks Meter: 0
 
More
Code:
root@localhost:/# apt-get install tightvncserver
apt-get install tightvncserver
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  xbase-clients
Suggested packages:
  tightvnc-java
The following NEW packages will be installed:
  tightvncserver xbase-clients
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 767kB of archives.
After this operation, 1700kB of additional disk space will be used.
Do you want to continue [Y/n]? y
y
WARNING: The following packages cannot be authenticated!
  xbase-clients tightvncserver
Install these packages without verification [y/N]? y
y
Err http://ports.ubuntu.com karmic/main xbase-clients 1:7.4+3ubuntu7
  404  Not Found
Err http://ports.ubuntu.com karmic/universe tightvncserver 1.3.9-4
  404  Not Found
Failed to fetch http://ports.ubuntu.com/ubuntu-ports/pool/main/x/xorg/xbase-clie
nts_7.4+3ubuntu7_all.deb  404  Not Found
Failed to fetch http://ports.ubuntu.com/ubuntu-ports/pool/universe/t/tightvnc/ti
ghtvncserver_1.3.9-4_armel.deb  404  Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
what should i do...?
 
 
12th December 2011, 12:09 AM |#292  
Senior Member
Flag Southern oregon
Thanks Meter: 64
 
More
I had that problem with the older versions of ubuntu but I built a rootstock version and my apt get works fine now its just missing all the icons and stuff. I get the lxde desktop but just boxes with a red x in them. It's strange.

Sent from my PG86100 using Tapatalk
14th December 2011, 04:06 PM |#293  
Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by jork_C

Code:
root@localhost:/# apt-get install tightvncserver
apt-get install tightvncserver
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  xbase-clients
Suggested packages:
  tightvnc-java
The following NEW packages will be installed:
  tightvncserver xbase-clients
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 767kB of archives.
After this operation, 1700kB of additional disk space will be used.
Do you want to continue [Y/n]? y
y
WARNING: The following packages cannot be authenticated!
  xbase-clients tightvncserver
Install these packages without verification [y/N]? y
y
Err http://ports.ubuntu.com karmic/main xbase-clients 1:7.4+3ubuntu7
  404  Not Found
Err http://ports.ubuntu.com karmic/universe tightvncserver 1.3.9-4
  404  Not Found
Failed to fetch http://ports.ubuntu.com/ubuntu-ports/pool/main/x/xorg/xbase-clie
nts_7.4+3ubuntu7_all.deb  404  Not Found
Failed to fetch http://ports.ubuntu.com/ubuntu-ports/pool/universe/t/tightvnc/ti
ghtvncserver_1.3.9-4_armel.deb  404  Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
what should i do...?

I have the same problem
14th December 2011, 10:21 PM |#294  
StrumerJohn's Avatar
OP Senior Member
Flag Glendale, AZ
Thanks Meter: 1,683
 
Donate to Me
More
Unhappy Ubuntu Broken.
Quote:

Notice:

Sorry guys I guess this no longer works...
Ubuntu removed alot of the files needed to run it on a phone off of their website which is why you are getting the errors on the script to try and install it.
Recapped:
Here's what I mean the website the script is going to to get the files no longer exists...
Heres an example to see for yourself: http://ports.ubuntu.com/ubuntu-ports....9-4_armel.deb

I will try and find a new link to plug in but for now it DOES NOT WORK!

Thank you for your patience on the thread,
StrumerJohn
The Following User Says Thank You to StrumerJohn For This Useful Post: [ View ] Gift StrumerJohn Ad-Free
Thread Closed Subscribe to Thread

Tags
android, htc evo 3d, htc sensation 4g, htc shooter, ubuntu
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes