FORUMS
Remove All Ads from XDA

[ROM][4.2.2][JDQ39E][RC8.5] Unofficial CyanogenMod 10.1 RC Builds

2,574 posts
Thanks Meter: 13,034
 
By PecanCM, Inactive Recognized Developer on 18th December 2012, 08:35 PM
Post Reply Email Thread
26th May 2013, 05:59 PM |#1111  
Chibbo's Avatar
Senior Member
Thanks Meter: 154
 
More
yes
well my battery is fried...but can last over 12 hours of intense use on gb
 
 
26th May 2013, 07:31 PM |#1112  
Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by Chibbo

Everything is ok now, haven't had any bugs except the known ones, but the battery drain is still huge, from 100% to 0 in 3 hours

My options are: CPU 245 / 748, I/0 scheduler SIO, zRam 26%, checked allow purging of assets and Kernel samepage merging.

Internet 2G, don't using Wifi, BT almost everyday.

Battery 2 d
26th May 2013, 07:37 PM |#1113  
Chibbo's Avatar
Senior Member
Thanks Meter: 154
 
More
yeah it's a known fact that wifi is the culprit here

Sent from my LG-P350 using xda app-developers app
26th May 2013, 09:16 PM |#1114  
Soul_Fly's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 19
 
More
Report of battery life if WiFi is kept off during nights and inactive time (when in school/college etc)

Click image for larger version

Name:	Screenshot_2013-05-24-15-45-10.png
Views:	306
Size:	15.3 KB
ID:	1993539


EDIT: and this is with max overclock on default kernel
26th May 2013, 10:28 PM |#1115  
Member
Flag Santiago
Thanks Meter: 6
 
More
Everything works good, and I don't know why but for some reason, Stock Browser just auto-closes all the time
and web pages become unresponsive too. I navigate for about 30 sec. and then auto-close, maybe its a RAM issue.
About other things, just good, and I only get the unlock bug while I'm listening to music.
27th May 2013, 04:53 AM |#1116  
PecanCM's Avatar
OP Inactive Recognized Developer
Thanks Meter: 13,034
 
Donate to Me
More
Quote:
Originally Posted by Sam_91

Everything works good, and I don't know why but for some reason, Stock Browser just auto-closes all the time
and web pages become unresponsive too. I navigate for about 30 sec. and then auto-close, maybe its a RAM issue.
About other things, just good, and I only get the unlock bug while I'm listening to music.

logcat btw anyone also having this problem ?
The Following User Says Thank You to PecanCM For This Useful Post: [ View ] Gift PecanCM Ad-Free
27th May 2013, 10:22 AM |#1117  
cybojenix's Avatar
Retired Forum Moderator / Retired Recognized Developer / XDA Portal Team
Thanks Meter: 1,939
 
Donate to Me
More
Quote:
Originally Posted by Soul_Fly

EDIT: and this is with max overclock on default kernel

The overclock doesn't matter because it won't actually set the frequency high until you're using it

Sent from my Nexus 7 using Tapatalk HD
27th May 2013, 10:24 AM |#1118  
cybojenix's Avatar
Retired Forum Moderator / Retired Recognized Developer / XDA Portal Team
Thanks Meter: 1,939
 
Donate to Me
More
Quote:
Originally Posted by PecanCM

logcat btw anyone also having this problem ?

Can I recommend adding this in.



Sent from my Nexus 7 using Tapatalk HD
The Following User Says Thank You to cybojenix For This Useful Post: [ View ] Gift cybojenix Ad-Free
27th May 2013, 10:45 AM |#1119  
PecanCM's Avatar
OP Inactive Recognized Developer
Thanks Meter: 13,034
 
Donate to Me
More
Quote:
Originally Posted by cybojenix

Can I recommend adding this in.



Sent from my Nexus 7 using Tapatalk HD

ofc i will add
29th May 2013, 06:25 AM |#1120  
vineeth15's Avatar
Member
Flag hyderabad
Thanks Meter: 26
 
More
Hey guys how to disable screen off animation...i checked in developer options but could not find....help me??

Sent from my LG-P350 using xda app-developers app
29th May 2013, 03:44 PM |#1121  
Member
Flag Santiago
Thanks Meter: 6
 
More
Quote:
Originally Posted by vineeth15

Hey guys how to disable screen off animation...i checked in developer options but could not find....help me??

Sent from my LG-P350 using xda app-developers app

In developer options, you have 3 features: Window animation scale - Transition animation scale - Animator duration scale
Try disable them (Animation off) and you'll see the changes.

Tip: I disabled the three of them and my phone got a little bit smooth!
Post Reply Subscribe to Thread

Tags
android 4.2 for lg optimus me, custom rom for lg optimus me, cyanogenmod 10.1, cyanogenmod 10.1 for lg optimus me, jellybean for lg optimus me, lg p350, p350

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes