FORUMS
Remove All Ads from XDA

[Kernel][OC][UV][3G][USB charging] GT8.9 7300/7310 (Dec 4, 2011)

858 posts
Thanks Meter: 2,408
 
By _motley, Senior Member on 13th November 2011, 07:02 AM
Post Reply Email Thread
20th January 2012, 10:07 AM |#331  
pseudoheld's Avatar
Senior Member
Thanks Meter: 636
 
More
i think usb charging is enabled by default inside the kernel. no need for any scripts or apps running on android OS
 
 
20th January 2012, 11:39 AM |#332  
Senior Member
Thanks Meter: 16
 
More
by default USB able to charge the tab. but very slow. if you enable the USB script, your charging will be faster.
20th January 2012, 02:24 PM |#333  
ym58's Avatar
Member
Flag Paris
Thanks Meter: 6
 
More
SetCPU issue
Thanks for the info, pseudoheld and mynewuser.
I will then register the script to speed up USB charging.
---
Another question, regarding UV and SetCPU.
I am unable to substract and fix any voltage to the 'base' 216Mhz frequency wheras all other frequencies fix the desired undervoltage quite right.
Even when I press 'APPLY', the desired voltage stays as 'SAVED' but never shows as "CURRENT" (on 216Mhz).
Has anyone already experienced this issue with SetCPU ?
And, anyway, does it worth it fixing any UV to this 'idle' frequency (216Mhz) ?
20th January 2012, 06:42 PM |#334  
Senior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by ym58

Thanks for the info, pseudoheld and mynewuser.
I will then register the script to speed up USB charging.
---
Another question, regarding UV and SetCPU.
I am unable to substract and fix any voltage to the 'base' 216Mhz frequency wheras all other frequencies fix the desired undervoltage quite right.
Even when I press 'APPLY', the desired voltage stays as 'SAVED' but never shows as "CURRENT" (on 216Mhz).
Has anyone already experienced this issue with SetCPU ?
And, anyway, does it worth it fixing any UV to this 'idle' frequency (216Mhz) ?

same to me. so mean 216 v already low.
20th January 2012, 10:47 PM |#335  
Senior Member
Flag Stockholm
Thanks Meter: 3
 
More
Running v2d 3g and my usb hdd is reported as empty. It's NTFS formatted and is rather full. 900 Gb of movies and other media. Don't understand because this kernel should support it from what I understand. What am I doing wrong?
Edit: It seems like my hdd has crashed. Don't know how and why.
Sent from my GT-P7300 using xda premium
25th January 2012, 04:57 AM |#336  
txspaderz's Avatar
Member
Flag Houston
Thanks Meter: 0
 
More
Motley any chance that hw acceleration can be enabled on the kernel level w/o a new rom?
29th January 2012, 10:14 PM |#337  
_motley's Avatar
OP Senior Member
Thanks Meter: 2,408
 
Donate to Me
More
Quote:
Originally Posted by txspaderz

Motley any chance that hw acceleration can be enabled on the kernel level w/o a new rom?

I'm not sure what you mean by "without a new ROM". The HC 3.2 kernels have hw acceleration and video decoding using our stock Nvidia libraries. HC 3.2 and ICS use different Nvidia firmwares. ICS requires a newer video driver and loads the Nvidia firmware differently, hence all the required kernel changes and libraries released for the ventana board.

IMO, from what I have seen, HC 3.2 video hw capabilities seem just as good as what we have now in ICS. It's the hw that is doing it for us, not the software. In HC 3.2 you could use multiple players, but reports I have heard suggest that BS Player works with the new hw layer and others may not. I have not done any testing in this area myself with 3rd party players and different video profiles etc., so someone else feel free to chime in on what you have found with players in ICS and HC 3.2.
30th January 2012, 08:20 AM |#338  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by _motley

I'm not sure what you mean by "without a new ROM". The HC 3.2 kernels have hw acceleration and video decoding using our stock Nvidia libraries. HC 3.2 and ICS use different Nvidia firmwares. ICS requires a newer video driver and loads the Nvidia firmware differently, hence all the required kernel changes and libraries released for the ventana board.

IMO, from what I have seen, HC 3.2 video hw capabilities seem just as good as what we have now in ICS. It's the hw that is doing it for us, not the software. In HC 3.2 you could use multiple players, but reports I have heard suggest that BS Player works with the new hw layer and others may not. I have not done any testing in this area myself with 3rd party players and different video profiles etc., so someone else feel free to chime in on what you have found with players in ICS and HC 3.2.

Regarding your question about players, from what I have noticed Dice Player plays videos smoother then BS Player (Lite) that I have tested. Some videos (720) that I have locally in memory BS player is choppy when playing but Dice is smooth. But of course it could be the other way around with some other clips. Anyhow this is just my observations ...
The Following User Says Thank You to taiger78 For This Useful Post: [ View ] Gift taiger78 Ad-Free
6th February 2012, 07:33 PM |#339  
confar's Avatar
Senior Member
Flag Monterrey
Thanks Meter: 39
 
Donate to Me
More
I installed this kernel since 1 week but in 2 day i had problems with shutdowns.

I use rom stock.

Anybody have similar problems?

Enviado desde mi GT-P7300 usando Tapatalk
9th February 2012, 01:34 AM |#340  
Senior Member
Flag Malaysia
Thanks Meter: 13
 
More
'Have the same problem as Jai134 although it's with an NTFS formatted thumbdrive and not a hard disk. Tried using Root Explorer to access mnt/usbstorage/ but the folder is empty. Is there a script anyone can provide to mount/unmount NTFS thumbdrive/HD? Or maybe you'd be so kind as to put in an automount feature in your next update Motley? :P'
11th February 2012, 08:05 PM |#341  
confar's Avatar
Senior Member
Flag Monterrey
Thanks Meter: 39
 
Donate to Me
More
Quote:
Originally Posted by confar

I installed this kernel since 1 week but in 2 day i had problems with shutdowns.

I use rom stock.

Anybody have similar problems?

Enviado desde mi GT-P7300 usando Tapatalk

I solved my problem. Using voltage control. Now 0 shutdowns.

Enviado desde mi GT-P7300 usando Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes