The OnePlus 6 is officially on sale! Buy now →
FORUMS
Remove All Ads from XDA

02/06/2012 DISCONTINUED FOR NOW WCX ILLUMINATI SERIES AT&T Inspire 4G ROM

n/a posts
Thanks Meter: 0
 
By Wild Child, Guest on 23rd December 2011, 07:13 PM
Thread Closed Email Thread
12th February 2012, 04:51 AM |#1061  
mircony's Avatar
Senior Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by PakRatt

You should still fix permissions. That zip wasn't made for our rom so not all the settings are inabled.

Sent from my HTC Inspire 4G using xda premium

It works...



Sent from my HTC Inspire 4G using XDA App
 
 
12th February 2012, 05:33 AM |#1062  
PakRatt's Avatar
Senior Member
Flag Redmond, OR
Thanks Meter: 51
 
Donate to Me
More
Quote:
Originally Posted by a40dayflud818

I realize this is probably beating a dead horse but I have Radio version 12.54.60.25U and RIL says HTC-RIL 2.2.0201HM. Am I on the right combination for the non-oc 3.0sense of this? I see the first post has the recommended Radio, but it doesn't say what the recommended RIL should be.

Nevermind:

I just found out my issue. As WC said:

I use that radio with WC's cooked-in rill .. I seem some how to get better results.

Sent from my HTC Inspire 4G using xda premium
12th February 2012, 01:14 PM |#1063  
Garmig's Avatar
Senior Member
Flag Las Vegas
Thanks Meter: 976
 
Donate to Me
More
Quote:
Originally Posted by a40dayflud818

I see the first post has the recommended Radio, but it doesn't say what the recommended RIL should be.:

Here are the radio and ril combos that work for the HTC Inspire.
http://forum.xda-developers.com/showthread.php?p=43870



Sent from my Inspire 4G using Tapatalk
12th February 2012, 04:19 PM |#1064  
Agoattamer's Avatar
Senior Member
Flag PA
Thanks Meter: 497
 
More
Got a question about the bootanimation Wild Child.

You have 2 in the resource folder in v2.7: ATT_bootanimation.zip and bootanimation.zip. I am guessing one of those is extra. And looking at the default.xml in the CID folder, it is the bootanimation.zip that is extra and can be deleted?

Also looking at the default.xml file I see that the bootanimation sound is removed:

Quote:

<BootAnimation animation="/system/customize/resource/ATT_bootanimation.zip" />

And should be:

Quote:

<BootAnimation animation="/system/customize/resource/ATT_bootanimation.zip" audio="/system/customize/resource/ATT.mp3" />

even though the mp3 is still included in the resource folder. If I want a bootanimation sound editing the default.xml will not be enough, will it? The default.xml file will have to be edited before ROM install if I am correct? Changing it now would have no effect?

Edit: changing that line in the default.xml does re-enable the bootanimation sound.
Wild Child
12th February 2012, 05:58 PM |#1065  
Guest
Thanks Meter: 0
 
More
you guys mod whatever you want...lol...and no it was done that way for a reason....before dissecting the roms and saying this should be this or that dont bother cause im really not going to sit and describe what/why/ to what extent i made these....sorry but thats not what im here for...if you want to mod things then mod away but do so at your own risk...not being snotty or rude, just not going to sit here and explain why is this that way or that way...i chose to make things a certain way if you do not like the way i did things then i suggest trying to make a rom for yourself and making it the way you think it should be made....On another note....

These will be my last roms for this device for awhile....ive had it@the pettiness and bitching and complaining about everything and anything that can be thought of....time for a break from the inspire rom making

WC

Quote:
Originally Posted by Agoattamer

Got a question about the bootanimation Wild Child.

You have 2 in the resource folder in v2.7: ATT_bootanimation.zip and bootanimation.zip. I am guessing one of those is extra. And looking at the default.xml in the CID folder, it is the bootanimation.zip that is extra and can be deleted?and no your assumption is not correct@what the sound "should be" its not a bootup sound its a ringtone....sigh

Also looking at the default.xml file I see that the bootanimation sound is removed:


And should be:


even though the mp3 is still included in the resource folder. If I want a bootanimation sound editing the default.xml will not be enough, will it? The default.xml file will have to be edited before ROM install if I am correct? Changing it now would have no effect?

Edit: changing that line in the default.xml does re-enable the bootanimation sound.

The Following 2 Users Say Thank You to For This Useful Post: [ View ] Gift Ad-Free
12th February 2012, 06:39 PM |#1066  
zelendel's Avatar
Retired Senior Moderator / Mod. Cttee. Retired - The Dark Knight
Flag Watching from the Shadows
Thanks Meter: 20,539
 
More
Closed by open request
Thread Closed Subscribe to Thread

Tags
fast, overclocked, stable, stock, wcxseries
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes