FORUMS
Remove All Ads from XDA

[ROM][4.2.2][OFFICIAL] LiquidSmooth v2.5 - d2tmo - 5|27|13

5,343 posts
Thanks Meter: 12,398
 
Thread Closed Email Thread
13th January 2013, 05:02 AM |#2051  
Member
Flag Maspeth, NY
Thanks Meter: 24
 
More
Quote:
Originally Posted by Annex1

Scratch that , I got it to work. One thing you can't do is set it to HIGH BRIGHTNESS... FYI

+1 confirmed

Sent from my SGH-T999 using xda premium
13th January 2013, 05:14 AM |#2052  
HajmeR's Avatar
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by darknessxyz

I'm not complaining battery life here. It's freeze right after the call end and after I reboot the phone, my battery was drain out at least 30-40%. That's not a battery usage problem, man. I"m using latest KT747 set at 1890ghz. I did clean install everytime and wipe everything possible 3 times. I did fix permission as I knew KT747 app needs permission fix.

Today the phone is totally fine. 13hrs with 3hrs screen on. I'm ok with that. Mike, looks like my phone freaks out every time you release and update. It must be hating being wipe. LOL

Yeah, I know that you're not complaining about batt life, that's what I meant when I wrote that your issue is ok to report. If you want to keep kt kernel you can try to rise voltage about 10 or 20 points. If that doesn't work try about 10 more but don't go to far with it because it can be bad for your phone. If that doesn't help either or you just don't care about kt kernel then stay with stock and see if you still have the problem.

Sent from my SGH-T999 using xda app-developers app
13th January 2013, 07:32 AM |#2053  
Senior Member
Thanks Meter: 635
 
More
Quote:
Originally Posted by darknessxyz

I'm not complaining battery life here. It's freeze right after the call end and after I reboot the phone, my battery was drain out at least 30-40%. That's not a battery usage problem, man. I"m using latest KT747 set at 1890ghz. I did clean install everytime and wipe everything possible 3 times. I did fix permission as I knew KT747 app needs permission fix.

Today the phone is totally fine. 13hrs with 3hrs screen on. I'm ok with that. Mike, looks like my phone freaks out every time you release and update. It must be hating being wipe. LOL

You need to lower your top speed and see if that helps. Put it back to 1500 for now to see if your reboots stop. Some phones don't over-clock so well.
13th January 2013, 03:11 PM |#2054  
Senior Member
Thanks Meter: 25
 
More
any flickering on the KT's newest kernel? also what is your setup on the kernel anyways what voltages are you guys applying and everything else. Would be nice to see what you trying out. Whats the lowest voltages you can apply without your phones freaking out
13th January 2013, 04:01 PM |#2055  
rawdaddymagraden's Avatar
Senior Member
Flag Mo-Ville
Thanks Meter: 620
 
More
Quote:
Originally Posted by bosna110

any flickering on the KT's newest kernel? also what is your setup on the kernel anyways what voltages are you guys applying and everything else. Would be nice to see what you trying out. Whats the lowest voltages you can apply without your phones freaking out

The flickering is not present on my end. However the voltage settings questions should be asked in the kernel thread not here bud.

Sent from my SGH-T999 using Tapatalk 2
13th January 2013, 07:39 PM |#2056  
wally3614's Avatar
Recognized Themer
Flag Jacksonville
Thanks Meter: 5,575
 
Donate to Me
More
THIS IS THE *GAME ON* ROM!

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
The Following 3 Users Say Thank You to wally3614 For This Useful Post: [ View ] Gift wally3614 Ad-Free
13th January 2013, 09:28 PM |#2057  
monkeypaws's Avatar
Senior Member
Thanks Meter: 559
 
More
I'm having a unique issue where my home button thinks that by pressing it once it goes straight to the recent apps menu. The menu button will bow just go straight to Google now. I set it up to only do that when it is long pressed. It just started like 20 mins ago. Been running this ROM for two days and haven't had that issue.

Sent from my SGH-T999 using xda app-developers app
The Following User Says Thank You to monkeypaws For This Useful Post: [ View ] Gift monkeypaws Ad-Free
13th January 2013, 09:31 PM |#2058  
blakesurf's Avatar
Member
Thanks Meter: 25
 
More
I've had the same thing every once in a while, I think it's rom related but I don't know how...i just reboot and it's back to norm!
13th January 2013, 09:59 PM |#2059  
Senior Member
Thanks Meter: 635
 
More
Quote:
Originally Posted by bosna110

any flickering on the KT's newest kernel? also what is your setup on the kernel anyways what voltages are you guys applying and everything else. Would be nice to see what you trying out. Whats the lowest voltages you can apply without your phones freaking out

Minimal flickering with KT's kernel; once in a while at the most. I am clocked -100mV on all steps. -125mV and I get random reboots/crashes.
13th January 2013, 10:03 PM |#2060  
chrisa887's Avatar
Senior Member
Flag wichita
Thanks Meter: 952
 
More
Quote:
Originally Posted by 1weener

Minimal flickering with KT's kernel; once in a while at the most. I am clocked -100mV on all steps. -125mV and I get random reboots/crashes.

I tried latest from ktoonz and it made everything run more like with gsamy it said 98% 20% android system 30 % calendar and couple more. Had to restore for stock kernel seemed to be running the best for me

Sent from my SGH-T999 using Tapatalk 2
13th January 2013, 10:15 PM |#2061  
Senior Member
Thanks Meter: 25
 
More
I've been using Edge netword for the past 2 days and havent charged yet. I dont even have Facebook app installed which i think is a batt. drainer. I'm also on the stock kernel
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes