FORUMS
Remove All Ads from XDA

[MOD][APK+SCRIPT+ZIP] Enable Init.d for Any Phones w/o Need of Custom Kernels!!!

3,548 posts
Thanks Meter: 7,195
 
Post Reply Email Thread
13th October 2012, 04:56 PM |#11  
Ryuinferno's Avatar
OP Senior Member
Thanks Meter: 7,195
 
Donate to Me
More
Err...run the script in terminal emulator, when it finished running, take a screenshot...
The Following User Says Thank You to Ryuinferno For This Useful Post: [ View ] Gift Ryuinferno Ad-Free
 
 
13th October 2012, 05:13 PM |#12  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by Ryuinferno

Err...run the script in terminal emulator, when it finished running, take a screenshot...

http://s1.directupload.net/file/d/3042/ofxoh9z3_png.htm
The Following User Says Thank You to hexer7568 For This Useful Post: [ View ] Gift hexer7568 Ad-Free
13th October 2012, 05:16 PM |#13  
Ryuinferno's Avatar
OP Senior Member
Thanks Meter: 7,195
 
Donate to Me
More
Quote:
Originally Posted by hexer7568

how can i make this???

ah ok

http://s1.directupload.net/file/d/3042/ofxoh9z3_png.htm

Ok...by looking at your first few lines...I saw that su permissions for terminal emulator are not granted properly...and my script seems to be only running in the surface (only shows the text)...did you reboot after installing busybox? And by the way, please check your /system/etc...is there a init.d folder and a file named "install-recovery.sh"? And what andriod version are you using?

P.s. A working example should be like my screenshot on the first page...the first few lines in your screenshot should not appear...
13th October 2012, 05:21 PM |#14  
Ryuinferno's Avatar
OP Senior Member
Thanks Meter: 7,195
 
Donate to Me
More
Ok...I will include a flashable zip soon...cause terminal emulator does not seem to work with some...
13th October 2012, 05:25 PM |#15  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by Ryuinferno

Ok...by looking at your first few lines...I saw that su permissions for terminal emulator are not granted properly...and my script seems to be only running in the surface (only shows the text)...did you reboot after installing busybox? And by the way, please check your /system/etc...is there a init.d folder and a file named "install-recovery.sh"? And what andriod version are you using?

P.s. A working example should be like my screenshot on the first page...the first few lines in your screenshot should not appear...


1 Reboot after busybox install no

2, no
3. no
13th October 2012, 05:34 PM |#16  
Ryuinferno's Avatar
OP Senior Member
Thanks Meter: 7,195
 
Donate to Me
More
That's why...the script did not have the correct permissions to run...did you grant terminal emulator su access when you type "su"? Try installing busybox again, reboot, run the script and reboot again...
13th October 2012, 05:52 PM |#17  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by Ryuinferno

That's why...the script did not have the correct permissions to run...did you grant terminal emulator su access when you type "su"? Try installing busybox again, reboot, run the script and reboot again...

When i type su , the first massage is "log_write: cannot open Device" , then after this massage i have su
13th October 2012, 06:05 PM |#18  
Ryuinferno's Avatar
OP Senior Member
Thanks Meter: 7,195
 
Donate to Me
More
When you type "su" for the first time after installing terminal emulator, a pop up will appear, asking you to grant or deny superuser access...did that happen?
13th October 2012, 06:10 PM |#19  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by Ryuinferno

When you type "su" for the first time after installing terminal emulator, a pop up will appear, asking you to grant or deny superuser access...did that happen?

i install emulator new, and i lock that
13th October 2012, 06:12 PM |#20  
Ryuinferno's Avatar
OP Senior Member
Thanks Meter: 7,195
 
Donate to Me
More
Ok..seems that the su access in your terminal emulator is not working well, so I will upload a cwm zip soon...wait for that...
13th October 2012, 06:13 PM |#21  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by Ryuinferno

Ok..seems that the su access in your terminal emulator is not working well, so I will upload a cwm zip soon...wait for that...

ok thanks
Post Reply Subscribe to Thread

Tags
app, init.d, stock kernel, terminal emulator
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes