FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[MOD][APK+SCRIPT+ZIP] Enable Init.d for Any Phones w/o Need of Custom Kernels!!!

3,548 posts
Thanks Meter: 7,213
 
Post Reply Email Thread
13th October 2012, 07:13 PM |#21  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by Ryuinferno

Ok..seems that the su access in your terminal emulator is not working well, so I will upload a cwm zip soon...wait for that...

ok thanks
 
 
14th October 2012, 06:49 AM |#22  
Junior Member
Flag The Big Smoke
Thanks Meter: 1
 
More
Worked like a million bucks for me. Using an LG C800G running stock GB. One reboot and the Test.log was there. Also confirmed through V6 Supercharger and KAK. Thanks.
14th October 2012, 06:58 AM |#23  
abaaaabbbb63's Avatar
Senior Member
Somewhere Over The Rainbow
Thanks Meter: 3,450
 
More
Worked for a custom rom that didn't support ini.d properly. Thanks.

Sent from my toaster

yea...my username sucks...deal with it...
14th October 2012, 10:59 AM |#24  
Member
Thanks Meter: 9
 
More
ok now it works very nice, the failure busybox run-parts was not installed.

Thanks for help
The Following User Says Thank You to hexer7568 For This Useful Post: [ View ] Gift hexer7568 Ad-Free
14th October 2012, 11:02 AM |#25  
Ryuinferno's Avatar
OP Senior Member
Thanks Meter: 7,213
 
Donate to Me
More
Quote:
Originally Posted by hexer7568

ok now it works very nice, the failure busybox run-parts was not installed.

Thanks for help

Lol...luckily you found that out (costed me quite a number of posts...XD)...congrats on obtaining init.d support! Just hit thanks if you don't mind...
The Following 3 Users Say Thank You to Ryuinferno For This Useful Post: [ View ] Gift Ryuinferno Ad-Free
14th October 2012, 03:57 PM |#26  
Senior Member
Thanks Meter: 147
 
More
worked with my Huawei Vision! thanks!
15th October 2012, 01:51 AM |#27  
Senior Member
Flag ho chi minh
Thanks Meter: 18
 
More
work on my pantech sky a820l,thanks so much

Sent from my LT26i using Tapatalk 2
15th October 2012, 03:33 AM |#28  
Junior Member
Pasig
Thanks Meter: 1
 
More
no errors but empty /data/
title says it all.

followed the instructions to the letter, console window says successful install.

restarted 4 times. /data/ folder is still empty.

cherry mobile w100.
15th October 2012, 03:43 AM |#29  
bruce16878's Avatar
Senior Member
Thanks Meter: 23
 
More
test.log found in /DATE but init.d folder isn't created on Galaxy tab 7.7, is that ok?

Sent from my GT-P6800 using xda app-developers app
15th October 2012, 04:03 AM |#30  
Ryuinferno's Avatar
OP Senior Member
Thanks Meter: 7,213
 
Donate to Me
More
Quote:
Originally Posted by josefaquinojr

title says it all.

followed the instructions to the letter, console window says successful install.

restarted 4 times. /data/ folder is still empty.

cherry mobile w100.

Ok...have you installed busybox with all the applets especially run-parts? Refer to the discussion before this, a user can't get it working because he was lack of run-parts...





Quote:
Originally Posted by bruce16878

test.log found in /DATE but init.d folder isn't created on Galaxy tab 7.7, is that ok?

Sent from my GT-P6800 using xda app-developers app

Hmm...init.d folder is in /system/etc...could you find it? If you have Test.log, means that the folder should be present..
15th October 2012, 04:14 AM |#31  
Junior Member
Pasig
Thanks Meter: 1
 
More
[QUOTE=Ryuinferno;32812866]Ok...have you installed busybox with all the applets especially run-parts? Refer to the discussion before this, a user can't get it working because he was lack of run-parts...


Thanks for replying. I used Busybox installer (stephen erickson) smart install function. after installation, applet manager says run-parts is symlinked to: /system/bin/busybox.

is this right or do i have to do something else?
Post Reply Subscribe to Thread

Tags
app, init.d, stock kernel, terminal emulator
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes