FORUMS
Remove All Ads from XDA

[APP][2.3+] Floating Toucher: A Personalized Floating Tool For You! v2.0. (2013/9/23)

93 posts
Thanks Meter: 236
 
By dasi1241, Member on 8th July 2013, 10:01 AM
Post Reply Email Thread
13th July 2014, 11:44 AM |#281  
danivancouver's Avatar
Senior Member
Thanks Meter: 619
 
More
wonderful application, but has a high consumption of ram, forestay looking for a solution?

Enviado desde mi SM-N9005 mediante Tapatalk
 
 
4th October 2014, 01:16 PM |#282  
Junior Member
Thanks Meter: 0
 
More
Very Nice Stuff , Very Useful !!!
4th October 2014, 04:53 PM |#283  
Senior Member
Flag Örebro, Sweden
Thanks Meter: 670
 
More
Posting to keep track of topic...
20th October 2014, 08:18 AM |#284  
Junior Member
Thanks Meter: 0
 
More
Is there still any development on this app at all?
4th December 2014, 05:59 PM |#285  
UberSlackr's Avatar
Senior Member
Thanks Meter: 51
 
More
Unable to purchase Premium
Just says "Google Play Store is Not Available"
14th December 2014, 09:53 PM |#286  
BARTLETT M.'s Avatar
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by danivancouver

wonderful application, but has a high consumption of ram, forestay looking for a solution?

Enviado desde mi SM-N9005 mediante Tapatalk

I'm afraid this app has been abandoned, the last update was on June (2014)...
Btw, my Nexus 5 with Lollipop consumed an average of 150 of RAM!
24th June 2015, 09:34 PM |#287  
Member
Flag Edmonton
Thanks Meter: 7
 
More
Still being updated and bug fix requested
Hi, I've been searching for an answer to this question and found this thread so I thought I might as well post my question here too in case anyone might have an answer.

I've been using Floating Toucher for over a year and everything worked perfectly on my Samsung Galaxy Mega SGH-i527M with stock 4.4.2. Last update to the app was in April of this year. Unfortunately the phone met an untimely demise; fortunately I got a better one - a Galaxy S5 SM-G900W8 running stock 5.0. Rooted, of course, as the very first thing I do whenever I bring home a new phone!

Here's the issue - everything in Floating Toucher works great on the new phone, except the "Expand Status Bar" option!

(This is important to me because the Otterbox Defender case which will hopefully prevent THIS phone from dying an early death like my last 3 also prevents me from easily swiping down from the top of the screen.)

I've not done a whole lot to try to "fix" it, like clearing my settings or re-installing or anything; because of the fact that this worked fine on the old phone (same version/settings/etc.) and the other system functions like "Menu" and "Back" work perfectly, I suspect it's a Lollipop issue rather than something wrong with the installation or settings.

So, anybody got anything to help - besides installing yet another app to do the same job? Thanks in advance!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes