FORUMS
Remove All Ads from XDA

[ROM][XXLQ9] BlueBerry ROM 2.1a - Camera Mod + Tweaks + Fixes

384 posts
Thanks Meter: 688
 
By vrajan, Senior Member on 7th September 2012, 10:42 AM
Post Reply Email Thread
30th November 2012, 07:03 AM |#561  
Senior Member
Flag Bangalore
Thanks Meter: 115
 
More
Quote:
Originally Posted by paragk

I am also facing this exact problem and missing a lot of calls and SMS and like Torpedro1978 said the signal flickers from zero to 3-4 bars. This is really annoying. I am on BB ROM with Ardatdat's Kernel v4.2 Beta 6. Please help.

Try kenerl 4.0
Worked for me.

Sent from my GT-I9103 using xda premium
30th November 2012, 07:12 AM |#562  
pulley06's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 268
 
More
I'm on the exact same config. Never faced the problem

Nokia 2110-->Sony Ericsson k750i -->Nokia 5233 --> Samsung Galaxy R
30th November 2012, 11:40 AM |#563  
Member
Flag Tampa
Thanks Meter: 5
 
More
Quote:
Originally Posted by sarun_biotech

Try kenerl 4.0
Worked for me.

Sent from my GT-I9103 using xda premium

Will try it. Can I flash it directly from CWM over 4.2 Beta 6?
30th November 2012, 04:38 PM |#564  
Senior Member
Flag Bangalore
Thanks Meter: 115
 
More
Quote:
Originally Posted by pulley06

I'm on the exact same config. Never faced the problem

Nokia 2110-->Sony Ericsson k750i -->Nokia 5233 --> Samsung Galaxy R


as i said earlier, very few little people have this weired issue.




Quote:
Originally Posted by paragk

Will try it. Can I flash it directly from CWM over 4.2 Beta 6?

Yes u can. Any kernel flash will completely overwrite the old one.

Sent from my GT-I9103 using xda premium
2nd December 2012, 01:22 PM |#565  
Member
Thanks Meter: 0
 
More
You said that we can install over XXLQ9, but i have stock XXLQ3, Can I install this room?
3rd December 2012, 09:50 AM |#566  
Member
Flag Tampa
Thanks Meter: 5
 
More
Quote:
Originally Posted by sarun_biotech


Yes u can. Any kernel flash will completely overwrite the old one.

I have flash version 4.0. So far no complaints from family/friends about me not picking up calls but I did see the network signal bars do a dance once . Will update in couple of days again.
4th December 2012, 06:26 AM |#567  
Member
Flag Tampa
Thanks Meter: 5
 
More
Unhappy Still missing calls
I am still missing important calls even after installing Ardatdat's 4.0 kernel . Friends are reporting that they are calling me but I am not responding. Should I just go back to Stock ICS ROM to solve this issue as this is becoming extremely annoying.
4th December 2012, 01:19 PM |#568  
Senior Member
Flag Bangalore
Thanks Meter: 115
 
More
Quote:
Originally Posted by paragk

I am still missing important calls even after installing Ardatdat's 4.0 kernel . Friends are reporting that they are calling me but I am not responding. Should I just go back to Stock ICS ROM to solve this issue as this is becoming extremely annoying.

ok, so i dont have any other ideas and its triple confirmed that this is in no way related to the kernel.
i donno how i got rid of this issue.
But i remember people saying that this might be coz of some app that is preventing the system to wake up from a deep sleep.
so try a clean install, do not restore anything from TB and see if it helps. sorry, i dont remember what apps i had when i had the issue.
7th December 2012, 10:55 PM |#569  
Ie0nard0's Avatar
Member
Thanks Meter: 13
 
More
I'm having the missing calls with no notifications issue too, my friends and co-workers said that they're calling me and I don't answer calls...

Enviado desde mi GT-I9103 usando Tapatalk 2
8th December 2012, 01:18 AM |#570  
Senior Member
Flag Mumbai
Thanks Meter: 281
 
More
Quote:
Originally Posted by Ie0nard0

I'm having the missing calls with no notifications issue too, my friends and co-workers said that they're calling me and I don't answer calls...

Enviado desde mi GT-I9103 usando Tapatalk 2

i think sumwerre sumone answered it.. wipe data n check..
coz it mite b due to some app that is constantly preventing d fone to wake frm deep sleep during calls

Sent from my GT-I9103 using Tapatalk 2
8th December 2012, 07:26 AM |#571  
Ie0nard0's Avatar
Member
Thanks Meter: 13
 
More
I have installed LBE security in my phone and I discovered this settings. A call blocking service. Now I will try disabling this service to check if it's causing the missed calls problem. Have you other guys who suffers the same issue installed this app too?
Enviado desde mi GT-I9103 usando Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1354951390407.jpg
Views:	502
Size:	63.5 KB
ID:	1546107  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes