FORUMS
Remove All Ads from XDA

[ROM][10-26-13]Homemade CM 10.2 with cherry picks ~ Working IR/USB OTG support

5,680 posts
Thanks Meter: 1,904
 
By david279, Senior Member on 11th September 2013, 03:26 PM
Post Reply Email Thread
28th September 2013, 11:35 PM |#101  
david279's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 1,904
 
Donate to Me
More
I can send them but I use textra so that allows you to mms they wifi too. I like that.

Just sent one thru the stock app and that works for me too. I use a Google voice number and I receive all mms thru Gmail.



Sent from my One using Tapatalk 4
 
 
29th September 2013, 01:50 AM |#102  
Senior Member
Thanks Meter: 76
 
More
Quote:
Originally Posted by Kyral

Has anyone had any issues with mms? I can't for the life of me get it to work - I do use google voice, but I have voice+ disabled (not sure if that matters. I've tried with it enabled though). Messages just sit at "sending...". It does the same thing if I try to send one to myself vs. other people. Works fine if I flash back to stock. Any ideas would be appreciated.

Try adding some text or a subject to your message vice just sending a video or picture. It was an issue for me a while ago.

Sent from my One using Tapatalk 4
29th September 2013, 02:12 AM |#103  
david279's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 1,904
 
Donate to Me
More
Quote:
Originally Posted by atroph

Try adding some text or a subject to your message vice just sending a video or picture. It was an issue for me a while ago.

Sent from my One using Tapatalk 4

Ah I see. It didn't go thru like that. Weird. Well I usually keep it separate so I've never run into this issue. Well I'll stick to textra. I know intervigil is aware of the mms issue though.

Sent from my One using Tapatalk 4
29th September 2013, 06:26 AM |#104  
pbedard's Avatar
Senior Member
Flag boston
Thanks Meter: 1,014
 
More
I wanna use 10.1.3 stable but when I change the settings it goes into a bootloop

Sent from my One using XDA Premium HD app
29th September 2013, 03:44 PM |#105  
mrrogers1's Avatar
Senior Member
Flag NEEEEBRASKA
Thanks Meter: 2,521
 
More
Quote:
Originally Posted by Kyral

Has anyone had any issues with mms? I can't for the life of me get it to work - I do use google voice, but I have voice+ disabled (not sure if that matters. I've tried with it enabled though). Messages just sit at "sending...". It does the same thing if I try to send one to myself vs. other people. Works fine if I flash back to stock. Any ideas would be appreciated.

No problem at all here, stock app, no problems sending or receiving.

Quote:
Originally Posted by pbedard

I wanna use 10.1.3 stable but when I change the settings it goes into a bootloop

Sent from my One using XDA Premium HD app

Isn't this a 10.2 thread? Just confused by the vague post.

Sent from my d3rpONE using Tapatalk 4
The Following User Says Thank You to mrrogers1 For This Useful Post: [ View ] Gift mrrogers1 Ad-Free
29th September 2013, 05:01 PM |#106  
david279's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 1,904
 
Donate to Me
More
Just threw up a fresh build. Maybe getting closer to IR going in offical. Its been a couple of days since i did a build as i switched to Ubuntu 13.10 beta1 but i finally got past the java errors and got it to build completely. So enjoy.
The Following 5 Users Say Thank You to david279 For This Useful Post: [ View ] Gift david279 Ad-Free
30th September 2013, 04:23 AM |#107  
los1010's Avatar
Senior Member
Flag Philly
Thanks Meter: 285
 
More
Quote:
Originally Posted by misfit0313

Are there any recommend IR remote apps?

Sent from my One using XDA Premium 4 mobile app

HTC one universal remote on playstore

Sent from my HTCONE using Tapatalk 2
30th September 2013, 04:34 AM |#108  
Member
Thanks Meter: 10
 
More
Is anybody else having poor outgoing call audio? Not on speakerphone. I have to speak up to be clearly heard. Maybe just a CM issue?

Also, I have noticed that the ringer volume sounds almost full volume no matter what volume level it is (I can barely make out a change in volume when adjusting)

Other than that, everything else works great, nearly 20 hour battery with texting throughout the day; thanks for the great ROM
30th September 2013, 04:52 PM |#109  
Member
Thanks Meter: 17
 
More
Quote:
Originally Posted by Stephen304

Is anybody else having poor outgoing call audio? Not on speakerphone. I have to speak up to be clearly heard. Maybe just a CM issue?

Also, I have noticed that the ringer volume sounds almost full volume no matter what volume level it is (I can barely make out a change in volume when adjusting)

Other than that, everything else works great, nearly 20 hour battery with texting throughout the day; thanks for the great ROM

I've only ran into this with my BT in car sometimes (fixes on reboot for what ever reason) and speakerphone (fixes sometimes with reboot) outside that No on really complained about my quality on the other side.
1st October 2013, 01:38 AM |#110  
Rimmir's Avatar
Senior Member
Flag Ann Arbor, MI
Thanks Meter: 153
 
More
Data died on me out of nowhere on the latest build (9/29). No amount of airplane mode, toggling radio modes, or rebooting could get it to come back. I had been running the build for about 18~ hours when this happened.

Flashed back to an older version and it seems to be working fine...



Edit: is the 9/30 build available for human consumption?

Sent from my HTC M7WLS
1st October 2013, 02:51 AM |#111  
david279's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 1,904
 
Donate to Me
More
Quote:
Originally Posted by gullu101

Data died on me out of nowhere on the latest build (9/29). No amount of airplane mode, toggling radio modes, or rebooting could get it to come back. I had been running the build for about 18~ hours when this happened.

Flashed back to an older version and it seems to be working fine...



Edit: is the 9/30 build available for human consumption?

Sent from my HTC M7WLS



Open voice dialer app and say "Open apns" it's gonna take you to the secret Apn menu. Select the lte Internet apn(hit the selector) and Internet should come back. Same thing with 3g....if it goes away then select the Ehrpd Internet Apn.

There's a logic issue with the selecting of the correct Apn. I gets stuck on where it doesn't know which one to use and just stops trying. I put this information in the first post as well.

9/30 is all good.


Sent from my One using Tapatalk 4
The Following 4 Users Say Thank You to david279 For This Useful Post: [ View ] Gift david279 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes