FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

{All 2011}[DISCONTINUED][FAQ][Q&A][CM10.2] LegacyXperia discussion

1,759 posts
Thanks Meter: 24,490
 
By mikeioannina, Recognized Developer on 2nd October 2013, 01:12 AM
Thread Closed Email Thread
9th October 2013, 02:16 PM |#21  
Rapier-'s Avatar
Senior Member
Flag Bangkok
Thanks Meter: 25
 
More
Question
Back when I'm using Sony ICS based rom, it work just fine. But when I changed to CM10.2 the Media Go doesn't recognize my Xperia Active anymore. Anyone know how to make it support again without change rom? Maybe something to do with build.prop?





Thanks.
 
 
9th October 2013, 03:31 PM |#22  
milanjm's Avatar
Senior Member
Dark side of the matrix
Thanks Meter: 389
 
More
Quote:
Originally Posted by Rapier-

Back when I'm using Sony ICS based rom, it work just fine. But when I changed to CM10.2 the Media Go doesn't recognize my Xperia Active anymore. Anyone know how to make it support again without change rom? Maybe something to do with build.prop?

Thanks.

I don't know the reason why this is happening to you. I'm on LX 10.2 and I don't have this issue, as you can see.
Attached Thumbnails
Click image for larger version

Name:	Media_Go.jpg
Views:	113
Size:	64.7 KB
ID:	2313133  
The Following User Says Thank You to milanjm For This Useful Post: [ View ] Gift milanjm Ad-Free
9th October 2013, 07:58 PM |#23  
Rapier-'s Avatar
Senior Member
Flag Bangkok
Thanks Meter: 25
 
More
Quote:
Originally Posted by milanjm

I don't know the reason why this is happening to you. I'm on LX 10.2 and I don't have this issue, as you can see.

Thanks guy. You reminded me of connection mode. After change mdoe to MTP, it work now!
9th October 2013, 10:13 PM |#24  
jsacre88's Avatar
Member
Flag Hainaut
Thanks Meter: 1
 
More
Hello,
Very happy with CM 10.2 for SK17i
10th October 2013, 03:11 PM |#25  
le grande magnetto's Avatar
Senior Member
Thanks Meter: 1,442
 
More
Quote:
Originally Posted by tittto

why radio is not working? and do you know another way to make it work? no internet,the original fm radio,i have a mini pro!

If you want radio, you should try somewhere else, maybe CM10 or stock ROMs.
10th October 2013, 05:07 PM |#26  
jsacre88's Avatar
Member
Flag Hainaut
Thanks Meter: 1
 
More
Hello,
Since the screens are small SK17i, is that it is possible to delete the virtual keyboard?
Because I always use the physical keyboard
thank you
11th October 2013, 12:13 PM |#27  
sathikg's Avatar
Junior Member
Thanks Meter: 7
 
More
Wifi direct
Is wifi direct working in this rom??
I'm using cm10.1 & cannot use wifi direct in it.
11th October 2013, 11:02 PM |#28  
pypcier's Avatar
Senior Member
Thanks Meter: 122
 
More
Quote:
Originally Posted by sathikg

Is wifi direct working in this rom??
I'm using cm10.1 & cannot use wifi direct in it.

I was sending files via wifi direct a few days ago without any problems so it's certainly working.
The Following User Says Thank You to pypcier For This Useful Post: [ View ] Gift pypcier Ad-Free
12th October 2013, 09:11 AM |#29  
frozonecom's Avatar
Senior Member
Flag Tokyo
Thanks Meter: 49
 
More
Can anybody help me with me XPERIA NEO V? (HAIDA)?

After I have flashed the included kernel, CM10.2 latest nightly and latest gapps, Google keyboard force closes all the time? Some options under the SYSTEM SETTINGS force closes also when I go to them. Why though?

I tried formating data/factory reset after installation and the same still happens.
12th October 2013, 09:57 AM |#30  
mihaum's Avatar
Senior Member
Thanks Meter: 109
 
More
@frozonecom, maybe you've flashed wrong gapps? As far as I remember that caused keyboard FC and some other inconveniences.
12th October 2013, 12:18 PM |#31  
frozonecom's Avatar
Senior Member
Flag Tokyo
Thanks Meter: 49
 
More
Oh. okay. I'll redownload gapps then. thanks for the help.
Thread Closed Subscribe to Thread

Tags
cm10.2, cyanogenmod 10.2, jb 4.3, jellybean 4.3, legacyxperia
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes