FORUMS
Remove All Ads from XDA

{All 2011}[DISCONTINUED][FAQ][Q&A][CM10.2] LegacyXperia discussion

1,746 posts
Thanks Meter: 24,237
 
Thread Closed Email Thread
22nd August 2014, 04:09 PM |#531  
bejunk's Avatar
Senior Member
Flag Berlin
Thanks Meter: 1,965
 
Donate to Me
More
Quote:
Originally Posted by mamoka

Hello.

I'm a new user of android phone (literally) specifically Xperia Active ST17. A hands-me-down from my father. It's untouched so it's the first time for it to be tweaked by me since I want to update from the stock Gingerbread (2.3.4). Though I picked JellyBean 4.3 (CM 10.2) instead of Kitkat since like I mentioned, I'm still quite the newb that is still slowly learning the terms around. Also basing to "Installing LegacyXperia for Dummies" on github made me decide to go for this CM.

Though I believe I've followed the steps accurately enough, I have this problem after the last step "Reboot system now". The "Legacy Xperia" with a pinkish/purple LED light shows but then goes to blank/black screen, hang and stuck, with a little backlight. I've waited for more than hour but it's still not progressing. I can't turn it off with the power button and the touch is unresponsive. I have to remove the battery to force shut down. I try to power it off and off a few times (but I'm afraid it might do some damage) but still no luck. When I power on and Press&Hold Vol. Up*, I can enter the Recovery. But I'm still lost on what to do so please enlighten me and have your guidance.

I apologize and thank you for the time.

(Please do excuse my grammar.)

np. your grammar is good also thanks for good information so its easy to fix i think. i think you forget to fromat the partitions & when installing theres to low space = blackscreen, no boot. also make sure you have flashed (via fastboot) the LX kernel from ROM.zip (just extract). follow these steps & it will boot 100%: (10 min is the most to wait. if you then see the spinning CM bootanimation it can take a bit time for the 1st time. but usally not more then 15 mins again)

1. flash LX kernel from rom.zip (boot.img) (just extraxt & leave rom.zip like it is (no repacking!)) via fastboot.
2. go recovery. make sure you have rom.zip on SD
3. go to mounts & storage menu, there FORMAT /system + /data + /cache
4. install rom (legacyxperia cm10.2)
5. OPTIONAL: flash gapps (google apps like playstore , services etc) ONLY USE THESE: https://www.mediafire.com/folder/im2...#dtsqbkrhl0enp ==> use the GApps_Core!!!
6. reboot. all should be fine now

good luck
 
 
23rd August 2014, 03:58 AM |#532  
mamoka's Avatar
Junior Member
Flag Teresa
Thanks Meter: 0
 
More
Unhappy
Quote:
Originally Posted by bejunk

np. your grammar is good also thanks for good information so its easy to fix i think. i think you forget to fromat the partitions & when installing theres to low space = blackscreen, no boot. also make sure you have flashed (via fastboot) the LX kernel from ROM.zip (just extract). follow these steps & it will boot 100%: (10 min is the most to wait. if you then see the spinning CM bootanimation it can take a bit time for the 1st time. but usally not more then 15 mins again)

1. flash LX kernel from rom.zip (boot.img) (just extraxt & leave rom.zip like it is (no repacking!)) via fastboot.
2. go recovery. make sure you have rom.zip on SD
3. go to mounts & storage menu, there FORMAT /system + /data + /cache
4. install rom (legacyxperia cm10.2)
5. OPTIONAL: flash gapps (google apps like playstore , services etc) ONLY USE THESE: https://www(.)mediafire(.)com/folder/im29oa0b3i2ay//BaNks%20GApps#dtsqbkrhl0enp ==> use the GApps_Core!!!
6. reboot. all should be fine now

good luck

Hello, thanks for the response and I'm glad to know my explanation is a bit understandable. Lol though sorry again for the inconvenience.

And as you were saying... hm, I see, I think I understand now. I didn't see the "format partition" step on the guide I was following. I already have the ROM zip on my SD card along with the GApps_Core that I downloaded along side with the ROM inb4 doing the whole steps so...I need to redo the flashing, perhaps? So I did following the steps you provided. Though it seems I have still no luck. I searched around Google and from I what I read, this is called "Boot Loop"? Since I never went pass the Recovery Tool on my phone to LegacyXperia logo whenever I turn it on and wait it out that nothing happens. Stuck.

At #5 which is optional, I'm not sure how to flash GApps since all I did was install it from Recovery Tool.

I'm curious though, whenever I need to re-boot the ROM via fastboot, do I need to delete the copy of CM on my SD and recopy/replace with the one that I just booted again from my computer? Also will redoing these all steps a few times would do any damage? I'm not really sure either way.

Thanks again for the help.
31st August 2014, 04:18 PM |#533  
Member
Thanks Meter: 20
 
More
@mikeioannina
Can you make the last builds for cm10.1/cm10.2 with ion, please?
Thanks
The Following User Says Thank You to MXY1997 For This Useful Post: [ View ] Gift MXY1997 Ad-Free
30th September 2014, 09:31 AM |#534  
Junior Member
Thanks Meter: 0
 
More
LegacyXperia facebook
Why LegacyXperia facebook group is closed?

---------- Post added at 08:31 AM ---------- Previous post was at 08:25 AM ----------

I have now the latest cyanogen build, 4.4.4 kit-kat.
In the stock rom lt15i, there was in properties the "Sony engine bravia" mode, which make photos better...
is there something in cyanogen ? or could it be ported? because i noticed that on the stock rom lt15i photos where a bit better than on cyanogen.
30th September 2014, 10:05 AM |#535  
Mardon's Avatar
Recognized Contributor
Flag Hamburg
Thanks Meter: 5,989
 
Donate to Me
More
Bravia engine is not part of cyanogenmod. And bravia engine doesnt make better pictures. If you want better image quality set picture quality to 100% in camera app.

Gesendet von meinem LT18i mit Tapatalk
The Following User Says Thank You to Mardon For This Useful Post: [ View ] Gift Mardon Ad-Free
30th September 2014, 10:46 AM |#536  
Junior Member
Thanks Meter: 0
 
More
notifications
Quote:
Originally Posted by Mardon

Bravia engine is not part of cyanogenmod. And bravia engine doesnt make better pictures. If you want better image quality set picture quality to 100% in camera app.

Gesendet von meinem LT18i mit Tapatalk

Thank you, one more question: is it possible to make notifications to switch on the screen(when it sleeps), and appear on the lockscreen?
30th September 2014, 01:31 PM |#537  
Mardon's Avatar
Recognized Contributor
Flag Hamburg
Thanks Meter: 5,989
 
Donate to Me
More
If im right you can do it with acDisplay app from store

Gesendet von meinem LT18i mit Tapatalk
1st October 2014, 08:46 AM |#538  
Junior Member
Thanks Meter: 0
 
More
stock camera app
Is it possible to install on cm11 4.4.4 stock camera from xperia arc lt15i?
Thread Closed Subscribe to Thread

Tags
cm10.2, cyanogenmod 10.2, jb 4.3, jellybean 4.3, legacyxperia
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes