FORUMS
Remove All Ads from XDA

[ROM][TW] SwampMonster V3.0 [MA7] It lives in the Swamp

3,462 posts
Thanks Meter: 5,004
 
By Skunk Ape1, Senior Member on 4th February 2013, 09:29 AM
Post Reply Email Thread
29th May 2013, 11:18 AM |#1001  
mikemq2003's Avatar
Senior Member
Flag Tampa Bay
Thanks Meter: 284
 
More
It seems like Im having a bit of a problem trying to install it. Maybe its just me. I have ma7. When i try to install the zip from the sdcard it is giving me an error saying it cant install from sdcard. I copied the file and moved it to the downloads folder on the phone itself and its not showing up. Im using TWRP. Any idea?
 
 
29th May 2013, 12:37 PM |#1002  
Skunk Ape1's Avatar
OP Senior Member
Flag Killeen
Thanks Meter: 5,004
 
Donate to Me
More
Quote:
Originally Posted by mikemq2003

It seems like Im having a bit of a problem trying to install it. Maybe its just me. I have ma7. When i try to install the zip from the sdcard it is giving me an error saying it cant install from sdcard. I copied the file and moved it to the downloads folder on the phone itself and its not showing up. Im using TWRP. Any idea?

I don't know why it won't install from your card but if you've ever had a cm or aosp Rom on your phone chances are you won't be able to install from your phone memory unless you fix the card 0 issue caused by running an aosp Rom. I believe the card 0 fix is on the twrp thread. If you can't find it ask bigbiff the op of the twrp thread he may be able to help.

If you've never installed an aosp/cm rom then try moving the zip to the root of the phone memory.

As for the error message when installing from the sdcard, you may want to consider redownloading the file. The file size should be 696.6 and MD5 = 811B096F96337777A8D14537F0AE8ECF. Some folks have been having issues with file downloads from the Android File Host mirror. So you also might want to consider downloading from the TeamVeNum Server

Let me know how it goes...

I will try to get a few more Mirrors up so you guys will be able to pick the fastest.
The Following 3 Users Say Thank You to Skunk Ape1 For This Useful Post: [ View ] Gift Skunk Ape1 Ad-Free
29th May 2013, 02:55 PM |#1003  
Skunk Ape1's Avatar
OP Senior Member
Flag Killeen
Thanks Meter: 5,004
 
Donate to Me
More
Two more mirrors added to the team venom site. Just follow the link in the op.

The media fire mirror is usually the fastest.
The Following User Says Thank You to Skunk Ape1 For This Useful Post: [ View ] Gift Skunk Ape1 Ad-Free
29th May 2013, 03:32 PM |#1004  
Uncle Louie's Avatar
Senior Member
Thanks Meter: 116
 
More
Quote:
Originally Posted by mikemq2003

It seems like Im having a bit of a problem trying to install it. Maybe its just me. I have ma7. When i try to install the zip from the sdcard it is giving me an error saying it cant install from sdcard. I copied the file and moved it to the downloads folder on the phone itself and its not showing up. Im using TWRP. Any idea?

Also, make sure that you are using the current version of TWRP...I had a similar problem a while back on an older version.

Sent from my SPH-L900 using xda app-developers app
29th May 2013, 03:50 PM |#1005  
Skunk Ape1's Avatar
OP Senior Member
Flag Killeen
Thanks Meter: 5,004
 
Donate to Me
More
Quote:
Originally Posted by Uncle Louie

Also, make sure that you are using the current version of TWRP...I had a similar problem a while back on an older version.

Sent from my SPH-L900 using xda app-developers app

I have had issues with the newer versions of twrp. I recommend v2.3.3.1 with this Rom. It has never failed me. You can download it from the last link in the OP.
The Following 2 Users Say Thank You to Skunk Ape1 For This Useful Post: [ View ] Gift Skunk Ape1 Ad-Free
29th May 2013, 04:45 PM |#1006  
mikemq2003's Avatar
Senior Member
Flag Tampa Bay
Thanks Meter: 284
 
More
Yeah the rom im running now is aosp. If I solve the issue the extsdcard do I still have to fix the card 0 issue?

Sent from my SPH-L900 using Tapatalk 4 Beta
29th May 2013, 04:57 PM |#1007  
VeNuMuS's Avatar
Recognized Contributor
Flag Los Angeles
Thanks Meter: 3,067
 
Donate to Me
More
Quote:
Originally Posted by mikemq2003

Yeah the rom im running now is aosp. If I solve the issue the extsdcard do I still have to fix the card 0 issue?

Sent from my SPH-L900 using Tapatalk 4 Beta

Yes you do. But the restore sd card fix zip. Will not completely fix the Internal sd. Twrp will still get confused. If you use the Kuban Updater it will not flash the zips it will just error out. Sadly the only way to completely fix the internal memory is to one click back to stock MA7.

Sent from my SPH-L900 using Tapatalk 2
29th May 2013, 05:11 PM |#1008  
Skunk Ape1's Avatar
OP Senior Member
Flag Killeen
Thanks Meter: 5,004
 
Donate to Me
More
Quote:
Originally Posted by mikemq2003

Yeah the rom im running now is aosp. If I solve the issue the extsdcard do I still have to fix the card 0 issue?

Sent from my SPH-L900 using Tapatalk 4 Beta


Yes and No. If you solve the issue with the extsdcard you will be able to flash the rom and run it without a problem. However you won't be able to use the kuban updater. That is not really an issue as I have all the mods posted on post #6 of this thread. You will still be able to flash any of the mods you want. You will just have to download and flash manually.


Quote:
Originally Posted by Avatar

Yes you do. But the restore sd card fix zip. Will not completely fix the Internal sd. Twrp will still get confused. If you use the Kuban Updater it will not flash the zips it will just error out. Sadly the only way to completely fix the internal memory is to one click back to stock MA7.

Sent from my SPH-L900 using Tapatalk 2

See above response...
The Following 3 Users Say Thank You to Skunk Ape1 For This Useful Post: [ View ] Gift Skunk Ape1 Ad-Free
29th May 2013, 09:16 PM |#1009  
Skunk Ape1's Avatar
OP Senior Member
Flag Killeen
Thanks Meter: 5,004
 
Donate to Me
More
Quote:
Originally Posted by mvaughn12

Swamp will the Blue Theme work with the 2.2 ROM or does it change some of the new upgrades you've done?

Sent from my SPH-L900 using xda premium

Did you try it yet.
30th May 2013, 03:26 AM |#1010  
BlGPAPA1321's Avatar
Senior Member
Flag VA
Thanks Meter: 92
 
More
Just flashed wicked sensation over 2.2 without any problems. Just FYI. Thanks Skunkape for this awesome ROM!

Sent from my SPH-L900 using xda app-developers app
The Following User Says Thank You to BlGPAPA1321 For This Useful Post: [ View ] Gift BlGPAPA1321 Ad-Free
30th May 2013, 04:10 AM |#1011  
Skunk Ape1's Avatar
OP Senior Member
Flag Killeen
Thanks Meter: 5,004
 
Donate to Me
More
Quote:
Originally Posted by BlGPAPA1321

Just flashed wicked sensation over 2.2 without any problems. Just FYI. Thanks Skunkape for this awesome ROM!

Sent from my SPH-L900 using xda app-developers app

I knew it should work, just never tried it.
The Following 2 Users Say Thank You to Skunk Ape1 For This Useful Post: [ View ] Gift Skunk Ape1 Ad-Free
Post Reply Subscribe to Thread

Tags
because i can !!!

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes