FORUMS
Remove All Ads from XDA

[APP][Root][OFFICIAL] AdAway v4.3.2 :: [2019-12-29]

603 posts
Thanks Meter: 5,256
 
Post Reply Email Thread
30th August 2013, 10:48 AM |#521  
l3s's Avatar
Senior Member
Flag B├╝lach
Thanks Meter: 164
 
More
For me the 2.5 and 2.6 version working well on my all devices. I no have problems with auto update etc..
Thanks OP
30th August 2013, 11:02 AM |#522  
Senior Member
Thanks Meter: 58
 
More
i'm getting "copy failed: copying of hosts file failed." definitely have already granted root access, etc. this is on a brand new ROM install also...
30th August 2013, 12:50 PM |#523  
Senior Member
Thanks Meter: 121
 
More
The 'Google Play in-app billing' permission is still there in 2.6.
I thought Paypal and Flattr has got noting to do with the Google Play infrastructure?
Not sure if its of use but I'll put AdAway under Privacy Guard.
30th August 2013, 01:13 PM |#524  
Junior Member
Flag Swabi
Thanks Meter: 1
 
More
this app is not working to block ads
30th August 2013, 02:09 PM |#525  
accuphase's Avatar
Senior Member
Thanks Meter: 855
 
More
Quote:
Originally Posted by l3s

For me the 2.5 and 2.6 version working well on my all devices. I no have problems with auto update etc..
Thanks OP

For me the same, 2.5 and 2.6 are working absolutely fine on all my Nexus devices (gnex, 4, 7, and 10) with cm10.2 nightly.

Thanks!

Gesendet von meinem Nexus 10 mit Tapatalk 4
30th August 2013, 03:03 PM |#526  
Senior Member
Flag Dayton, OH
Thanks Meter: 364
 
More
2.5 and 2.6 working great with G-Nexus and Beanstalk 4.3 rom. No issues whatsoever.


Sent from my Galaxy Nexus using Tapatalk 2
30th August 2013, 08:36 PM |#527  
ZioGTS's Avatar
Senior Member
Thanks Meter: 428
 
More
For people experiencing issues when trying to update the hosts file: cancel app cache and app data, then reboot your phone and run updater again. It worked for me.

Inviato dal mio Nexus 4 usando Tapatalk 4
The Following 2 Users Say Thank You to ZioGTS For This Useful Post: [ View ] Gift ZioGTS Ad-Free
30th August 2013, 08:46 PM |#528  
weirdsciencex's Avatar
Senior Member
Flag Newcastle
Thanks Meter: 256
 
More
Quote:
Originally Posted by burgherchicken

Hi guys, I'm italian so my english isn't much fine

I love this app, it's the main reason to get root priviledges. Unfortunately i have a problem with google reader free, a program for RSS feeds, with adaway it doesn't shows webpages, because they are all blocked. I can't use the Tcpdump function because it doesn't work (empty list during DNS scan) so I can't whitelist the google reader app if I can't find what "host name" it uses.

Anyone of you knows a possible solutions?
Best wishes

Maybe you could use something like network log ( https://play.google.com/store/apps/d...ode.networklog) to find out what is being blocked and then use the whitelist function within adaway.

Sync Dropbox, Evernote, & GoogleDrive: Get one month of service for free https://www.cloudHQ.net/dropbox?r=oz4a
1st September 2013, 05:26 PM |#529  
Senior Member
Chicago
Thanks Meter: 98
 
More
Quote:
Originally Posted by parkerdjohnson

HTC One XL, Cyanogenmod 10.2, s-off, rooted.

I can install and open the app. When it comes to downloading required files or even an app update, it fails to connect saying something like "Cannot resolve hosts sources! Are you sure you're connected to the internet?" I have tried wifi and data. I thought it might be some permissions issue, so I tried moving the apk to /system/app, but it just fc's when moved there. Any thoughts!?!?!?!?!? Adblock plus is garbie, and adfree doesnt do jack. It'd be great to get this working!

Tried the new build, got the same message on first run after install. Couldn't download the host file.

Simple reboot was all it needed. Working fine now on AOSP 4.3.
1st September 2013, 05:33 PM |#530  
jackdubl's Avatar
Senior Member
Thanks Meter: 207
 
More
Have you guys looked at you host sources to make sure they all are right? I would try unchecking the host sources and re checking them one by one. See if you can get ANY host to update.

Sent from my SCH-I535 using Tapatalk 2
1st September 2013, 06:10 PM |#531  
Senior Member
Flag Bucharest greatest city ever
Thanks Meter: 537
 
More
V2.6 oficial had appear, but i guess is the same as ours from here.
Post Reply Subscribe to Thread

Tags
ad block, adaway, adblock, adblocker, source

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes