FORUMS
Remove All Ads from XDA
Honor View 10

[I815/P6800/P6810] CyanogenMod 10.1 (01/05/13)

335 posts
Thanks Meter: 1,020
 
By locerra, Senior Member on 18th December 2012, 08:59 AM
Post Reply Email Thread
18th December 2012, 03:54 PM |#21  
bassem.mohsen's Avatar
Senior Member
Flag cairo
Thanks Meter: 94
 
More
confirming that hidden SSID doesn't work on this driver.
but it's realy smooooooth.
 
 
18th December 2012, 04:10 PM |#22  
Member
Thanks Meter: 12
 
More
Thumbs up
Great job.

Will definitely tested it out when I back from trip.
18th December 2012, 04:13 PM |#23  
Gilbot's Avatar
Senior Member
Flag Milpitas
Thanks Meter: 112
 
More
Quote:
Originally Posted by JemaKnight

Speed's very good, power usage seems a little rough so far but no major issues. Wifi has been strong on my 2.4ghz visible Wireless G network, so no major hurdles for it there.

It seems that I can't enable rotation in the launcher AT ALL. Even after turning it on in settings. Also, Google Now crashes whenever voice is attempted.

Loving it so far, will be waiting a few more builds until it's my daily driver though.

Great work!

Something might be up with the mic, voice search crashes too. Otherwise its noticeably smoother and the addition of LTE for the i815 Is awesome. My tab rings if you call it, but no sound comes out when answered, I wonder if voice functionality is possible!!?

Sent from my SCH-I815 using xda premium
18th December 2012, 04:16 PM |#24  
dfkt_'s Avatar
Senior Member
Vienna, Austria
Thanks Meter: 149
 
More
I assume gapps-jb-20121212-signed are the right ones for this build?
18th December 2012, 04:39 PM |#25  
Member
Thanks Meter: 12
 
More
Smile
Quote:
Originally Posted by dfkt_

I assume gapps-jb-20121212-signed are the right ones for this build?

Yes, for CM 10.1 the latest gapps is: http://goo.im/gapps/gapps-jb-20121212-signed.zip
The Following User Says Thank You to yeekli For This Useful Post: [ View ] Gift yeekli Ad-Free
18th December 2012, 08:58 PM |#26  
bassem.mohsen's Avatar
Senior Member
Flag cairo
Thanks Meter: 94
 
More
I'm sorry to say there's random reboots when using sound or phone app.
Phone app freeze, crash sound in the whole device and might lead to restart the whole device.
18th December 2012, 09:13 PM |#27  
dfkt_'s Avatar
Senior Member
Vienna, Austria
Thanks Meter: 149
 
More
Quote:
Originally Posted by locerra

There are some storage differences with Jellybean 4.2, so beware when switching between Jellybean 4.2 and earlier versions of android.

Just in case anyone is wondering... On my P6810, CM10.1/JB moved the content of /sdcard to /sdcard/0 - so CWM Recovery couldn't find the Nandroid backup when I tried going back to CM10/ICS. I just moved everything back to its original place from there in adb shell, and all was fine.

I really hate that JB has no combined bar for tablet mode (160dpi) - what a silly waste of space, having two bars on screen, one on top, one on bottom. Other than that, the perceived smoothness of JB over ICS can't be all imagination, it must be real.
18th December 2012, 09:14 PM |#28  
Dust2Dust's Avatar
Senior Member
Flag Utrecht
Thanks Meter: 24
 
Donate to Me
More
Great locerra !

I am gonna have to wait and stick to CM10 for the holidays, need GPS to travel.

After that I will flash and report.
18th December 2012, 10:37 PM |#29  
Senior Member
Thanks Meter: 308
 
More
Blazing fast after using pimp my ROM app and adjusted the developer options (somehow hidden menu, but with app one get it) to force hw GPU use. cool that will get hot with 4.2 ....

Sent from my GT-P6810 using xda app-developers app
19th December 2012, 01:37 AM |#30  
ice0901's Avatar
Senior Member
Thanks Meter: 34
 
More
Quote:
Originally Posted by bassem.mohsen

I'm sorry to say there's random reboots when using sound or phone app.
Phone app freeze, crash sound in the whole device and might lead to restart the whole device.

It crashes my audio. I can't get any sound on video or key press after I receive a call from the phone app or grooveIP

Sent from my SCH-I815 using xda app-developers app
19th December 2012, 02:35 AM |#31  
Senior Member
Flag Dp
Thanks Meter: 72
 
More
hi everyone
I do not see TWRP backups after flashing this firmware, backups made ​​it through twrp, backup name was prescribed standard, I do not prescribe more. when choosing a backup for some reason the default memory card, and put a checkbox on the built-in memory, recovery just does not respond
That's actually a problem. wanted to see cm10.1 quickly, and then return to work the firmware, but now stuck
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes