FORUMS
Remove All Ads from XDA

[ROM]★★[JB 4.2.1][CROMi-X 5.4][DATA2SD/ROM2SD | ODEX/DEODEX 10.6.1.27.5][FEB 22]★★

12,752 posts
Thanks Meter: 15,733
 
By sbdags, Recognized Contributor on 29th August 2013, 10:17 PM
Post Reply Email Thread
1st March 2014, 04:51 PM |#4651  
sbdags's Avatar
OP Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 15,733
 
Donate to Me
More
Quote:
Originally Posted by Jbb3393

I have the reboot when docked issue as well and the dock v2 didnt help.

Bugger - did you install CTM?

If not I don't know what is causing it......
1st March 2014, 04:55 PM |#4652  
Jbb3393's Avatar
Senior Member
Flag Seattle
Thanks Meter: 339
 
More
Quote:
Originally Posted by sbdags

Bugger - did you install CTM?

If not I don't know what is causing it......

Yep odex with white theme. Im home so can do testing or logcat if needed
1st March 2014, 05:02 PM |#4653  
sbdags's Avatar
OP Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 15,733
 
Donate to Me
More
Quote:
Originally Posted by Jbb3393

Yep odex with white theme. Im home so can do testing or logcat if needed

Ah! It is CTM causing it. @Jbb3393 Can you flash v2dock over CTM please and confirm that it is fixed. ONly then can I move onto fixing CTM.

Sorry for not being clearer by flashing CTM you are just putting the problem back on - I tried to explain this in the v2 fix that oit would not fix CTM yet but I need someone to test it over CTM to show that it does fix it - if that makes sense?
1st March 2014, 05:03 PM |#4654  
Jbb3393's Avatar
Senior Member
Flag Seattle
Thanks Meter: 339
 
More
sorry for not being clear myself. I flashed the v2 after installing the theme.
1st March 2014, 05:13 PM |#4655  
Senior Member
Thanks Meter: 28
 
More
Partitioning SD Card
Shouldn't I be able to use an SD Card partitioned for Rom2SD with 3 partitions (Fat32, Ext4,Ext4) for data2SD even though it only needs Fat32 and one Ext4?
1st March 2014, 05:16 PM |#4656  
sbdags's Avatar
OP Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 15,733
 
Donate to Me
More
Quote:
Originally Posted by lmmohr4

Shouldn't I be able to use an SD Card partitioned for Rom2SD with 3 partitions (Fat32, Ext4,Ext4) for data2SD even though it only needs Fat32 and one Ext4?

Er the preinit script will think it is ROM2SD so it will try to boot from the 2nd EXT4 partition.....I.e., ROM2SD
The Following User Says Thank You to sbdags For This Useful Post: [ View ] Gift sbdags Ad-Free
1st March 2014, 05:17 PM |#4657  
sbdags's Avatar
OP Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 15,733
 
Donate to Me
More
Quote:
Originally Posted by Jbb3393

sorry for not being clear myself. I flashed the v2 after installing the theme.

So.... Let me get this straight.

1. Flash CROMi-X 5.4 Odex with no sd mod and you don't have the reboot problem
2. Flash CTM 2.2 and you now get a reboot when charging the dock
3. Flash the CROMi-X Dock fix v2 and you still get a reboot?
1st March 2014, 05:22 PM |#4658  
Jbb3393's Avatar
Senior Member
Flag Seattle
Thanks Meter: 339
 
More
Quote:
Originally Posted by sbdags

So.... Let me get this straight.

1. Flash CROMi-X 5.4 Odex with no sd mod and you don't have the reboot problem
2. Flash CTM 2.2 and you now get a reboot when charging the dock
3. Flash the CROMi-X Dock fix v2 and you still get a reboot?

1. Flash Odex with SD mod and never checked for reboot issue.
2. Correct
3. Correct

Lemme do a backup then i can re clean install and test
1st March 2014, 05:29 PM |#4659  
sbdags's Avatar
OP Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 15,733
 
Donate to Me
More
Quote:
Originally Posted by Jbb3393

1. Flash Odex with SD mod and never checked for reboot issue.
2. Correct
3. Correct

Lemme do a backup then i can re clean install and test

Make sure on step 1 you select the no sd notifications please.

It should cause a reboot based on what you are saying. Which makes me wonder why others don't have the reboot.
1st March 2014, 05:45 PM |#4660  
Jbb3393's Avatar
Senior Member
Flag Seattle
Thanks Meter: 339
 
More
Quote:
Originally Posted by sbdags

Make sure on step 1 you select the no sd notifications please.

It should cause a reboot based on what you are saying. Which makes me wonder why others don't have the reboot.

After a clean install of Odex with out a sd mod there is not a reboot after attaching to keyboard.
1st March 2014, 05:48 PM |#4661  
sbdags's Avatar
OP Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 15,733
 
Donate to Me
More
Quote:
Originally Posted by Jbb3393

After a clean install of Odex with out a sd mod there is not a reboot after attaching to keyboard.

Weird! OK so something else in CTM causes the issue that is not in my patch.... Off to investigate
Post Reply Subscribe to Thread

Tags
asus transformer, cleanrom inheritance, cromi, cromi-x, jb 4.2.1

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes