FORUMS
Remove All Ads from XDA

[ROM]★★[JB 4.2.1][CROMi-X 5.4][DATA2SD/ROM2SD | ODEX/DEODEX 10.6.1.27.5][FEB 22]★★

12,752 posts
Thanks Meter: 15,733
 
By sbdags, Recognized Contributor on 29th August 2013, 10:17 PM
Post Reply Email Thread
10th September 2013, 10:12 AM |#651  
Junior Member
Thanks Meter: 2
 
More
Hi, after flashing 5.0.2 with full wipe and latest twrp/bootloader, _that kernel with no OC or any extreme mods I get freezes on my tab. It already happened couple of times and I think all of the times tablet was charging (wall plug, I do not own the dock). Tablet will not wake pushing the power button- only way to get it from the sleep is to reboot it by holding power button.
Apps are the same, wifi the same etc. There were no such freezes with earlier versions of this rom (and I'm using it from version 3)...
10th September 2013, 11:06 AM |#652  
georgecarstoiu's Avatar
Senior Member
Flag Aarhus / Denmark
Thanks Meter: 137
 
More
Just letting everybody know that after a few days of using Hunds kernel, my tablet was getting really hot, even in balanced mode. I seem not to have this problem with _that's kernel.
titou00075
10th September 2013, 11:18 AM |#653  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by georgecarstoiu

Just letting everybody know that after a few days of using Hunds kernel, my tablet was getting really hot, even in balanced mode. I seem not to have this problem with _that's kernel.

No issue for me with Hunds Kernel and really better than thats
10th September 2013, 02:23 PM |#654  
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by tjy8tim

i've searched this thread but haven't found an answer.
it seems that everyone that uses a dock has battery draining issue, is our master sbdags working on a fix for this?

I don't think its everyone with a dock...I'm not even sure it's a majority of docks. I don't have any issues with mine --I may very well be model dependent. Of course, I've had my dock refuse to take a charge, and then followed some advice from Darren and it miraculously returned to life.

---------- Post added at 08:29 AM ---------- Previous post was at 07:57 AM ----------

Quote:
Originally Posted by Thibor69

sbdags
- You are amazing bro. This is just what I have been waiting patiently for. I am downloading and flashing now.
Once again you have proven to be one of the hardest working most friendly ROM developer around. <kiss ass mode now turned OFF>

Wouldn't the syntax look more like this:
<kiss ass= @sbdags>Once again you have...developer around.</kiss ass> [COLOR="Silver"]

---------- Post added at 09:23 AM ---------- Previous post was at 08:29 AM ----------

[/COLOR @sbdags Something I've noticed with regard to my lock screen wallpaper. The image I use is 1920x1080 --my screen is set to 1280x800 (160 dpi). When I set the wallpaper, I set the image to take the largest amount of picture possible. However, whenever I reboot the tab the image reverts to the original "suggested" size (the size of the double blue box image selection box when I first select the image and set as lockscreen).
10th September 2013, 02:41 PM |#655  
elesbb's Avatar
Senior Member
Thanks Meter: 5,333
 
Donate to Me
More
Quote:
Originally Posted by sbdags

That one is a bit unintuitive. Check the box but hit cancel then apply.

Hopefully @elesbb will make it easier to use in the next version.

Nah, its fun confusing people xD lol i will improve that. working on it all day today! gonna hafta take a black ops 2 break though :/
The Following 7 Users Say Thank You to elesbb For This Useful Post: [ View ] Gift elesbb Ad-Free
10th September 2013, 02:41 PM |#656  
Member
Thanks Meter: 0
 
More
I got a problem. Everytime I try to turn on the performance mode, my pad just reboots and turns back to the balance mode. I'm on the 5.02 version and I have tried both hunds kernel and _that's kernel. Is there anybody else who has the same problem?

Sent from my Asus TF700T using xda premium
10th September 2013, 05:48 PM |#657  
Moster2's Avatar
Senior Member
Thanks Meter: 4,201
 
Donate to Me
More
Quote:
Originally Posted by my_heaven_25292

I got a problem. Everytime I try to turn on the performance mode, my pad just reboots and turns back to the balance mode. I'm on the 5.02 version and I have tried both hunds kernel and _that's kernel. Is there anybody else who has the same problem?

Sent from my Asus TF700T using xda premium

Maybe your tablet cant handle the high frequency of 1800MHz. Some tabs just wont go that high.

Sent from my GT-I9300 using XDA Premium 4 mobile app
10th September 2013, 08:09 PM |#658  
eeeeeeeeek's Avatar
Senior Member
Flag Escondido CA
Thanks Meter: 35
 
More
I will check it out, ty

Sent from my SPH-L710 using XDA Premium 4 mobile app
10th September 2013, 09:43 PM |#659  
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by elesbb

gonna hafta take a black ops 2 break though :/

Lol, You masochistic! Why put yourself thru the torture of playing that game?
10th September 2013, 11:45 PM |#660  
corb06's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 207
 
More
Everytime when I connect or disconnect my dock, the launcher restarts. Im using TSF launcher 1.9.9.7.1.

I also have a dock battery draining problem I think, havent really messured, kept changing kernels, too see if it would be better. But my tablet goes dead in 2-3 days even if I dont use it at all. Before I could have the tablet on for 7 days straight without using it and it would have some juice left.
10th September 2013, 11:54 PM |#661  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Moster2

Maybe your tablet cant handle the high frequency of 1800MHz. Some tabs just wont go that high.

Sent from my GT-I9300 using XDA Premium 4 mobile app

Thanks, I try to reinstall the_thats kernel and now it works.

Sent from my Lenovo K860 using xda premium
Post Reply Subscribe to Thread

Tags
asus transformer, cleanrom inheritance, cromi, cromi-x, jb 4.2.1

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes