FORUMS
Remove All Ads from XDA

[ROM][05.10.12] CleanROM 4.5 Standard / Pro -★| ICS 4.0.3 | Tweaks | Skins! |★-

28,586 posts
Thanks Meter: 66,134
 
By Scott, Recognized Developer on 19th January 2012, 09:58 AM
Post Reply Email Thread
11th March 2012, 07:58 AM |#3051  
EmerikL's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 199
 
More
Looks like I know what I am doing tomorrow.

Sent from my ADR6425LVW using xda premium
 
 
11th March 2012, 12:07 PM |#3052  
dyetheskin's Avatar
Senior Member
Flag bensalem, pa
Thanks Meter: 228
 
More
love coming home from work to tinker with updated greatness
11th March 2012, 12:51 PM |#3053  
Senior Member
Thanks Meter: 52
 
More
Loving this ROM!!! However i seem to be having some very minor issues. Maybe someone has some suggestions...


First) If i reboot my phone without pulling the battery and SIM card, when it boots back up, it either says "SIM not detected", or "No Service". However if i pull the battery and SIM, it comes up fine.

Second) When i get a text, my notification LED begins to flash green, as it should. But it doesn't stop flashing after i read my text message. I have to pull down the status bar drop down menu and then it stops flashing. (There are no notifications in the drop down menu when i drop it down)

Last) During a phone call, the screen goes black, as if the phone was up to my face near the proximity sensor. Even if i pull the phone away, the screen is still black. I have to hit the power/sleep button to light up the screen. Not a big deal at all, but it confused the hell outta me when i was trying to type in my voice mail passcode.


Any suggestions? or is this common? Thanks in advance for any responses.
11th March 2012, 02:09 PM |#3054  
Junior Member
Thanks Meter: 1
 
More
i can't find the PH98IMG.zip.. i use the SnB Trans V2.zip in my recovery to flash and when i fast boot it can't find the PH file
11th March 2012, 02:23 PM |#3055  
computerfreek's Avatar
Senior Member
Thanks Meter: 65
 
More
Quote:
Originally Posted by tCizler

Loving this ROM!!! However i seem to be having some very minor issues. Maybe someone has some suggestions...


First) If i reboot my phone without pulling the battery and SIM card, when it boots back up, it either says "SIM not detected", or "No Service". However if i pull the battery and SIM, it comes up fine.

Second) When i get a text, my notification LED begins to flash green, as it should. But it doesn't stop flashing after i read my text message. I have to pull down the status bar drop down menu and then it stops flashing. (There are no notifications in the drop down menu when i drop it down)

Last) During a phone call, the screen goes black, as if the phone was up to my face near the proximity sensor. Even if i pull the phone away, the screen is still black. I have to hit the power/sleep button to light up the screen. Not a big deal at all, but it confused the hell outta me when i was trying to type in my voice mail passcode.


Any suggestions? or is this common? Thanks in advance for any responses.

Did you do the stock upgrade the newest one 2.x.x.x.x I have seen other saying crazy stuff like this and it is that they did not do the upgrade and get the new radio and stuff like that. Try this if you have not already done so it works great http://forum.xda-developers.com/show....php?t=1467329
11th March 2012, 02:49 PM |#3056  
Senior Member
Thanks Meter: 52
 
More
Quote:
Originally Posted by computerfreek

Did you do the stock upgrade the newest one 2.x.x.x.x I have seen other saying crazy stuff like this and it is that they did not do the upgrade and get the new radio and stuff like that. Try this if you have not already done so it works great http://forum.xda-developers.com/show....php?t=1467329

Do you mean... Did i do the latest OTA update while i was stock before i unlocked and rooted? If it's the OTA that just rolled out about a week and a half ago then yes, i did that upgrade. If it's something else, then no i haven't. But the link you posted makes me believe i did the proper upgrade.
11th March 2012, 03:01 PM |#3057  
computerfreek's Avatar
Senior Member
Thanks Meter: 65
 
More
Quote:
Originally Posted by tCizler

Do you mean... Did i do the latest OTA update while i was stock before i unlocked and rooted? If it's the OTA that just rolled out about a week and a half ago then yes, i did that upgrade. If it's something else, then no i haven't. But the link you posted makes me believe i did the proper upgrade.

Sounds like you did the OTA updates hboot, radios, and all. So if thats the case I don;t see why your phone is messing up that bad where you have to pull the battery.. I never had to pull my batter yet on any rom. My phone is safe in an outerbox shell. I hope someone out there knows how to help you fix this..
11th March 2012, 03:21 PM |#3058  
Senior Member
Thanks Meter: 52
 
More
Well thanks for the effort, i hope someone else might have some insight...

---------- Post added at 10:21 AM ---------- Previous post was at 10:10 AM ----------

Here are my exact steps, in case it will help.

Stock from Verizon
1) OTA updates
2) Unlock bootloader from HTCDev.com
3) Perm flash Amon Ra
4) Perm flash root/SU
5) Flash ROM
6) Flash PH98IMG.zip through hboot? (by pressing "power" after reboot into the white screen with colored letters. Is that the Fastboot or hboot screen????)
7) Flashed the audio fix back to stock, as i prefer better and louder call quality, and don't need bluetooth.
8) Enjoy


Is the PH98IMG.zip the same as the boot.img? That's the only part of the installation instructions that's not exactly word for word what i did. I think it's the same, but could be wrong.
11th March 2012, 03:36 PM |#3059  
CharliesTheMan's Avatar
Senior Member
Thanks Meter: 2,729
 
Donate to Me
More
Just to verify you are correct. The PH98IMG.zip in hboot contains the boot.img, and flashing it that way is the same as flashing it via fastboot in the android SDK.

Sent from my ADR6425LVW using xda premium
11th March 2012, 03:42 PM |#3060  
Thumbs up This is a fantastic ROM...
Scott, you've heard this many times but: THANKS!

Been on this ROM for days (right after I got my Rezound) and it's been really stable.
11th March 2012, 04:32 PM |#3061  
Scott's Avatar
OP Recognized Developer
Flag Fargo
Thanks Meter: 66,134
 
Donate to Me
More
Quote:
Originally Posted by sd_042

Scott, you've heard this many times but: THANKS!

Been on this ROM for days (right after I got my Rezound) and it's been really stable.

Thanks!

Just dont say you love me or want to kiss me. That freaks me out
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes