FORUMS
Remove All Ads from XDA

[ROM] ROCKET ROM - v23 - GB - LC1 [Update 29/03] - JKay Mod 13.6.1 - MIUI Style Theme

4,940 posts
Thanks Meter: 13,289
 
By eybee1970, Senior Member on 7th December 2011, 10:48 AM
Thread Closed Email Thread
21st December 2011, 10:58 AM |#1011  
Senior Member
Flag Cyberjaya
Thanks Meter: 141
 
Donate to Me
More
Quote:
Originally Posted by easycure1974

Tried to copy it over with root explorer, that worked for me. Just unzip the apk from the fix and copy it to /system/app and reboot

Sent from my GT-N7000 using Tapatalk

Thanks..
It work for me..
maybe eybee1970 can take a look at the flash zip file what it may be wrong there..
 
 
21st December 2011, 10:59 AM |#1012  
Senior Member
Thanks Meter: 26
 
More
Quote:
Originally Posted by easycure1974

Tried to copy it over with root explorer, that worked for me. Just unzip the apk from the fix and copy it to /system/app and reboot

Sent from my GT-N7000 using Tapatalk

Yeap - can confirm - that worked for me! Camera is now working ...
21st December 2011, 11:07 AM |#1013  
Senior Member
Flag Berlin
Thanks Meter: 1,237
 
More
another attempt
Attached Files
File Type: zip cam fix CWM.zip - [Click for QR Code] (1.64 MB, 31 views)
The Following User Says Thank You to Chris X. For This Useful Post: [ View ] Gift Chris X. Ad-Free
21st December 2011, 11:12 AM |#1014  
eybee1970's Avatar
OP Senior Member
Thanks Meter: 13,289
 
More
update packages '14 Toggle StatusBar' will be ready soon - both for StockLook Theme and Standard Theme....

StockLook Toggles look like I posted them, Standard looks like this then:
Attached Thumbnails
Click image for larger version

Name:	SC20111221-121059.jpg
Views:	214
Size:	31.9 KB
ID:	824251   Click image for larger version

Name:	SC20111221-121104.jpg
Views:	174
Size:	32.7 KB
ID:	824252  
The Following 7 Users Say Thank You to eybee1970 For This Useful Post: [ View ] Gift eybee1970 Ad-Free
21st December 2011, 11:32 AM |#1015  
Senior Member
Thanks Meter: 25
 
More
sweet, that's what i'm waiting for
21st December 2011, 11:40 AM |#1016  
elk2210's Avatar
Senior Member
Flag Berlin
Thanks Meter: 174
 
More
Any idea why my Note is booting just every second time?

To be honest: Every second time would be nice... Do I have to wait longer? If it starts its really quick...


Well, it seems like I have to pull the battery every time before booting. Not so nice
21st December 2011, 11:47 AM |#1017  
jon3sh's Avatar
Senior Member
Thanks Meter: 597
 
More
I am getting theses after Note reboots.

Click image for larger version

Name:	uploadfromtaptalk1324468012430.jpg
Views:	206
Size:	24.6 KB
ID:	824282

Sent from my GT-N7000 using xda premium
21st December 2011, 11:51 AM |#1018  
eybee1970's Avatar
OP Senior Member
Thanks Meter: 13,289
 
More
Quote:
Originally Posted by jon3sh

I am getting theses after Note reboots.

Attachment 824282

Sent from my GT-N7000 using xda premium

the question is: what modifications did you make? Did you try FullWipe?
Quote:
Originally Posted by elk2210

Any idea why my Note is booting just every second time?

To be honest: Every second time would be nice... Do I have to wait longer? If it starts its really quick...


Well, it seems like I have to pull the battery every time before booting. Not so nice

You messed up anything - that's all I can say...you have to provide more informations!!!!!!!!!!!
21st December 2011, 11:59 AM |#1019  
elk2210's Avatar
Senior Member
Flag Berlin
Thanks Meter: 174
 
More
What Information do you need?

I flashed v10 over v9_1, cleared caches before, no full wipe.
I flashed stock theme and undo ringtone-volume mod.
After that some trouble with GMail. So I deleted the apk and restored with Titanium, because after install from market i got FC for GMail.

If the Note is booted, everything seems to work fine...
21st December 2011, 12:02 PM |#1020  
Senior Member
Thanks Meter: 19
 
More
I noticed cell standby is a lot higher on the battery stats than it used to be on stock ROM with CF Kernel. I never even noticed it before because it was low, now it's 30%.

---------- Post added at 07:02 AM ---------- Previous post was at 06:59 AM ----------

Update: Now it's showing 40% for cell standby. I'm in an area with poor signal, but this was the case with my previous ROM also.
21st December 2011, 12:07 PM |#1021  
eybee1970's Avatar
OP Senior Member
Thanks Meter: 13,289
 
More
as you said: it all depends on you signal strenght....you could try an other modem - that might be better for the region you are....which modem did you use before?
Thread Closed Subscribe to Thread

Tags
sprintuser swallows
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes