FORUMS
Remove All Ads from XDA

[FIX][LEAKED 4.4]External Sdcard Mount Perms fix

8,333 posts
Thanks Meter: 3,226
 
By deathnotice01, Senior Member on 12th January 2014, 04:01 AM
Post Reply Email Thread
22nd January 2014, 09:34 AM |#101  
ascanio1's Avatar
Senior Member
Flag Tokyo
Thanks Meter: 10
 
More
It looks like if one has this problem with an App, and this thread's fix didn't work, we will have to wait for the app developers to update the app because this is not a bug but a specific Google OS characteristic - which is not retro compatible

Sent from my SM-N9005 using Tapatalk
23rd January 2014, 05:48 AM |#102  
simonbigwave's Avatar
Senior Member
Flag Rahasia
Thanks Meter: 497
 
More
Thumbs up
it works! thank you bro. flashed your exsdcardfix-flashable.zip with latest Philz touch on FNA5 leak no problem. Titanium working properly again on ex SD!
The Following User Says Thank You to simonbigwave For This Useful Post: [ View ] Gift simonbigwave Ad-Free
23rd January 2014, 11:46 AM |#104  
Hi everyone.

I hope you'll read that this is for the S4 not for other devices.



[A gorilla dies for every smartphone.
Stop using gorilla glass and save planet earth]
23rd January 2014, 03:43 PM |#105  
HC4Life's Avatar
Senior Member
Flag Hardcore
Thanks Meter: 2,217
 
More
Quote:
Originally Posted by muratbaizhanov

note 3 latest 4.4.2 fw - method 1 and 2 dont work

For Note 3 try this:
http://forum.xda-developers.com/show....php?t=2617921
The Following User Says Thank You to HC4Life For This Useful Post: [ View ] Gift HC4Life Ad-Free
24th January 2014, 02:05 PM |#106  
Joery1983's Avatar
Senior Member
Thanks Meter: 265
 
More
Thanks for this fix!

Verstuurd vanaf mijn GT-I9505 met Tapatalk
24th January 2014, 06:22 PM |#107  
Senior Member
Flag São Paulo
Thanks Meter: 30
 
More
Problem with Poweramp solved with atualization: 2.0.9.build 543: http://powerampapp.com/download/Powe...ld-543-uni.apk
The Following 4 Users Say Thank You to AAFFonso For This Useful Post: [ View ] Gift AAFFonso Ad-Free
25th January 2014, 09:00 AM |#108  
Senior Member
Flag Rohtak
Thanks Meter: 17
 
More
Method 2 worked for me

Thanks :thumbup:

Sent from my SM-N900 using XDA Premium 4 mobile app
25th January 2014, 09:24 PM |#109  
Senior Member
Thanks Meter: 42
 
More
worked perfectly zip file and na5 leak and cwm recovery
26th January 2014, 09:38 AM |#110  
Senior Member
Thanks Meter: 92
 
More
Yes. still doesn't work with go backup. Probably app specific issue
26th January 2014, 08:21 PM |#111  
Senior Member
Flag RAWALPINDI
Thanks Meter: 616
 
More
I flashed the file in op. It fixed the write issue on ext card but the card still doesn't appear on the list in es file exp. Any solution?

Sent from Note 3 (The beauty & beast)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes