FORUMS
Remove All Ads from XDA

[Q] ASUS MeMO Pad Smart (ME301T) unlock

3 posts
Thanks Meter: 0
 
By nikrzd, Junior Member on 24th March 2013, 06:30 AM
Post Reply Email Thread
12th April 2013, 04:04 PM |#11  
GenghisKhan67's Avatar
Senior Member
Flag Sherbrooke
Thanks Meter: 46
 
More
I can also confirm that Motochopper roots the same tablet (still running 4.1.1 on mine). Many thanks.
The Following User Says Thank You to GenghisKhan67 For This Useful Post: [ View ] Gift GenghisKhan67 Ad-Free
16th April 2013, 12:44 AM |#12  
HiSurfer's Avatar
Junior Member
Thanks Meter: 1
 
More
Thumbs up
Quote:
Originally Posted by GHBLoos

I can confirm that Motochopper gives me root access with the filemanager.

Quote:
Originally Posted by GenghisKhan67

I can also confirm that Motochopper roots the same tablet (still running 4.1.1 on mine). Many thanks.

Hi GHBLoos, thanks a lot for your suggestion and along with GenghisKhan67 for your confirmations!
I just tried and it worked perfectly!! I'm running v.4.1.1 as well.
Let's see if Asus next update to 4.2 will affect the root permission... fingers crossed it won't!

Thanks again to both!
17th April 2013, 08:52 PM |#13  
Senior Member
Thanks Meter: 70
 
More
Trying this on my fully updated me301t as soon as I get home!

Edit, I'm running 4.1.1 and am now rooted using motochopper! After updating to 4.2.1 I lost root and even ota root keeper couldn't restore it. But motochopper rooted it again successfully.

Sent from my Galaxy Note 2 using Tapatalk 2
18th April 2013, 02:24 PM |#14  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by WyoSi

...After updating to 4.2.1 ...

How did you update to 4.2.1? Did you receive the update from Asus or did you use another mod?
18th April 2013, 04:03 PM |#15  
Senior Member
Thanks Meter: 70
 
More
Quote:
Originally Posted by GHBLoos

How did you update to 4.2.1? Did you receive the update from Asus or did you use another mod?

I got it straight from Asus, I checked for updated before I rooted and there were none available. Then rooted and it told me I had updates available.

So I did the Voodoo ota root keeper install, installed the update, but couldn't recover root. So I just re-ran the root script and boom was rooted on 4.2.1

Sent from my Galaxy Note 2 using Tapatalk 2
19th April 2013, 05:21 AM |#16  
Member
Flag montreal
Thanks Meter: 16
 
More
Can anyone post the usb drivers and some instructions? Thanks
19th April 2013, 05:39 AM |#17  
Senior Member
Thanks Meter: 70
 
More
Quote:
Originally Posted by goochj

Can anyone post the usb drivers and some instructions? Thanks

My mac loaded it right up. Not sure what drivers for Windows would be necessary

Sent from my Galaxy Note 2 using Tapatalk 2
19th April 2013, 08:50 PM |#18  
Member
Flag montreal
Thanks Meter: 16
 
More
Quote:
Originally Posted by HiSurfer

Hi GHBLoos, thanks a lot for your suggestion and along with GenghisKhan67 for your confirmations!
I just tried and it worked perfectly!! I'm running v.4.1.1 as well.
Let's see if Asus next update to 4.2 will affect the root permission... fingers crossed it won't!

Thanks again to both!

Can you post the usb drivers you used?
I enabled usb debugging (just in the settings by checking it on)
and ran the bat file but the the dos window just stays at "deamon started" .
Im running windows 7
20th April 2013, 05:32 PM |#19  
Senior Member
Thanks Meter: 70
 
More
Quote:
Originally Posted by goochj

Can you post the usb drivers you used?
I enabled usb debugging (just in the settings by checking it on)
and ran the bat file but the the dos window just stays at "deamon started" .
Im running windows 7

You should be able to run adb directly from the directory that contains motochopper.
Run
adb usb
Which will stay the daemon, then
adb devices
To see if it detected your tablet, I had to hit enter (or maybe a cntl-c) once during the 4.1.1 root to get it to continue on from starting the daemon to actually rooting. But that was in my mac.
If your tablet is identified in adb you should be good to go.

I know that doesn't really answer your question, but worth seeing if it detects it, because if it does you have the drivers needed.

Sent from my Galaxy Note 2 using Tapatalk 2
The Following User Says Thank You to WyoSi For This Useful Post: [ View ] Gift WyoSi Ad-Free
21st April 2013, 07:32 AM |#20  
Junior Member
Thanks Meter: 0
 
More
Angry ME301t
[QUOTE=goochj;40477158]Can you post the usb drivers you used?
I enabled usb debugging (just in the settings by checking it on)
and ran the bat file but the the dos window just stays at "deamon started" .
Im running windows 7[/QUOTE





Memo smart 10 drivers available fron Asus website... Asus dot com
22nd April 2013, 12:32 AM |#21  
HiSurfer's Avatar
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by goochj

Can you post the usb drivers you used?
I enabled usb debugging (just in the settings by checking it on)
and ran the bat file but the the dos window just stays at "deamon started" .
Im running windows 7

Hiya, all I did was enabling the USB debugging in the smart pad prior connecting it to the USB port, then ran the bat file and everything went fine. I didn't make any change to Windows' default USB drivers, I used Win 7 too.
If it still doesn't work by enabling the debugging mode prior the connection, try to remove from windows' device manager the Memo pad driver when connected so once you disconnect and re-connect, it force windows to re-install the tablet's driver.
Hope my suggestion can help you, let us know how it goes!

PS. your memo pad is running on Android v.4.1.1, isn't it?
The Following User Says Thank You to HiSurfer For This Useful Post: [ View ] Gift HiSurfer Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes