FORUMS
Remove All Ads from XDA

[KERNEL 3.0.8][ARC/ARCS]KTG anzu Kernel v2.00 testing

92 posts
Thanks Meter: 417
 
Post Reply Email Thread
10th July 2013, 02:21 PM |#61  
android-turk's Avatar
Senior Member
Flag Genk
Thanks Meter: 76
 
More
@tkymgr
Dude I got a question Look I got badblocks in my bootpartition and can not flash a custom rom because of this
I asked many developers for help and some of them replied but no solution only with paul678 we had made a kernel
for cm10 so minimalistic that it booted problem was it had no recovery so now could you make a version of this kernel so minimalistic
that it would boot up if you got time ofcourse

Ps: the size of the around 4.6mb but smaller than 5.0mb plz help and look in to this
10th July 2013, 02:27 PM |#62  
tkymgr's Avatar
OP Member
Flag Narashino
Thanks Meter: 417
 
Donate to Me
More
Quote:
Originally Posted by MarioJerkovic

Dont know why but bootlop in version 6 and 7 :/

umm...

i tried re-initialize.

1. flash KTG-3.0.8-test7.img
Code:
fastboot flash boot KTG-3.0.8-test7.img
2. power on and boot up recover mode

3.wipe data/factory reset in recover mode

4.install zip from sdcard using Xperia_Advance-Stock_ICS_ROM_part1.zip in recover mode

5.runnning aroma installer(i selected LT18i) and when flashed rom,quit w/o reboot device

6.install zip from sdcard using KTG-3.0.8-WLAN-007.zip in recover mode

7.reboot system now in recover mode

I tried to re-initialized with the above steps, but my arc booted.

umm...
The Following User Says Thank You to tkymgr For This Useful Post: [ View ] Gift tkymgr Ad-Free
11th July 2013, 12:02 PM |#63  
openperl's Avatar
Member
Thanks Meter: 25
 
More
Unhappy Tested Test8 Kernel but ended with the same error
My System: Arc, LT15i, 4.1.B.1.13-based custom ROM (BaseBand: 77)
Test Kernel: KTG-3.0.8-alpha7-anzu.7z (KTG-3.0.8-test7.img, KTG-3.0.8-WLAN-007.zip)
KTG-3.0.8-alpha8-anzu.7z(KTG-3.0.8-test8.img, KTG-3.0.8-WLAN-008.zip)

I can enter into CWM recovery and install the driver file "KTG-3.0.8-WLAN-00X.zip".

1. Endless Bootloop
2. Again enter into CWM recovery:
- Can "Wipe Cache Partition"
- Unable to "Wipe Dalvik Cache", cannot select "Wipe Dalvik Cache" in "advanced"

*** The test kernels (version 7 and 8) don't recognize "data" partition,
*** Which leads to endless bootloop and to not being able to "Wipe Dalvik Cache", eg, "Wipe Data Partition".
*** Flashed and checked with "LT18i_4.1.B.1.13_Vodafone DE.ftf" and "LT18i_4.1.B.0.431_(1254-2184).ftf".

My phone is LT15i(Arc) 2011.
The Following User Says Thank You to openperl For This Useful Post: [ View ] Gift openperl Ad-Free
11th July 2013, 01:32 PM |#64  
Junior Member
Thanks Meter: 8
 
More
i`m testing alpha 8 version on my LT18i,with xperia ultimate hd 4.0 by jader,baseband 85.
first,uncheck apply on boot in cpu control,then delete init.d and modules folder.
shut down the phone,install kernel via flashtool,turn on the phone pressing back button to enter into recovery.
into recovery install wifi modules and reboot the phone,(this is what i`ve done and works to me).
well,the kernel works right,all is fluid,but the notification led and the fm radio does not work.
headphones detected well.good job.
The Following User Says Thank You to kallesone For This Useful Post: [ View ] Gift kallesone Ad-Free
11th July 2013, 03:20 PM |#65  
Senior Member
Flag Ben Tre City and Ho Chi Minh City
Thanks Meter: 85
 
More
Quote:
Originally Posted by kallesone

i`m testing alpha 8 version on my LT18i,with xperia ultimate hd 4.0 by jader,baseband 85.
first,uncheck apply on boot in cpu control,then delete init.d and modules folder.
shut down the phone,install kernel via flashtool,turn on the phone pressing back button to enter into recovery.
into recovery install wifi modules and reboot the phone,(this is what i`ve done and works to me).
well,the kernel works right,all is fluid,but the notification led and the fm radio does not work.
headphones detected well.good job.

Where init.d and modules folder ?

---------- Post added at 09:20 PM ---------- Previous post was at 09:13 PM ----------

Quote:
Originally Posted by kallesone

i`m testing alpha 8 version on my LT18i,with xperia ultimate hd 4.0 by jader,baseband 85.
first,uncheck apply on boot in cpu control,then delete init.d and modules folder.
shut down the phone,install kernel via flashtool,turn on the phone pressing back button to enter into recovery.
into recovery install wifi modules and reboot the phone,(this is what i`ve done and works to me).
well,the kernel works right,all is fluid,but the notification led and the fm radio does not work.
headphones detected well.good job.

Not work for me
11th July 2013, 03:42 PM |#66  
Junior Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by lamducthien

Where init.d and modules folder ?

---------- Post added at 09:20 PM ---------- Previous post was at 09:13 PM ----------


Not work for me

it`s on /system/etc/init.d and /system/lib/modules.
I do it for safety.
ok,after 2 hours i had a random reboot while browsing on internet,then i changed i/o from noop to cfq,and the system is more fluid and i haven`t reboots.
11th July 2013, 06:24 PM |#67  
Senior Member
Flag Munich
Thanks Meter: 640
 
More
isnĀ“t the broken notification LED ROM related?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes