FORUMS
Remove All Ads from XDA

 View Poll Results: Did you find this thread useful?

Yes, it was very helpful to me.
 
1,597 Vote(s)
63.96%
No, I didn't feel it helped me.
 
415 Vote(s)
16.62%
I don't know.
 
485 Vote(s)
19.42%

[HELP THREAD] Ask ANY Question. Noob Friendly.

4,429 posts
Thanks Meter: 1,930
 
Post Reply Email Thread
17th May 2013, 05:45 PM |#511  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mayank9856

You have to be rooted to be abke to do that...
There are many apps on playstore that offer to remove the system apps..
I use root freezer pro to freeze apps and delete unwanted one...
Alternatively once rooted , you may go to root/system/app , find ur app and delete the apk from there...

if it's helping you it must be thanked.

Sent from my GT-P3100 using xda premium

---------- Post added at 09:27 PM ---------- Previous post was at 09:24 PM ----------


Is there a mic prob...?
Can others hear you over phone calls..?
If yes then reinstall the app...
That happend with me with viber. Reinstalled and worked..

If a mic issue, and it bothers , then call out for a dev to solve it

if it's helping you it must be thanked.

Sent from my GT-P3100 using xda premium

No problem with phone calls. When i record videos with front or back camera it works fine. It's only when i use hangouts. just reinstalled it. still have problem.
 
 
17th May 2013, 06:31 PM |#512  
Junior Member
Flag New Delhi
Thanks Meter: 0
 
More
but...
Quote:
Originally Posted by immortalneo

See these threads:

http://forum.xda-developers.com/show....php?t=2108971

http://forum.xda-developers.com/show....php?t=2208444



"To err is human, to forgive is divine"
Sent from my SGS II



I tried the method, but once I flash with .10 version...my phone will not boot..
it gives vibration at the start, like it is about to, but nothing shows in the screen..I can start it only when I flash it again with .54 version.
17th May 2013, 06:41 PM |#513  
Junior Member
Thanks Meter: 0
 
More
pelase help me !!!
i ahve installed the custom rom for samsung galaxy y dous gts6012 i have flashed custom gingericejelly .. i have followed the procedure completly . now my phone is stuck on the boot screen . and i can even enter the recovery mode to flash or restore .. please if u can guide any light on this issue of mine
17th May 2013, 06:49 PM |#514  
immortalneo's Avatar
OP Senior Member
Flag Malappuram, Kerala
Thanks Meter: 1,930
 
More
Quote:
Originally Posted by bakuls

I tried the method, but once I flash with .10 version...my phone will not boot..
it gives vibration at the start, like it is about to, but nothing shows in the screen..I can start it only when I flash it again with .54 version.

Followed this guide?
http://forum.xda-developers.com/show...php?p=34983966

It says u should restore the .54 kernel after rooting.

So after u flash .54 and it starts, did u check if the phone was successfully rooted?

"To err is human, to forgive is divine"
Sent from my SGS II
The Following User Says Thank You to immortalneo For This Useful Post: [ View ] Gift immortalneo Ad-Free
17th May 2013, 08:59 PM |#515  
Junior Member
Thanks Meter: 0
 
More
x8 problem
please someone HELP ME!!!! I have(maybe had) xperia8 2.1 , i rooted itwith superoneclick , and then had bootloader unlocked it with msm7227(and s1), then i checked if bootloader is unlocked ->ok .
then i install cwm.... did the buck up , and then i wanded to pass it the ''MiniCM9 [Nightly] by NobodyAtall (nAa-ICS)'', i ve downloaded the rom and the kernel for ics , i flashed the kernel throught flashtool , then i started my phone... i got the logo nAa and the when it gone to sony ericsson logo it stoped there...... what did i do wrong , and how can i fix it??please help
18th May 2013, 02:05 AM |#516  
Junior Member
Flag Buitenzorg
Thanks Meter: 0
 
More
Quote:
Originally Posted by mayank9856

You have to be rooted to be abke to do that...
There are many apps on playstore that offer to remove the system apps..
I use root freezer pro to freeze apps and delete unwanted one...
Alternatively once rooted , you may go to root/system/app , find ur app and delete the apk from there...

if it's helping you it must be thanked.

Sent from my GT-P3100 using xda premium[COLOR="Silver"]



Quote:
Originally Posted by immortalneo

Its better to first freeze the unwanted apps to see if disabling them will cause any issues. Then, once ur sure that it won't affect u, uninstall those apps.

"To err is human, to forgive is divine"
Sent from my SGS II


thanks dude. I have uninstalled the unwanted google service on my ray device. thanks for your help.
18th May 2013, 03:23 AM |#517  
Junior Member
Thanks Meter: 0
 
More
Tutorial Celkon A200 stuck in boot loop and tried to flash stock rom with sp tool not working.
I first rooted my celkon a200(rootunroot.bat), after that i installed titanium backup, folder mount.. and i uninstalled some system apps like live tv, celkon world,etc..
then i rebooted my phone, after rebooting it was stuck in the boot loop, so again i tried in recovery mode to back up my datas.. but no space was there on internal sd to back up, so i left that option and tried wiping/factory reset.. after that i rebooted initially celkon logo came and instead of the boot animations screen went black.. nothing was happening,

then i searched and found this post
http://forum.xda-developers.com/show....php?t=2258245
this forum has mentioned the same problem which i'm facing.. and suggested me to flash my stock rom back.

i downloaded all the things as mentioned in the above list( flash tool, drivers, software), first installed all the drivers(and rebooted system), then opened sp flash tool, loaded scatter loading file,then clicked firmware upgrade ,and after pc checksum processing connected my mobile,-- then nothing was happening, then i tried removing and putting the battery back, and main problem is my phone is not getting flashed with the tool... i'm helpless,.. somebody please help me to get me back to my stock rom..
please help me...
18th May 2013, 04:22 AM |#518  
Junior Member
Thanks Meter: 0
 
More
Aroma Installer
want an alternatve to the Aroma nstaller... I'm new to this forum and i was trying to build my own ROM.....help me pls.....Thank u
18th May 2013, 04:43 AM |#519  
blueskidder's Avatar
Junior Member
Flag concord CA
Thanks Meter: 0
 
More
Hard Bricked s3? (t999)
I was being stupid -__- i accidentally flashed a international Stock rom onto my S3 my s3 is a SGH-T999 and now it wont power on :'( if i hold the power button it will vibrate but the screen will not turn on. When i plug my phone into my PC it begins to charge and this is the only time the screen turns on (battery charging animation), the computer also recognizes something and attempts to install drivers. Is there anything i can do? If not is there any places in the SF bay area where i could get this fixed? :'( i need my phone back by monday and the situation is looking grim.
18th May 2013, 05:21 AM |#520  
Senior Member
Thanks Meter: 14
 
More
Question!
After flash Fly-On_Mod_V2.1 don't have wifi connection.
Help?

---------- Post added at 07:21 AM ---------- Previous post was at 07:10 AM ----------

I have a big problem :not always ringing the custom ringtones for my contacts?
The problems i think is when received a call for my contact the phone in the firt 1 or 2 second not recognized the contact name only show the number starting ringing whith default ringtone and after is ringing recognized and showing the contact name.
What is the solution please help me?
Thank you! Sorry my english.
18th May 2013, 06:18 AM |#521  
immortalneo's Avatar
OP Senior Member
Flag Malappuram, Kerala
Thanks Meter: 1,930
 
More
Quote:
Originally Posted by blueskidder

I was being stupid -__- i accidentally flashed a international Stock rom onto my S3 my s3 is a SGH-T999 and now it wont power on :'( if i hold the power button it will vibrate but the screen will not turn on. When i plug my phone into my PC it begins to charge and this is the only time the screen turns on (battery charging animation), the computer also recognizes something and attempts to install drivers. Is there anything i can do? If not is there any places in the SF bay area where i could get this fixed? :'( i need my phone back by monday and the situation is looking grim.

Try this guide (based on mskip's XDA thread):
http://www.androidayos.com/2012/09/1...rick-solution/

Also, here is a thread with stock firmwares for ur device:
http://forum.xda-developers.com/show....php?t=1949687


"To err is human, to forgive is divine"
Sent from my SGS II
Post Reply Subscribe to Thread

Tags
ask any question, beginner, confused, guidance, help needed, help thread, lost, newbie, noob, questions and answers

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes