Remove All Ads from XDA

[Q] Firmware upgrade encountered an issue (only DL mode working)

3 posts
Thanks Meter: 0
By Dancger, Junior Member on 19th June 2014, 08:14 PM
Post Reply Email Thread
Hello everybody

I've a great problem with my samsung galaxy s4 (i9505).
Today i buyed a new sdcard for my phone. I thought it would be a good idea to do a real clean up.

So i flashed the samsung stock recovery, stock kernel and the stock rom (from SAMMOBILE) . Worked perfectly.
Afterwards, i flashed the newest cwm recovery ( touch). Worked again.
Copied my rom (aosb = android open source bam project) to the external sdcard.
I removed the external card and went to the mounts and storage entry.

Now the part, that hardly failed:
I wiped everything (every point under mounts), incl. /firmware and another point with /firmware (I think it was /firmware_dmm or something like this)
At least, i wiped the external sdcard. Because there was no, the recovery crashed (...) and rebooted.

Now i get this error: "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again".

If i flash something over ODIN (stock recovery, stock rom, custom recovery or custom rom) it ends up in a "FAIL".

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> aboot.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> sbl1.mbn
<ID:0/003> __XmitData_Write
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/003> Removed!!

KIES doesnt find my device, but i already installed the newest samsung usb driver.
So i can't use the emergeny firmware "reset" of KIES.

If i start the phone normaly, the above error appears. Same, if i boot into recovery.
The only working thing is the downloading mode....

I also removed the battery for 15 minutes. But that changed nothing.

What can i do to "repair" my phone? Is it bricked?`

Thank you for reading

(Cant insert links to roms or images because of low post counter)
19th June 2014, 09:01 PM |#2  
Joku1981's Avatar
Senior Member
Thanks Meter: 921
Donate to Me
1. Reflash the firmware that u installed b4.
2. Flash TWRP or PhilzTouch using ODIN.
The Following User Says Thank You to Joku1981 For This Useful Post: [ View ] Gift Joku1981 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes