FORUMS
Remove All Ads from XDA

[ Radios ][ 9-5 ] All EVO Radio, WiMAX, PRI, NV & HBoot versions

1,642 posts
Thanks Meter: 9,136
 
By Calkulin, Recognized Developer on 1st July 2010, 05:40 PM
Post Reply Email Thread
17th December 2010, 11:26 AM |#1011  
SUTHRNFRIED's Avatar
Senior Member
Thanks Meter: 64
 
More
Quote:
Originally Posted by jdh10475

Did you do a nand backup before the flash? If so just flash back and you should be good or just flash to a previous backup.

Yea I did a nand before I flashed everything. I went back to that backup and the funnier thing is, the new radios are still with me.
Im so confused on how that happened...I wiped all caches and reloaded my kernel before flashing new combo, everything this thread has been saying to do is what I did...

So if I reflash does anyone think that may help?

I apologize for the noob questions, but I am still learning with all this...

Thanks again.


Myn 2.2 Rls 4 - evo on steroids!
 
 
17th December 2010, 11:49 AM |#1012  
scottspa74's Avatar
Senior Member
Flag everett
Thanks Meter: 3,138
 
More
Quote:
Originally Posted by jauger

When it throws you back into recovery and you see Formatting Cache at the bottom it's done, just hit reboot, dont know why its hanging on ya, I know it took about 10 min for mine to boot, just sat on spalsh scrren but then all was well...

Thank you so much for this post.! I've been terrified yo flash radios because everytime ive tried, it hangs at formatting cache, and im scared to do a battery pull. I had to battery pull cuz it hung overnight and all was fine, but didnt wanna press my luck with a new radio (this is not regarding the new radio, havent tried it yet) . Thank you for answering what I was about to ask.

Also, to other poster, when recovery tells you nandroid-mobile_shell, its because your battery is too low. It's a fail safe. (if you haven't already figured that out, I know your post is pretty old)


Sent from my PC36100 using XDA App
17th December 2010, 12:17 PM |#1013  
scottspa74's Avatar
Senior Member
Flag everett
Thanks Meter: 3,138
 
More
Quote:
Originally Posted by azn_n_tn

I would have put this in the Q&A section but, figured it applied to this section. I flashed the new radio package (complete); as I have with the previous packages. after starting reboot my evo just went black. Won't power on or get a charge light when plugged up. Any one else have this problem and if so what do i do now??? thanks in advance.

A few pages back someone ran inyo this and a reply was just just pull batt and put back in and turn on and wait. If no boot after 20 min try again. Poster had to do it 4 times before it booted back up. Good luck.

So, if I understand,
New hardware can't use old custom kernels

Old hardware can't update radio with stock kernel, must use custom.

I kinda worry about confusion breaking out on this forum. Looks like were gonna need evo sub-sub-forums with all the hardware and software revisions comingout. I have hardware 002, and honestly I'm a little nervous about doing any of the new stuff without studying for a week first (then a new rev will come out


Sent from my PC36100 using XDA App
17th December 2010, 04:48 PM |#1014  
Stroid01's Avatar
Senior Member
Atlanta,GA
Thanks Meter: 45
 
More
http://forum.xda-developers.com/showthread.php?t=876521 what is this update and why hasnt caulkin updated his..so far ive been super pleased with his work and trust his work any ideas?
17th December 2010, 04:55 PM |#1015  
Member
Thanks Meter: 8
 
More
Does anyone have the .15 radio? It seems the link to it in the o.p. is for the .19 (new) radio. Any help is appreciated.
17th December 2010, 05:06 PM |#1016  
Badious's Avatar
Senior Member
Flag Coralville
Thanks Meter: 14
 
Donate to Me
More
I dropped back the Radio and WiMax to the version previous, left PRI and NV to the most recent and was able to boot HTC Kernel #17 again. Thank goodness since the other were literally dropping a percentage per minute on the other Kernel.
17th December 2010, 05:10 PM |#1017  
Stroid01's Avatar
Senior Member
Atlanta,GA
Thanks Meter: 45
 
More
I thought PRI version 1.77.03 is the latest but another thread is saying PRI Version 1.90_003...? anybody know...i updated everything according to the OP in this thread but now I see the other thread for updating just PRI.

http://forum.xda-developers.com/showthread.php?t=876521
17th December 2010, 05:40 PM |#1018  
SUTHRNFRIED's Avatar
Senior Member
Thanks Meter: 64
 
More
PLEASE HELP

I posted yesterday about my 4g troubles with the new update. I took someones advise and reflashed the previous radio and when trying to flash the previous wimax it gave me an error stating multiple firmware version cannot install. So now I have previous radio and NV, PRL, and wimax are all new versions. What am I doing wrong, what can I do to get my 4g back?

Thank you...

Myn 2.2 Rls 4 - evo on steroids!
17th December 2010, 05:49 PM |#1019  
Senior Member
chicago
Thanks Meter: 11
 
More
Quote:
Originally Posted by Badious

I dropped back the Radio and WiMax to the version previous, left PRI and NV to the most recent and was able to boot HTC Kernel #17 again. Thank goodness since the other were literally dropping a percentage per minute on the other Kernel.

can ya gimme a heads up on exactly what you flashed for the radio and wimax. i gotta go back to #10. i dont have the patience to test 6 kernals (netarchys 4.2.1) to find good battery life when i was getting over 40 hours with a 3500mah battery and my average usage
17th December 2010, 05:49 PM |#1020  
indagroove's Avatar
Senior Member
Thanks Meter: 90
 
More
Quote:
Originally Posted by Stroid01

http://forum.xda-developers.com/showthread.php?t=876521 what is this update and why hasnt caulkin updated his..so far ive been super pleased with his work and trust his work any ideas?

Quote:
Originally Posted by Stroid01

I thought PRI version 1.77.03 is the latest but another thread is saying PRI Version 1.90_003...? anybody know...i updated everything according to the OP in this thread but now I see the other thread for updating just PRI.

http://forum.xda-developers.com/showthread.php?t=876521

The latest PRI is 1.90 as I posted in the other thread. It was included in the official OTA, but not the RUU. Calkulin just had a baby, so that's prolly more important to him (as it should be) than helping ya'll update your PRI.
17th December 2010, 05:54 PM |#1021  
sgt. slaughter's Avatar
Retired Forum Moderator
Flag Raleigh
Thanks Meter: 3,087
 
More
Quote:
Originally Posted by Stroid01

http://forum.xda-developers.com/showthread.php?t=876521 what is this update and why hasnt caulkin updated his..so far ive been super pleased with his work and trust his work any ideas?

Calm down a little bit bud, Guy just had a kid so give him some time to enjoy his new family.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes