FORUMS
Remove All Ads from XDA
Post Reply Email Thread
2nd March 2013, 01:45 AM |#2  
Senior Member
Flag In the middle
Thanks Meter: 9
 
More
hi
use this post to collect information about this unit!
thanks
27th May 2013, 07:19 PM |#3  
Member
Thanks Meter: 1
 
More
Help
I had the google play working and installed wise pilot. I then got the market forced to quit message. In playing around now my unit is in a reboot cycle. I can't get it to come up. I've unplugged it. Used the reset many times. Any ideas?
27th May 2013, 10:09 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Hi All,

Has anyone here bought the U.S version and used it in Europe/Australia/NZ ?

Does the radio frequencies work ok ? Ive read the increments used in the U.S are different but figured on a unit like this it shouldn't matter ?
Also the maps, im not too worried about the iGO stuff i will install google maps but still wandering if you can load a different country on ?
28th May 2013, 06:50 PM |#5  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by ronsno

I had the google play working and installed wise pilot. I then got the market forced to quit message. In playing around now my unit is in a reboot cycle. I can't get it to come up. I've unplugged it. Used the reset many times. Any ideas?

No responses so I'm reposting, "HELP!"
28th May 2013, 07:51 PM |#6  
vilord's Avatar
Senior Member
Flag Boston
Thanks Meter: 2
 
More
Quote:
Originally Posted by ronsno

I had the google play working and installed wise pilot. I then got the market forced to quit message. In playing around now my unit is in a reboot cycle. I can't get it to come up. I've unplugged it. Used the reset many times. Any ideas?

What do you mean "playing around"?

We don't have a custom bootloader on these things, don't have a recovery method, so if you weren't sure what you were doing you should have been *very* careful...
28th May 2013, 11:33 PM |#7  
Member
Thanks Meter: 7
 
More
Saw a video on youtube about a dude who got this to work with Android. http://store.griffintechnology.com/powermate Sent him a pm
29th May 2013, 01:28 AM |#8  
Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by Solviken

Saw a video on youtube about a dude who got this to work with Android. http://store.griffintechnology.com/powermate Sent him a pm

let me know what he says, i got one of those on my desk.
7th March 2013, 11:45 PM |#9  
Junior Member
Thanks Meter: 6
 
More
I own this device and the previous classic model. The classic model was junk. The Smart is amazing. Absolutely no crashes, great audio and nav. I would definitely suggest installing one. It runs on 2.3.7. The only complaint is it doesn't include Google accounts or any gapps. I have successfully installed the Google framework and managed to get google music, maps, and plus working. Play store functions but crashes on downloads. Google talk crashes immediately. I would like to figure out how to get into the recovery and possibly flash the gapps to see if this fixes the problem. Anyway...super happy with the out of the box product.
The Following User Says Thank You to nrtower1 For This Useful Post: [ View ] Gift nrtower1 Ad-Free
8th March 2013, 09:16 AM |#10  
Junior Member
Thanks Meter: 2
 
More
Thumbs up
Quote:
Originally Posted by nrtower1

I own this device and the previous classic model. The classic model was junk. The Smart is amazing. Absolutely no crashes, great audio and nav. I would definitely suggest installing one. It runs on 2.3.7. The only complaint is it doesn't include Google accounts or any gapps. I have successfully installed the Google framework and managed to get google music, maps, and plus working. Play store functions but crashes on downloads. Google talk crashes immediately. I would like to figure out how to get into the recovery and possibly flash the gapps to see if this fixes the problem. Anyway...super happy with the out of the box product.

Same experce here. Owned the classic in a previous car and just installed the smart this week (including the Unika canbus interface). Steering wheel buttons work perfect and the unit is supersmooth. Multi tasks really well (music, tomtom, radar trap alerts) and also pairs really nicely with my phone. Only have to convince my galaxy nexus to automatically tether bluetooth internet connections, but a GNex problem not the smarts.

No crashes to date (with a lot of sideloaded apps), great soundquality (if maybe not too loud, but loud enough in my alfa 159) and equalizer possibilities and the buttons work instantly, a problem that the classic had (laginess with the unika interface).
The Following 2 Users Say Thank You to wessel99 For This Useful Post: [ View ] Gift wessel99 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes