FORUMS
Remove All Ads from XDA

{All 2011}[DISCONTINUED][FAQ][Q&A][CM10.1] LegacyXperia discussion

1,750 posts
Thanks Meter: 24,282
 
By mikeioannina, Recognized Developer on 1st October 2013, 02:22 AM
Thread Closed Email Thread
2nd October 2013, 09:11 AM |#11  
sathikg's Avatar
Junior Member
Thanks Meter: 7
 
More
fastboot
Quote:
Originally Posted by sidharth.gtm

Anyway to flash boot.img without flashtool or fastboot ..
i am on windows 8.1 & fastboot is not working :/

I am on windows 8 & managed to install fastboot drivers by this link.

http://forum.xda-developers.com/show....php?t=2447283
 
 
2nd October 2013, 02:54 PM |#12  
Member
Thanks Meter: 32
 
More
Quote:
Originally Posted by lsander

it is unoffical because is not released from cmteam and is not available on their website. CM9 or CM10 were officiall as supported by official cm team. That is why. Correct me if Im wrong

This official cm team you mentioned is FreeXperiaProject, and they aren't supporting our devices anymore.
So why isn't LegacyXperia official now? (newer, better, faster)
In the cyanogenmod wiki they say we need to encourage unofficial porters to make their ports official.

Is there anything I am missing here?
LegacyXperia is great, so please make it official
3rd October 2013, 06:54 AM |#13  
Member
Flag Gdansk
Thanks Meter: 33
 
More
Quote:
Originally Posted by sathikg

I am on windows 8 & managed to install fastboot drivers by this link.

http://forum.xda-developers.com/show....php?t=2447283

on 8.1 it doesn't work... any of win8 method doesn't work... probably 8.1 needs new fastboot drivers
3rd October 2013, 01:56 PM |#14  
Junior Member
Thanks Meter: 0
 
More
is safe to unninstal equalizer using root unninstaler?

srry for my bad english
3rd October 2013, 02:00 PM |#15  
milanjm's Avatar
Senior Member
Dark side of the matrix
Thanks Meter: 389
 
More
Quote:
Originally Posted by CarloVolpi

is safe to unninstal equalizer using root unninstaler?

srry for my bad english

If you're not using it, yes. But some sound settings that make reference to it can give FC later. Nothing to worry about. I did this in the past and the phone works fine.
The Following User Says Thank You to milanjm For This Useful Post: [ View ] Gift milanjm Ad-Free
6th October 2013, 12:38 PM |#16  
Junior Member
Thanks Meter: 1
 
More
Drive Download the kernel
Is there any way to download only the kernel??
6th October 2013, 11:10 PM |#17  
bejunk's Avatar
Senior Member
Flag Berlin
Thanks Meter: 1,967
 
Donate to Me
More
Quote:
Originally Posted by etisalatbanda

Is there any way to download only the kernel??

yes.

1.get the roms zip's download link. (where u want kernel from)
2.go here & paste link http://www.wobzip.org/
3. download only kernel
The Following User Says Thank You to bejunk For This Useful Post: [ View ] Gift bejunk Ad-Free
9th October 2013, 01:15 PM |#18  
Rapier-'s Avatar
Senior Member
Flag Bangkok
Thanks Meter: 25
 
More
Question
Back when I'm using ICS based rom, it work just fine. But when I changed to CM10.1 the Media Go doesn't recognize my Xperia Active anymore. Anyone know how to make it support again without change rom? Maybe something to do with build.prop?





Thanks.
10th October 2013, 08:41 AM |#19  
Member
Thanks Meter: 8
 
More
Hi,
just one question - why one nightly comes after another? Shouldn't there be some release ver. instead?
10th October 2013, 09:10 AM |#20  
mikeioannina's Avatar
OP Recognized Developer
Flag Ioannina
Thanks Meter: 24,282
 
More
Quote:
Originally Posted by toster88

Hi,
just one question - why one nightly comes after another? Shouldn't there be some release ver. instead?

What's difference between release versions and nightly build dates? None. Build dates are used as version number
The Following 2 Users Say Thank You to mikeioannina For This Useful Post: [ View ]
10th October 2013, 07:55 PM |#21  
Member
Thanks Meter: 116
 
More
Exclamation LX 20131010 Urushi: no wifi?
Tonight I spotted a new LX CM10.1 20131010 nightly for Urushi, and as a big fan of Mike's ROM, I immediately flashed it.

First thing I noticed that wifi isn't working.The wifi slider in settings is greyed out, and no wifi symbol appears in the status bar. Wifi tethering is not functional either (can enable wifi hotspot, but no tether symbol in status bar, and no network is available to other wifi devices)

I double checked that I have the kernel from the 20131010 nightly (3.4.65-nAa+). I wiped cache and dalvik after flashing, rebooted to be sure.

Just a heads up that there's a chance the 20131010 nightly (at least for Urushi) has a wifi issue.

PS Posting here as I can't post in dev thread yet.

edit: logcat of attempt to switch on wifi at pastebin.com/TC7mBYrS
Thread Closed Subscribe to Thread

Tags
cm10.1, cyanogenmod 10.1, jb 4.2.2, jellybean 4.2.2, legacyxperia
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes