FORUMS
Remove All Ads from XDA

[APP] BarcodeZilla / BarcodeZilla Lite 0.9.5 (Updated 22/05/2009)

99 posts
Thanks Meter: 2
 
By w3t, Member on 11th April 2009, 09:55 AM
Post Reply Email Thread
14th May 2009, 08:57 PM |#101  
OP Member
Flag Geneva
Thanks Meter: 2
 
More
Quote:
Originally Posted by danielsen

nothing happend

my way: i strart barzilla then i press the "webcam" button and the camera gui is starting - then i take a picture, after that i got "saving" and after 10seconds i come back to the start gui but without any changes ...

thanks for helping

Did this create a file named temp.jpg

in \Program Files\BarcodeZilla\Temp folder ?

Normally the camera wizard should create this file and barcodezilla automatically close the camera once the file exists and display it ?

As every manufacturer are his own "custom" interface for camera, some might not exactly work as expected. When it displays "saving" do you have an idea where the file is being saved ?
 
 
14th May 2009, 09:40 PM |#102  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by w3t

Did this create a file named temp.jpg

in \Program Files\BarcodeZilla\Temp folder ?

Normally the camera wizard should create this file and barcodezilla automatically close the camera once the file exists and display it ?

As every manufacturer are his own "custom" interface for camera, some might not exactly work as expected. When it displays "saving" do you have an idea where the file is being saved ?

the temp folder is empty ... but all pictures are saved in My Documents\Eigene Bilder\Kamera\100XPRIA\
15th May 2009, 02:43 AM |#103  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by mahd-leb

thnx that worked i can launch the application now but i still get an error when i click on the cam icon to launch the camera i get this following error?

microsoft.windowsmobile.forms.cameracapturedialog. launchcameracapturedialog(intrptr ptrstruct)

iam using htc kaiser

I have this problem as well. Is there any fix?
15th May 2009, 05:28 AM |#104  
yogeesharma's Avatar
Senior Member
Thanks Meter: 29
 
More
Barcode Reader
Can you modify the program so as we can read barcode and get it stored in csv or text file format
15th May 2009, 06:39 AM |#105  
OP Member
Flag Geneva
Thanks Meter: 2
 
More
Quote:
Originally Posted by yogeesharma

Can you modify the program so as we can read barcode and get it stored in csv or text file format

There was an option to export to xml which can be easily re-enabled if you want. it's just hidden in current builds...
15th May 2009, 06:41 AM |#106  
OP Member
Flag Geneva
Thanks Meter: 2
 
More
Quote:
Originally Posted by <insertwittyusernamehere>

I have this problem as well. Is there any fix?

This is normally the way to launch the camera wizard dialog. do you have htc camera on your kaiser ?

which applications using camera are working on your device ?
15th May 2009, 06:42 AM |#107  
OP Member
Flag Geneva
Thanks Meter: 2
 
More
Quote:
Originally Posted by danielsen

the temp folder is empty ... but all pictures are saved in My Documents\Eigene Bilder\Kamera\100XPRIA\

What's the name of files generated in this folder?

I think i'll have to re-enable the Live mode between this issue and those having the cameralauncher issue...
15th May 2009, 08:35 AM |#108  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by w3t

What's the name of files generated in this folder?

I think i'll have to re-enable the Live mode between this issue and those having the cameralauncher issue...

the name of the pictures (created by barcodezilla) are DSC_0001, DSC_0002 ...., they have the same name as "normal" pictures
15th May 2009, 09:41 AM |#109  
Member
Flag Reutlingen
Thanks Meter: 2
 
More
A variation of the camera problem also occurs on my touch HD (custom ROM with new manila). On switching to webcam mode, I get dropped to the camera application but nothing happens after recording the image. No file in temp. On a side note, Palringo (the send-a-photo feature) shows the same symptoms. Anything I can do to help diagnose the problem?
15th May 2009, 02:32 PM |#110  
OP Member
Flag Geneva
Thanks Meter: 2
 
More
Please give a try to 0.9.2, enable Live Mode under the options.

The resolutions options should also work in Live Mode, by default you might have very low resolution.

Then press Camera button once to start Capture, 2nd time to Capture (3.5 sec delay due to auto-focus on HTC).

The possibility to export scanned codes to XML has also been re-integrated.
15th May 2009, 03:52 PM |#111  
Senior Member
Thanks Meter: 4
 
More
Got everything installed and working. Is there any settings that can help my XV6800 take a good shot since it does not have autofocus?
Post Reply Subscribe to Thread

Tags
barcode, barcodezilla, qr-code, reader, sql, zxing

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes