FORUMS
Remove All Ads from XDA

[ROM][4.2.2][JDQ39E][RC8.5] Unofficial CyanogenMod 10.1 RC Builds

2,574 posts
Thanks Meter: 13,034
 
By PecanCM, Inactive Recognized Developer on 18th December 2012, 08:35 PM
Post Reply Email Thread
3rd February 2013, 06:34 AM |#401  
PecanCM's Avatar
OP Inactive Recognized Developer
Thanks Meter: 13,034
 
Donate to Me
More
was working from 1.5 hours and result successfully backported cpu freq code from codeaurora msm-3.0 branch : http://review.pecancm.org/#/c/93/

now we have 3.0 cpu freq code on 2.6 kernel
The Following 4 Users Say Thank You to PecanCM For This Useful Post: [ View ] Gift PecanCM Ad-Free
 
 
3rd February 2013, 07:28 AM |#402  
pkprasanna's Avatar
Senior Member
Flag Ahmedabad
Thanks Meter: 44
 
More
Quote:
Originally Posted by PecanCM

was working from 1.5 hours and result successfully backported cpu freq code from codeaurora msm-3.0 branch : http://review.pecancm.org/#/c/93/

now we have 3.0 cpu freq code on 2.6 kernel

what advantages of that
4th February 2013, 01:10 PM |#403  
Member
Flag Bucharest
Thanks Meter: 74
 
More
Quote:
Originally Posted by Chibbo

having problem with this rom, at first everything was working fine and now after some days of use some apps just keep getting stuck and need to pull out battery, tried wiping caches, reinstalling apps but still the same problem...

I'm having this issues too. I've formatted everything last night, installed the rom and tinny gapps and the apps are still crashing. No cm settings modified, using cwm, only some freezed apps. I've uploaded a logcat with a freeze right after opening Browser app.

EDIT: I just tried the hwa app and disabled browser. Now the app seems to work, no white screen freeze.
Attached Files
File Type: txt Browser_freeze.txt - [Click for QR Code] (159.8 KB, 6 views)
4th February 2013, 04:25 PM |#404  
PecanCM's Avatar
OP Inactive Recognized Developer
Thanks Meter: 13,034
 
Donate to Me
More
Quote:
Originally Posted by mirhciulica

I'm having this issues too. I've formatted everything last night, installed the rom and tinny gapps and the apps are still crashing. No cm settings modified, using cwm, only some freezed apps. I've uploaded a logcat with a freeze right after opening Browser app.

EDIT: I just tried the hwa app and disabled browser. Now the app seems to work, no white screen freeze.

i know that problem, that's why i added hwa setting app
The Following User Says Thank You to PecanCM For This Useful Post: [ View ] Gift PecanCM Ad-Free
4th February 2013, 05:43 PM |#405  
Senior Member
Flag Murcia
Thanks Meter: 59
 
Donate to Me
More
New error compiling
This is the error:
target thumb C++: libstagefright <= frameworks/av/media/libstagefright/ACodec.cpp
frameworks/av/media/libstagefright/ACodec.cpp: In member function 'android::status_t android::ACodec::setupFlacCodec(bool, int32_t, int32_t, int32_t)':
frameworks/av/media/libstagefright/ACodec.cpp:1301:9: error: 'OMX_AUDIO_PARAM_FLACTYPE' was not declared in this scope
frameworks/av/media/libstagefright/ACodec.cpp:1301:34: error: expected ';' before 'def'
frameworks/av/media/libstagefright/ACodec.cpp:1302:24: error: 'def' was not declared in this scope
frameworks/av/media/libstagefright/ACodec.cpp:1306:50: error: 'OMX_IndexParamAudioFlac' was not declared in this scope
frameworks/av/media/libstagefright/ACodec.cpp: In member function 'android::status_t android::ACodec::setSupportedOutputFormat()':
frameworks/av/media/libstagefright/ACodec.cpp:1444:5: error: 'OMX_TI_COLOR_FormatYUV420PackedSemiPlanar' was not declared in this scope
frameworks/av/media/libstagefright/ACodec.cpp:1444:5: error: 'OMX_QCOM_COLOR_FormatYVU420SemiPlanar' was not declared in this scope
frameworks/av/media/libstagefright/ACodec.cpp:1444:5: error: 'OMX_QCOM_COLOR_FormatYUV420PackedSemiPlanar64x32T ile2m8ka' was not declared in this scope
make: *** [/home/fede/cm-10.1/out/target/product/p350/obj/SHARED_LIBRARIES/libstagefright_intermediates/ACodec.o] Error 1

Any help?
Thanks.
4th February 2013, 06:31 PM |#406  
PecanCM's Avatar
OP Inactive Recognized Developer
Thanks Meter: 13,034
 
Donate to Me
More
Quote:
Originally Posted by federivas

This is the error:
target thumb C++: libstagefright <= frameworks/av/media/libstagefright/ACodec.cpp
frameworks/av/media/libstagefright/ACodec.cpp: In member function 'android::status_t android::ACodec::setupFlacCodec(bool, int32_t, int32_t, int32_t)':
frameworks/av/media/libstagefright/ACodec.cpp:1301:9: error: 'OMX_AUDIO_PARAM_FLACTYPE' was not declared in this scope
frameworks/av/media/libstagefright/ACodec.cpp:1301:34: error: expected ';' before 'def'
frameworks/av/media/libstagefright/ACodec.cpp:1302:24: error: 'def' was not declared in this scope
frameworks/av/media/libstagefright/ACodec.cpp:1306:50: error: 'OMX_IndexParamAudioFlac' was not declared in this scope
frameworks/av/media/libstagefright/ACodec.cpp: In member function 'android::status_t android::ACodec::setSupportedOutputFormat()':
frameworks/av/media/libstagefright/ACodec.cpp:1444:5: error: 'OMX_TI_COLOR_FormatYUV420PackedSemiPlanar' was not declared in this scope
frameworks/av/media/libstagefright/ACodec.cpp:1444:5: error: 'OMX_QCOM_COLOR_FormatYVU420SemiPlanar' was not declared in this scope
frameworks/av/media/libstagefright/ACodec.cpp:1444:5: error: 'OMX_QCOM_COLOR_FormatYUV420PackedSemiPlanar64x32T ile2m8ka' was not declared in this scope
make: *** [/home/fede/cm-10.1/out/target/product/p350/obj/SHARED_LIBRARIES/libstagefright_intermediates/ACodec.o] Error 1

Any help?
Thanks.

to fix you have to revert omap commit on framework_base and framework_av
The Following User Says Thank You to PecanCM For This Useful Post: [ View ] Gift PecanCM Ad-Free
4th February 2013, 06:48 PM |#407  
Senior Member
Flag Murcia
Thanks Meter: 59
 
Donate to Me
More
Quote:
Originally Posted by PecanCM

to fix you have to revert omap commit on framework_base and framework_av

Could you explain me how to do it? Pleaseeeee.
Thanks a lot.
5th February 2013, 03:00 PM |#408  
PecanCM's Avatar
OP Inactive Recognized Developer
Thanks Meter: 13,034
 
Donate to Me
More
Quote:
Originally Posted by federivas

Could you explain me how to do it? Pleaseeeee.
Thanks a lot.

update your source, now i think it's fixed there
The Following User Says Thank You to PecanCM For This Useful Post: [ View ] Gift PecanCM Ad-Free
6th February 2013, 06:11 AM |#409  
Senior Member
Flag Murcia
Thanks Meter: 59
 
Donate to Me
More
Yesterday I downloaded and compiled CM-10.1 from github.com/PecanCM. But sound doesn't work. I'll extract log and search errors and tell you what I've found.
6th February 2013, 07:27 AM |#410  
PecanCM's Avatar
OP Inactive Recognized Developer
Thanks Meter: 13,034
 
Donate to Me
More
Hey Guys

We have configured GetCM Like Website! Now you can download all latest CM10.1 , CM10 and CM9 Builds from there!

http://download.pecancm.org/
The Following 6 Users Say Thank You to PecanCM For This Useful Post: [ View ] Gift PecanCM Ad-Free
6th February 2013, 08:13 AM |#411  
coma666black's Avatar
Senior Member
Flag Puebla de los Angeles
Thanks Meter: 115
 
More
really awesome.... good job guys I'm so happy with your works
The Following 2 Users Say Thank You to coma666black For This Useful Post: [ View ] Gift coma666black Ad-Free
Post Reply Subscribe to Thread

Tags
android 4.2 for lg optimus me, custom rom for lg optimus me, cyanogenmod 10.1, cyanogenmod 10.1 for lg optimus me, jellybean for lg optimus me, lg p350, p350

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes