FORUMS
Remove All Ads from XDA

changeScreen v2.78! -- (screen rotation app)

795 posts
Thanks Meter: 2
 
By 600GOL, Senior Member on 3rd January 2009, 04:52 AM
Post Reply Email Thread
4th January 2009, 10:16 AM |#11  
taiseer999's Avatar
Senior Member
Thanks Meter: 169
 
More
Thank you sir, application is great and yet easy to work with
 
 
4th January 2009, 11:10 AM |#12  
nuke1's Avatar
Senior Member
Thanks Meter: 0
 
More
Excellent, though if I wanted to prevent 180 degree mode, which I've ticked, nothing really happens . In my experience G-nes and Flip It were too sensitive. This is near enough perfect.

Another oddity is that it doesn't work with my Manila (I have landscape there with the particular ROM that I'm on). It just doesn't tilt. Anyone else experience that?
4th January 2009, 11:27 AM |#13  
Senior Member
Flag Huntington Beach, CA
Thanks Meter: 72
 
More
With gyrator or gsen, when i go into messaging tab and rotate to landscape mode, the phone always spazzes out and return back to TF3D home screen!!1 Does this app solve this problem or is still very possible??
4th January 2009, 12:01 PM |#14  
arche3's Avatar
Member
Flag New York City
Thanks Meter: 0
 
More
Quote:
Originally Posted by lude219

With gyrator or gsen, when i go into messaging tab and rotate to landscape mode, the phone always spazzes out and return back to TF3D home screen!!1 Does this app solve this problem or is still very possible??

what phone are you using? on touch diamond for me it works great. sms and outlook rotate fast. (1.53 seems the same as 1.52 for me)
4th January 2009, 02:08 PM |#15  
igal_f's Avatar
Member
Flag Tel Aviv
Thanks Meter: 0
 
More
very nice application. i tried on my htc diamond and it's working nice and fast.
one exception, i can't disable touchflo from rotating. i have tried "touchflo" "touchflo3d" and "manila". nothing help, it continue rotating.

thank's and keep the good work.
4th January 2009, 05:35 PM |#16  
600GOL's Avatar
OP Senior Member
nyc
Thanks Meter: 2
 
More
Quote:
Originally Posted by flashbuster

Checking "auto startup" gives me an error ("Error creating shortcut") after i press "save"..

Are you using an English (US) ROM? Someone else reported tihs issue as well and im working on it now... Can you tell me that path to your Startup folder?

Quote:
Originally Posted by nuke1

Excellent, though if I wanted to prevent 180 degree mode, which I've ticked, nothing really happens . In my experience G-nes and Flip It were too sensitive. This is near enough perfect.

Another oddity is that it doesn't work with my Manila (I have landscape there with the particular ROM that I'm on). It just doesn't tilt. Anyone else experience that?

Yeah, I included manilla NOT to rotate by default... Reson being that when my app rotates the manilla screen it becomes distorted on the right hand side. Can you check for me if it will rotate correctly on your ROM? If you go into the advanced option menu and check the box that says "Only rotate applications in my exception list" and add "start" to the exceptions list. This will set the app to ONLY rotate manilla. Then see if it rotates correctly or if it distorts in your ROM as well...

When "Always allow 180 degree rotation" is checked, it will allow the exception applications to rotate 180 degrees. When it is unchecked it will not allow any rotation in the exception applications.

Quote:
Originally Posted by igal_f

very nice application. i tried on my htc diamond and it's working nice and fast.
one exception, i can't disable touchflo from rotating. i have tried "touchflo" "touchflo3d" and "manila". nothing help, it continue rotating.

thank's and keep the good work.

Is it rotating to landscape or just reverse portrait? If its only reverse portrait you can uncheck the box that says "Always allow 180 degree rotations" and it should solve it. If not try using the "Show app names" button and see what it says while you are on the home screen.
4th January 2009, 06:48 PM |#17  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by flashbuster

Checking "auto startup" gives me an error ("Error creating shortcut") after i press "save"..

same here

Quote:
Originally Posted by 600GOL

Are you using an English (US) ROM? Someone else reported tihs issue as well and im working on it now... Can you tell me that path to your Startup folder?

i am using stock rom (german)
path to startupfolder is /windows/autostart

-silenty
4th January 2009, 06:59 PM |#18  
AllTheWay's Avatar
Retired Senior Moderator
Flag Folsom, California
Thanks Meter: 100
 
More
Flip_It

This program also works really well for me. It's available from duttythroy's site.

http://www.duttythroy.net/download-a...ileinfo&id=294
4th January 2009, 08:26 PM |#19  
igal_f's Avatar
Member
Flag Tel Aviv
Thanks Meter: 0
 
More
Quote:
Originally Posted by 600GOL

Are you using an English (US) ROM? Someone else reported tihs issue as well and im working on it now... Can you tell me that path to your Startup folder?



Yeah, I included manilla NOT to rotate by default... Reson being that when my app rotates the manilla screen it becomes distorted on the right hand side. Can you check for me if it will rotate correctly on your ROM? If you go into the advanced option menu and check the box that says "Only rotate applications in my exception list" and add "start" to the exceptions list. This will set the app to ONLY rotate manilla. Then see if it rotates correctly or if it distorts in your ROM as well...

When "Always allow 180 degree rotation" is checked, it will allow the exception applications to rotate 180 degrees. When it is unchecked it will not allow any rotation in the exception applications.



Is it rotating to landscape or just reverse portrait? If its only reverse portrait you can uncheck the box that says "Always allow 180 degree rotations" and it should solve it. If not try using the "Show app names" button and see what it says while you are on the home screen.

it is rotating only landscape and i don't see the application name also i set "show app names".
4th January 2009, 10:41 PM |#20  
600GOL's Avatar
OP Senior Member
nyc
Thanks Meter: 2
 
More
New version w/fixes
Quote:
Originally Posted by silenty

same here
i am using stock rom (german)
path to startupfolder is /windows/autostart

-silenty

The latest version (1.54) should fix this issue... Let me know otherwise...

Quote:
Originally Posted by igal_f

it is rotating only landscape and i don't see the application name also i set "show app names".

Try latest version... let me know results...

see 1st post for download!
4th January 2009, 11:18 PM |#21  
Cupra TDI's Avatar
Senior Member
Thanks Meter: 0
 
More
Good job!

- Easy to work with
- Excellent auto start option
- not visible in the task manager by default

For me there is no more need for Gyrator.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes